close

Enter

Log in using OpenID

Creare file TIFF multipagina con Irfanview

embedDownload
How-to – Creare file TIFF multipagina con Irfanview
Questo How-to spiega come creare un file TIFF multipagina partendo da altre immagini (file
TIFF o altri formati). Un utilizzo tipico potrebbe essere quello di riassemblare una rassegna
personalizzata con solo alcuni articoli, partendo da un file TIFF che li contiene tutti.
Vediamo come fare:
Creare un file TIFF multipagina da un altro file TIFF multipagina
Apriamo Irfanview
Dal menu File/Open apriamo il TIFF che contiene il documento da cui estrarre le singole
pagine:
Con le apposite frecce della barra degli strumenti spostiamoci nella pagina da estrarre:
Dal menu View/Multipage images/Append current image to TIF:
Selezioniamo la cartella in cui salvare il nuovo documento che raccoglierГ le singole immagini e
diamogli un nome:
Clicchiamo su Apri
Verrà visualizzato il messaggio che l’immagine è stata inserita:
Puoi continuare a inserire immagini, sia dallo stesso file (scorrendo le pagine con le frecce
verdi), sia da altri file (ГЁ sufficiente aprire il nuovo file e ripetere la procedura di inserimento).
Al termine il file creato conterrГ tutte le immagini inserite.
Г‰ possibile anche inserire immagini successivamente nel file TIFF.
NOTA: Il file di destinazione può essere solo un file TIFF, l’unico che supporta il
formato multipagina. In alternativa ГЁ possibile creare un file PDF al termine
dell’operazione di inserimento (stampandolo sulla stampante PDF)
Estrarre immagini da file multipagina
Esiste anche un’opzione interessante che permette di estrarre singole immagini BMP da file
TIFF.
Apriamo il file da “smembrare” (File/Open).
Dal menu View/Multipage images/Extract all pages
Nella finestra che compare indichiamo la cartella in cui vogliamo salvare le immagini estratte.
Al termine dell’estrazione nella cartella di destinazione troveremo i file BMP con un nome
automatico sequenziale (a partire da 0).
E’ possibile ora utilizzarli per altro (inserimento in documenti, presentazioni,
taglia/copia/incolla, etc.) come immagini qualsiasi (eventualmente convertendole in altri
formati)
Costruire immagini multipagina partendo da singole immagini
Un’altra funzione utile di Irfanview consente l’operazione opposta allo smembramento; la
creazione cioГЁ di un file TIFF multipagina partendo da singole immagini.
Apriamo Irfanview (non ГЁ necessario caricare alcuna immagine).
Dal menu View/Multipage images/Create multipage TIF:
Scegliamo la cartella di destinazione (Save directory), il nome del file multipagina da creare, e
selezioniamo le immagini da aggiungere cliccando su “Add images”.
E’ possibile variare l’ordine di inserimento nell’immagine finale, nonché rimuovere immagini
precedentemente inserite (cliccando su Remove image).
Una volta selezionate le immagini da aggiungere è sufficiente cliccare su “Create TIF image”
per ottenere il file multipagina finale.
Document
Category
Crafts and Hobbies
Views
218
File Size
194 KB
Tags
1/--pages
Report inappropriate content