close

Enter

Log in using OpenID

BÖLÜM 5- SUNUM PROGRAMI

embedDownload
BÖLÜM 5- SUNUM PROGRAMI
5.1. Sunum Programı Olarak Microsoft PowerPoint
Belirli bir konuyu bir gruba bilgisayar üzerinden takdim etmek, yani sunmak söz konusu ise,
yapılması gereken şey öncelikle ilgili sunuyu hazırlamak olmalıdır. Bu bölümde bilgisayarda
Microsoft PowerPoint kullanarak bir sununun nasıl hazırlanacağı gösterilmiştir.
Microsoft PowerPoint XP sunu grafik yazılımıdır. PowerPoint kullanarak, metmi
şema,fotoğraf,resim,ortam dosyası ve canlandırılmış özel efektlerle birleştiren slayt kümeleri
oluşturup gösterebilirsiniz. Çalışmanızı elektronik olarak ya da etkileşimli biçimde World
Widw Webde sunabileceğiniz 35 mm’lik slaytlara, asetatlara yazdırılmış dağıtım çıktılarına
dönüştürebilirsiniz.
Öğretme, ikna etme ya da açıklama gereği duyduğunuzda, PowerPoint anlaşılır ve dikkat
çeken sunular oluşturmanıza yardım edebilir.
5.1.1.Sunum Program Uygulamasını Başlatmak
Şekil 5.1. Microsoft PowerPoint uygulamasının başlatılması
Öncelikle Başlat - Programlar - Microsoft Powerpoint komut sırasını takip ederek
PowerPoint XP programını başlatmalısınız.
5.1.2.Temel Kavramlar
PowerPoint XP ile sunu hazırlamaya başlamadan önce bölüm boyunca sürekli kullanacağımız
PowerPoint terimlerini tanımlamalıyız.
SLAYT (SLIDE): Bir sunudaki tek bir sayfaya slayt denir. B ir slaytın içinde;metin, grafik,
clipart nesneleri, resim, video klipleri veya ses klipleri bulunabilir.
Şekil 5.2. Slayt nesnesi
SUNU <SUNUM> (PRESENTATION) : Bir konunun belli bir düzen çerçevesinde
anlatılması için uygun slaytların bir araya getirilmesi ise sunu oluşturulur.
Şekil 5.3. Sunum nesnesi
TASLAK (OUTLINE): Slayt üzerinde görünen yazıları içerir. Taslaklarda sadece slayt
başlıkları ve slayt metinleri yer alır.
Şekil 5.4. Taslak nesnesi
DİNLEYİCİ NOTLARI <BİLDİRİ> (HANDOUTS): Sunum sırasında dinleyicilere
dağıtılmak üzere hazırlanan çıktılardır. Slaytların kağıt üzerine çıkarılmış hali de denilebilir.
Bir sayfaya bir veya daha fazla slayt bir arada bastırılabilir.
KONUŞMACI NOTLARI (SLIDE NOTES ): Konuşmacı tarafından sunum sırasında
hatırlatma amacıyla hazırlanan ve kağıt çıktısı olarak da alınabilen notlardır.
Şekil 5.5. Konuşmacı notları
5.1.3.Pencere Yapısı
PowerPoint’de sunu hazırlarken sürekli karşılaşacağınız temel terimleri inceledikten sonra
şimdi PowerPoint program penceresini tanımaya başlayabiliriz. Şekil [5.6]’da gösterilen
PowerPoint penceresi varsayılan ayar olarak bir slayt ve üç çalışma alanı görüntüleyerek
açılır. Bunlar “Anahat sekmesi, Slaytlar sekmesi ve notlar için olan alandır.
Normal görünümü, bir sunu oluşturmak ya da onu açmak için gereken bilgi, komut ve
denetimleri Web sayfasındaki bağlantılar gibi görüntüleyen görev bölmesiyle açılır.
Şekil 5.6. Microsof PowerPoint pencere yapısı
5.1.4.Görünüm Stilleri
Sunu oluşturmak ve değiştirmek amacıyla PowerPoint’i etkili kullanmak için, PowerPoint
görünümlerine alışmanız gerekir. Varsayılan ayar olarak, PowerPoint Normal görünümde
açılır ama PowerPoint penceresinin sol alt köşesindeki düğmelerini tıklayarak diğer
görünümleri de görüntüleyebilirsiniz.
PowerPoint programının 5 temel görünüm tipi vardır. Bunlar; Normal, Taslak, Slayt, Slayt
Sıralayıcısı ve Slayt Gösterisi'dir. Sırasıyla görünüm tiplerini inceleyelim;
Normal Görünüm : Bir sununun üç temel öğesi olan anahat (taslak), slayt ve kullanıcı
notlarının her birinin kendi bölmesinde yer aldığı görünüm tipidir. Bu bölmeler sununuzun
genel görünümünü sağlar ve kendi kısımları üzerinde çalışmanıza olanak sağlar. Sununuzun
içeriğini düzenlemek ve geliştirmek için anahat bölmesini , slaytlara ses, film, grafik ve metin
eklemek için slayt bölmesini, konuşmacı notları eklemek için ise not bölmesini
kullanabilirsiniz.
Şekil 5.7.Normal görünüm
Anahat <Taslak> (Outline) Görünümü: Sununuzun içeriğini geliştirmek için outline
görünümünü kullanabilirsiniz. Normal görünümde olduğu gibi burada da slayt görünümü
üzerinde değişiklik yapabilir veya slayta notlar ekleyebilirsiniz.
Şekil 5.8. Anahat görünüm
Slayt Görünümü : Her slaytın ön izlemesi için slayt görünümünü kullanabilirsiniz.
Slaytlar arasında geçiş yapabilir.
Şekil 5.9. Slayt görünümü
Slayt Sıralayıcısı Görünümü : Slaytlar arasındaki geçişi ve slayt sıralarını düzenlemek için
bu görünümü kullanabilirsiniz.
Şekil 5.10.Slayt Sıralayıcısı görünümü
Slayt Gösterisi : Slaytlarınızı tam ekran olarak sunu gösterisi halinde görüntülememizi
sağlar. Sunu gösterisini başlatmak veya sunu provası yapmak için bu görünüm kullanılır.
PowerPoint’te Sunu Görünümlerinin Değiştirilmesi
PowerPoint’te bir sunu hazırlarken istediğiniz beş görünüm tipinden birinde çalışabilirsiniz.
Sunu görünümlerini değiştirmek için;

Program penceresinin sol alt köşesinde durum çubuğunun üzerinde yer alan sunu
görünüm ikonlarını kullanabilirsiniz.
Veya menü çubuğunda; “Görünüm” menüsü altında yer alan görünüm seçeneklerinin
kullanarak da yapabilirsiniz.
5.2. Dosya İşlemleri
5.2.1.Yeni Komutu
PowerPoint programını çalıştırdığımızda karşınıza 4 seçenekli diyalog kutusu ile beraber
PowerPoint XPprogram penceresi gelir. (Şekil 5.15)
Şekil 5.15. Yeni sunu açma seçenekleri
Diyalog kutusunda, yeni bir sunu açmak için; Akıllı İçerik Sihirbazı, Tasarım Şablonu ve
Boş Sunu seçenekleri yer alır. Bu seçenekler sunu oluşturmak için kullanılan farklı
yöntemleri içermektedir;
1.seçenek - Akıllı İçerik Sihirbazı : Bu seçenek en hızlı sunu yaratma yoludur. Sunu
yaratma adımları boyunca bir sihirbaz kullanabilirsiniz.
Eğer sunu yaratmaya nereden başlayacağınızı bilmiyorsanız bunun için Akıllı İçerik Sihirbazı
size yardımcı olur. Bir akıllı içerik sunusu genellikle değişik kategoriler için mantıklı sıralama
izleyen 5 ile 10 arası slayttan oluşan bir sunudur.
Otomatik İçerik Sihirbazı ile sunu yaratmak için;
Dosya menüsünden Yeni komutu çalıştırılır.
Karşınıza gelen diyalog penceresinde “Akıllı İçerik Sihirbazı” seçeneğini seçebilirsiniz.
Ya da Dosya menüsünden Yeni komut sırasını takip ederek açılan “YENİ SUNU”
penceresinin “GENEL” sekmesinden Akıllı İçerik Sihirbazı’nı başlatabilirsiniz.
Şekil 5.16. Akıllı içerik sihirbazı

Akıllı İçerik Sihirbazı penceresi açıldığında karşınıza gelen iletişim penceresindeki
bilgileri okuyun ve devam etmek için “İLERİ” tuşunu kullanın.
Şekil 5.16.1. Akıllı içerik sihirbazı
Sihirbazın size belirttiği adımlar boyunca sununuzun türünü, sununuzun çıktı tipini, sunu
başlığını ve her slaytta bulunmasını istediğiniz nesneleri belirtin.
“SON” tuşu ile sihirbazı sonlandırın.
Karşınıza anahat görünümünde gelen sunuda gerekli alanları doldurarak sununuzu
tamamlayabilirsiniz.
2.seçenek - Tasarım Şablonu: Sunu oluşturmada önceden belirlenmiş biçimlendirme ve yer
tutucu metin içeren özel bir belge tipi olan tasarım şablonu kullanabilirsiniz.
PowerPoint etkili sunular oluşturmak için, ustaca hazırlanmış şablonlardan oluşan bir
koleksiyonu kullanabilirsiniz. PowerPoint’te her şablon yalnızca metin eklemeniz gereken bir
biçem ve renk düzeni sunar.
Sunu hazırlamanın herhangi bir aşamasında (sunuyu hazırlamaya ilk başladığınızda veya
içeriği geliştirdikten sonra ) şablon uygulayabilirsiniz.
Bir sunuyu şablonla yaratmak için;
Dosya menüsünden Yeni komutu çalıştırılır.

Karşınıza gelen diyalog penceresinde “Tasarım Şablonu” seçeneğini seçebilirsiniz.
Şekil 5.17. Akıllı içerik sihirbazı
Ya daDosya -Yeni komut sırasını takip ederek açılan “YENİ SUNU” penceresinin
“TASARIM ŞABLONLARI” sekmesinden istediğiniz şablonu seçerek sununuza
uygulayabilirsiniz.
İçeriğini geliştirdiğiniz var olan bir sunuya şablon uygulamak veya bir şablon uygulamasını
bir başkası ile değiştirmek için;
Menü çubuğunda “Biçim-Tasarım Şablonu” komut sırasını takip ederek istediğiniz bir
şablonu seçiniz ve “OK” tuşuna tıklayarak sununuza seçtiğiniz şablonu uygulayınız.
3.seçenek - Boş Sunu : Sunu hazırlamaya sıfırdan başlamak isterseniz boş sunu seçeneğini
seçebilirsiniz.
Dosya menüsünden Yeni komutu çalıştırılır.
Karşınıza çıkan pencereden Boş Sunu seçeneğini işaretleyin.
Ya da standart araç çubuğunda yer alan “Yeni Sunu" ikonuna tıklayabilirsiniz.
Karşınıza gelen yeni slayt penceresinden istediğiniz biçimdeki slaytlardan birini
seçebilirsiniz.
Şekil 5.18. Yeni sunu oluşturmak
Aç Komutu
PowerPoint dosyaları bilgisayarda “ppt” uzantısı ile saklanır. Bu uzantı ile sabit diskte
saklanmış, varolan bir sunuyu, PowerPoint’i ilk başlattığınızda karşınıza gelen diyalog
penceresinden açabilirsiniz.
Varolan bir sunuyu, PowerPoint’i başlattıktan sonra,

Menü çubuğundan Dosya -Aç komut sırasını takip ederek açabilirsiniz.
Eğer dosyanızın saklandığı yeri bilmiyorsanız arama yaparak dosyanızı bulabilirsiniz.
Bir sunuyu açmak için;
Menü çubuğundan Dosya- Aç komut sırasını takip edin.
Sık kullanılan bir dosyaya erişmek için “AÇ” penceresinde yer alan “Kayıt Yeri"
simgelerinden faydalanabilirsiniz.
Dosya bir klasör altında saklısı ise “BAK” açılır listesinden klasör adını seçebilirsiniz.
Açmak istediğiniz dosyayı bulduğunuzda üzerine çift tıklayın.
Şekil 5.19. Varolan sunuyu açmak
Bir sunuyu bulmak için;
Menü çubuğundan “Dosya -Aç” komut sırasını takip edin.
Dosya adını anımsadığınız kadarı ile yazın. PowerPoint, bu karakterleri var olan dosya adları
ile eşlemeye çalışır.
“ARAÇLAR” açılır listesine buradan da “BUL” komutuna tıklayın.
Gerekirse “ALT KLASÖRLERİ ARA” onay kutusuna tıklayın.
“ŞİMDİ BUL” butonuna tıklayın. Sonra açmak istediğiniz dosyaya çift tıklayın.
Şekil 5.20. Bul penceresi
Kapat Komutu
Açık olan etkin PowerPoint dosyasını kapatır. Fakat Microsoft PowerPoint programının
penceresi aktif durumdadır, kapanmaz.
Şekil 5.21. Bir sunuyu kapatmak
Çıkış Komutu
PowerPoint programından çıkılır. Ya da klavyeden kısayol olarak “Alt+F4” tuşlarına beraber
basılarak pencere kapatılır.
5.2.2.Kaydet Komutu
Bir PowerPoint sunusu yarattığınızda daha sonra üzerinde çalışabilmek için bu sunuyu bir
dosya olarak diske kaydetmeniz gerekir. Sunuyu ilk defa veya yeni bir adla kaydetmek için;



Menü çubuğunda “Dosya- Farklı Kaydet” komut sırasını takip edin.
Dosya adını ve kaydedeceğiniz yeri belirterek kaydetme işlemini sonlandırın.
Açık bir sunuda yaptığınız değişiklikleri kaydetmek için; menü çubuğunda “Dosya à
Kaydet ” komut sırasını takip edin.
Şekil 5.22. Sunuyu kaydetmek
NOT: PowerPoint’in otomatik kayıt özelliği vardır. Kaydetme seçeneklerini değiştirmek için;


Menü çubuğunda “Araçlar - Seçenekler -Kayıt Sekmesi” komut sırasını takip
ederek otomatik kaydetme süresini değiştirebilirsiniz.
Unutmayın ki; PowerPoint programında kaydettiğiniz dosyaların uzantısı ".ppt" dir.
Farklı Kaydet Komutu
Genelde daha önceden kaydedilmiş bir sunuyu farklı bir isim, tür, konum ve seçenek ile
kaydedebilmek için kullanılan komuttur. Komutun kullanımı ilk defa kaydedilen bir dosya
kaydı ile aynıdır.


Daha önceden kaydedilmiş ve yeniden açılmış bir dosya üzerinde çalışıp, dosyayı yeni
haliyle başka bir isimle kaydetmek (yani bir kopyasını çıkartmak) istediğinizde Dosya
- Farklı kaydet komut sırası takip edilir.
Bu işlem için araç çubuğu üzerindeki Kaydet düğmesi kullanılmaz.
Html Olarak Kaydet Komutu
PowerPoint Sunumundaki dosyalarınızı web sayfası olarak kaydetmek için;



Dosya menüsünden Farklı kaydet komut sırasını takip edin.
Kayıt türü kısmında "Web sayfası" seçeneğini işaretleyin.
Ya da Dosya menüsünden Web Sayfası Olarak Kaydet komut sırasını takip edin.
".html" uzantılı dosyalar Internet Explorer, Netscape gibi Internet gözatıcısında (browser)
gözükür.
5.2.3.Sayfa Yapısı Komutu
Bir sunuyu yazdırmadan önce , sunu slaytlarınızın oranlarını ve sayfa yönelimlerini
ayarlamak için , “Sayfa Yapısı” iletişim kutusunu kullanabilirsiniz.
“Sayfa Yapısı” iletişim kutusunu açmak için;

Menü çubuğunda “Dosya - Sayfa Yapısı” komut sırasını takip etmelisiniz.
Şekil 5.23. Sayfa yapısı penceresi
PowerPoint’te Kullanılan Slayt Boyutları:
Ekran Gösterisi: Bilgisayar ekranını kaplayan 254x190,5mm slaytlar için kullanılan boyuttur.
Letter Kağıdı: 212x275m’lik sayfaya sığan slaytlar için kullanılan boyuttur.
A4 Kağıdı: 210x297mm’lik sayfaya sığan slaytlar için kullanılan boyuttur.
35mm Slayt: 35mm slayt oranlarına uyacak 287,75x190,5mm boyutunda slaytlar için
kullanılan boyuttur.
Asetat: Asetatlara sığacak 254x190,5mm boyutundaki slaytlar için kullanılan boyuttur.
Tanıtıcı: Web sayfalarında genellikle reklam olarak kullanılan 203,2x25,4mm slaytlar için
kullanılan boyuttur. (Banner)
Özel: PowerPoint’i etkin yazıcının yazdırma alanına uygun genişlik ve uzunluğa ayarlamak
için özel boyutu kullanılır.
5.2.4.Baskı Önizleme Komutu
PowerPoint programında hazırlamış olduğunuz sununuzdaki yazılan metinin kağıtta nasıl
gözüktüğünü gösterir. Metin üzerinde son dakika değişikliklerinizi yapmanızı sağlar. Bunun
için;

Dosya menüsünden Baskı Önizleme komutları çalıştırılır.

Veya Standart araç çubuğundan baskı önizleme
düğmesine fare yardımıyla
tıklanır.
Ya da klavyeden kısayol olarak “Ctrl+F2” tuşlarına basınız.

Dosyanızı yazıcıya göndermeden önce baskı önizleme yaparak sayfa yapısını kontrol ediniz.
Şekil 5.24. Baskı önizleme penceresi
Şekil 5.24'deki baskı önizleme çubuğundaki Kapat düğmesine basılarak tekrar normal sayfa
görünümüne dönebilirsiniz.
5.2.5.Özellikler Komutu
Seçili olan PowerPoint sunu belgenize ait konusu başlığı, nerede ve hangi kategori içeriğinde
yazıldığı gibi özelliklerini verir.Bunun için;



Dosya menüsünden Özellikler komutu seçilir,
Karşınıza çıkan pencerede Genel sekmesine tıklanır,
Sununuza ait Tür, Konum, Boyut, Oluşturulma Tarihi, Değiştirilme Tarihi hakkında
bilgi alabilirsiniz.
Şekil 5.25.Özellikler penceresi -Genel Sekmesi
5.2.6.Paketle ve Gönder
PowerPoint programında Dosya – Paketle ve Gönder sihirbazı bağlı dosyalar dahil sununun
tamamını paketlemenize yardım eder. Sununuzu disketinize, sabit diskinize veya doğrudan ağ
üzerindeki başka bir bilgisayara paketleyebilirsiniz.
Şekil 5.26. Paketle ve Gönder Sihirbazı penceresi



Paketle ve Gönder Sihirbazı, tüm sununuzu başka bir bilgisayara vermek için
paketlemenize yardımcı olur.
Hangi sunuyu paketlemek istediğinizi "Etkin Sunu" veya "Diğer Sunu / Sunular" onay
kutusunu işaretleyerek seçim yapınız.
Dosyanızı hangi sürücüye kopyalayacağınızın seçimini yapınız. (Şekil 5.26)
Son düğmesine basarak işleminizi tamamlayınız.
5.2.7.Gönder Komutu
Bir posta alıcısına ya da Microsoft Word'e PowerPoint belgesi göndermek için şekil 5.26'deki
Dosya menüsü Gönder komut sırası takip edilerek, hazırlamış olduğunuz sununuz bir posta
alıcısına, Exchange klasörüne veya Microsoft Word programına gönderilmektedir.
Şekil 5.27. Gönder komut penceresi
Sunu belgenizi Word'e gönderiyorsanız, karşınıza çıkan pencere Microsoft Word Sayfa
Düzeni seçeneklerinden birini seçerek, Tamam düğmesine basınız.
5.28. Microsoft Word'e Gönder penceresi
5.2.8.Yazdırma İşlemi
PowerPoint’te hazırladığınız bir sununun kağıt çıktısını alabilmek için öncelikle bir yazıcı
seçmeniz gerekir. Eğer bilgisayarınızda yüklü bir yazıcı yoksa öncelikle bir yazıcı
yüklemelisiniz. PowerPoint’te slayt, anahat, not ve dinleyici notlarından oluşan tüm sunu
öğelerini renkli veya siyah beyaz olarak yazdırabilirsiniz. Yazdırma işlemleri için;


Dosya menüsünden “Yazdır (Print)” komut sırasını takip ediniz.
Bu iletişim kutusu; birden çok kopya yazdırma, aralıkları belirleme, yazıcı
özelliklerine erişim ve bir dosyaya yazdırma gibi seçenekleri sağlayan standart
Windows özellikleri sunar.
Şekil 5.29. Yazdır penceresi

Karşınıza çıkan iletişim penceresinde Yazdırılacak alan kısmında "Slayt - Dinleyici
Notları - Not Sayfası- Anahat Görünüm" seçeneklerinden biri seçilir.
Yazdırılacak kısımda Dinleyici Notları'nı seçerseniz, yatay veya dikey konumda çıktısı
alınacak olan dinleyici notlarının sayfa sayısı 1'den 9'a kadar belirtilebilir.
5.3. Nesne ve Metin İşlemleri
5.3.1.Nesnelerle Çalışmak
Çizgi ve Şekil Ekleme
Bir sunuyu daha etkili ve çekici hale getirmek için slaytlara grafik ve şekiller eklenebilir.
Sunularınıza üç tür çizim nesnesi ekleyebilirsiniz. Çizgiler, otomatik şekiller ve serbest
formlar.
Çizgiler; iki noktayı birleştiren düz ya da kavisli yay çizgilerdir.
Otomatik Şekiller, yıldız, daire, veya oval gibi önceden belirlenmiş şekillerdir.
Serbest Form, serbestçe çizebildiğiniz düzensiz bir eğri veya çokgendir.
Yarattığınız çizim nesnesini, döndürme, renklendirme veya biçim değiştirme gibi birçok
yöntemle değiştirebilirsiniz. PowerPoint, gölgelendirme ve üç boyutluluk gibi özel efektler
sağlar. Bir resme gölge eklediğinizde, gölgenin rengini, yerini ve açısını denetleyebilirsiniz.
İki boyutlu şekilleri üç boyutlu yüzeylere dönüştürebilirsiniz. Nesneyi üç boyutlu olarak
döndürebilir, eğebilir veya çevirebilirsiniz. Nesnenin perspektifini denetleyebilir ve yüzey
dokusunu belirleyebilirsiniz.
Nesne Çizmek
Sununuzdaki slaytlara herhangi bir nesne çizmek için;
Şekil 5.30. Gülenyüz nesnesi çizmek





Çizim araç çubuğunda bulunan çizim nesnelerinden faydalanabiliriz.
Bunlardan birini seçerek slayt ekranına geldiğimizde farenin sol tuşuna basılı tutarak
istediğimiz boyutta nesneyi çizebiliriz.
Biz burada örnek olarak bir gülenyüz çiziyoruz. (Şekil 5.30)
Slayt üzerindeyken, Çizim araç çubuğu-Temel şekiller- Gülenyüz resmini seçiniz.
Farenin sol tuşuyla slayt üzerine istediğiniz büyüklükte nesneyi çiziniz.(Şekil 5.31)
Şekil 5.31. Gülenyüz nesnesi
Nesnenin Düzenlenmesi
Slayt üzerinde çizmiş olduğumuz gülenyüz nesnesini;



Şimdi gölgelendirilmiş, üzerinde " Merhaba" yazan nesne haline getirmek istiyoruz.
Slayt üzerine çizilmiş gülenyüz nesnesini farenin sol tuşu ile seçiniz,
Yine çizim çubuğu üzerinde bulunan Gölgelendirme stili ikonundan Gölge stili6
seçiniz,


Nesne seçiliyken, farenin sağ tuşuyla Metin Ekle seçilir,
Nesnenin üzerine" Merhaba " yazılır ve Enter tuşuna basılır.
Nesne Özelliklerinin Değiştirilmesi:
Çizmiş olduğunuz nesnenin rengi stili..vb biçimini değiştirmek için üzerinde mouse sağ tuş
tıkladığımızda çıkan pencereden otomatik şekil biçimlendir seçeneği seçilerek gerekli
değişiklikler yapılabilir.
Şekil 5.32. Otomatik Şekil Biçimlendir penceresi
Nesnelerin Hizalanması :



Hizalamak istediğiniz nesneleri seçili duruma getirin.
Seçmek istediğimiz nesneler üzerinde iken Shift tuşunu basılı tutup, fare ile sol
tıklayarak,
Daha sonra Çizim araç çubuğundan -Çiz -Hizala veya Dağıt komut satırından
istediğiniz dağıtım seçeneğini seçebilirsiniz.
Şekil 5.33. Nesneleri hizalamak
Nesnelere 3 boyutlu görünüm verilmesi:


Değiştirmek istediğimiz çizim nesnesini seçip,
Çizim araç çubuğundan - 3-D biçemini tıklayarak istediğimiz 3 boyulu
görünümlerden birini seçebiliriz.
Şekil 5.34. Nesnelere 3 boyutlu görünüm verilmesi
Nenelerin öne arkaya taşınması:
Çizmiş olduğunuz nesneleri sıraya koyabiliriz. Bunun için;


Öne yada arkaya taşımak istediğimiz nesneyi seçili duruma getirin,
Sonra Çizim araç çubuğu - Çiz -Sıra komut sırasını takip ederek çıkan pencereden
istediğiniz seçeneği seçebilirsiniz.
Şekil 5.35. Nesnelerin sıralanması
Nesnelerin Döndürülmesi ve Çevrilmesi :
Nesneyi istediğimiz yönde döndürebilir, yönelimini değiştirebiliriz. Bunun için;



Döndürmek istediğimiz nesneyi seçtikten sonra,
Çizim araç çubuğu- Çiz- Döndür / Çevir - Serbest döndür komut sırası takip edilir,
Nesnenizin istediğimiz yönde yönelimini serbest döndürme noktalarından
değiştirebilirsiniz.
Şekil 5.36. Nesnelerin döndürülmesi
Yay Nesnelerinin Çizilmesi ve Düzenlenmesi:





Çizim araç çubuğu -Otomatik şekil komut sırasını takip ediniz ,
Çizgi sekmesinden serbest form seçeneğini seçiniz.
Daha sonra slayt üzerinde farenin sol tuşunu basılı tutarak,
İstediğimiz düzende çizgi çizebilirsiniz.
Yine aynı yerden eğri ikonunu tıklayarak eğik çizgiler (ör. Yay gibi) çizebiliriz.
Şekil 5.37. Yay Nesnelerinin Çizilmesi
Nesnelerin Gruplandırılması:




Öncelikle gruplandırmak istediğimiz nesneleri seçili duruma getiririz,
Shift tuşuna basılı tutarak, farenin sol tuşu ile nesneleri seçebilirsiniz.
Seçim işleminden sonra Çizim araç çubuğu-Çiz - Gruplandır komut sırasını takip
ederek seçmiş olduğumuz nesneleri gruplandırabilirsiniz.
Grubu çözmek eski haline getirmek için ise, yine aynı yerden Grubu Çöz sekmesi
kullanılarak eski haline geçilebilir.
Şekil 5.38. Nesnelerin Gruplandırılması
Nesnelere Gölge Yaratmak:
Slaytınızdaki nesnelere gölge ekleyerek derinlik duygusu yaratabilirsiniz. Bunun için;


Gölge eklemek istediğiniz nesneyi seçili duruma getirdikten sonra,
Çizim çubuğu-Gölgelendirme komutu altında bulunan seçeneklerden biri seçerek
yapabilirsiniz.
Şekil 5.39. Nesnelere Gölge Yaratmak
Tablo Eklenmesi:
Slayt sununuza tablolar eklemek, veri grupları arasındaki önemli eğilimleri ve ilişkileri
göstermenin mükemmel bir yoludur. Slayt üzerinde yer alan verileri bir tablo halinde
yazabiliriz. Bunun için;


Ekle - Tablo komut sırası takip edilerek istediğimiz satır ve sütun sayısında tablo
ekleyebilirsiniz.
Burada çıkan tablolar ve kenarlıklar araç çubuğunda faydalanarak tablonuza yeni bir
sütun, satır ekleyebilir; hücre içerisindeki verileri hizalayabilirsiniz.
Şekil 5.40. Tablo eklemek
Bir Organizasyon Şemasının Eklenmesi:
Slayt üzerinde bir kuruma ait organizasyon şeması ekleyebilirsiniz. Bunun için;

Ekle - Resim - Kuruluş Şeması komut sırası kullanılarak bir organizasyon şeması
eklenebilir.
Şekil 5.41. Kuruluş şeması eklemek
WordArt Nesnesinin Eklenmesi:
Slaytlar üzerinde çeşitli yazılarda metin yazıları yazabilirsiniz. Bunun için;


Çizim çubuğu - WordArt nesnesini seçiniz,
İstediğiniz metin yazısını wordart düzeninde yazabilirsiniz.
Şekil 5.42. WordArt galerisi
Bir Microsoft Excel Grafiğinin Eklenmesi:
Slaytımıza Microsoft Excel penceresinden faydalanarak bir grafik ekleyebiliriz. Bunun için;




Ekle - Grafik komut sırası kullanarak,
Grafik eklenecek veri sayfasında veriler belirlenir.
Belirtilen veri sayfası düzeninde grafik slayta eklenir.
Ekranda veri sayfasının görüntülenip kaybolması için, Görünüm - Veri sayfası
sekmesini kullanabilirsiniz.
Grafikte bir hücre seçmek için; grafik üzerinde o hücreyi seçebilirsiniz.
Satır seçmek için satır numarasını; sütun seçmek için sütun harfini; tüm hücreleri seçmek için
sol üstteki başlık düğmesini seçiniz.
Şekil 5.43.Grafik Eklenmesi
NOT : Eğer yeni bir slayt yaratarak grafik eklemek istiyorsanız; Ekle - Yeni Slayt
seçeneğinden Grafik ve metin olan slayt türünü seçerek yapabilirsiniz.
Şekil 5.44. Slayt Düzeninden grafik eklenmesi
Grafik Verisini Biçimlendirmek:



Slayt üzerinde grafiği seçip,
Veri sayfasında herhangi bir hücreyi seçiniz,
Biçim menüsünden yazıtipi komutu verilerek çıkan pencereden gerekli düzenlemeler
yapılabilir.
Şekil 5.45. Grafik verisinin biçimlendirilmesi
Veri Sayfasının Sayılarını Değiştirmek:



Veri sayfasından biçimlendirmek istediğiniz veriyi seçin.
Biçim menüsünden Sayı sekmesini tıklayın.
Uygulamak istediğiniz biçemi tıklayın.
Şekil 5.46. Veri sayfasının sayılarını değiştimek
Grafik Türü Seçmek:


Sununuzda değiştireceğiniz slaytı seçiniz,
Standart araç çubuğunda grafik türü seçiniz. (Şekil 5.47)
Şekil 5.47. Grafik türü seçmek

Standart bir grafik türü uygulamak için; Grafik - Grafik türü komutunda çıkan
pencereden herhangi birini seçebilirsiniz.
Şekil 5.48. Grafik türü penceresi

Yine bu pencere yardımıyla özel grafik türü seçebilirsiniz.
Grafiği Özelleştirin: Grafik - Grafik Seçenekleri komutunu vererek grafiğinizde gerekli
düzenlemeleri yapabilirsiniz.
Şekil 5.49. Grafik seçenekleri penceresi
5.3.2.Metin Geliştirmek
Metin Biçimlendirme
PowerPoint’in hazır şablonları metin nesneleri için önceden hazırlanmış stiller sağlamasına
karşın, metinlerin biçimi isteğe göre değiştirebilir, bir sözcüğü ya da tüm metin nesnesini ya
da daha fazlasını vurgulayabilirsiniz.
Metin nesnesini biçimlendirmek için;


Biçimlendirme araç çubuğu nda yer alan Yazıtipi simgeleri seçilebilir,
Veya Biçim menüsünden Yazı Tipi komut sırasını takip ederek açılacak iletişim
penceresini kullanabilirsiniz.
Şekil 5.50. Biçimlendirme araç çubuğu
Şekil 5.51. Yazı Tipi penceresi
Bu şekilde seçili metnin veya tüm metin nesnesinin yazı tipini, rengini, kalın, italik veya altı
çizgili olmasını sağlayabilirsiniz.
Metin Nesnesini Taşıma



Slayt üzerindeki metin nesnesini fare ile seçtikten sonra,
Farenin sol tuşuna basılı tutarak göreceğiniz dört yönlü ok ile nesneyi slayt üzerinde
istediğiniz bir yere taşıyabilir,
Ve seçili metin nesnesi üzerinde oluşan iki yönlü ok ile nesneyi boyutlandırabilirsiniz.
Metin Kutusu Yaratma
Slaytınıza metin eklemek için genellikle başlık, alt başlık veya madde imli liste yer
tutucularını kullanırsınız. Ancak standart yer tutucular dışında bir yere metin eklemek
isterseniz o zaman metin kutusu yaratabilirsiniz.
PowerPoint’in otomatik şekil biçemleri ile çok farklı şekillerde metin kutuları yaratabilirsiniz.
Metni otomatik bir şekil içine yerleştirdiğinizde şeklin bir parçası olur.
Metin kutusu yaratmak için,
Çizim araç çubuğu üzerinde yer alan “Metin Kutusu” seçeneğini kullanın.
Otomatik Şekle Metin Eklemek
Çizim araç çubuğu nda yer alan “Otomatik Şekil”e tıklayın açılan listeden bir otomatik
şekil seçin ve slayt üzerine taşıyın.
Şekil seçili durumda dururken çizim araç çubuğu üzerinde “Metin Kutusu”nu seçin
Şekil üzerine istediğiniz metni yazın
Şekil 5.52. Metin eklemek
Metin Nesnesinin Özelliklerini Değiştirmek
Slayt üzerindeki nesneyi seçin.
Farenin sağ tuşuna tıklayın. Açılan komut listesinde “Otomatik Şekil Biçimlendir”
komutunu seçin.
Otomatik şeklin istediğiniz özelliklerini bu iletişim penceresinde yer alan sekmelerle
değiştirebilirsiniz.
Metin Nesneleri İle Çalışırken Hata Düzeltme ve Otomatik Biçimlendirme
Yazım hataları vermek istediğiniz gerçek iletiden izleyici uzaklaştırır. PowerPoint metni
hatasız yazmanızı sağlamak için bir çok araç sunar. Gerekli dil desteğini sağladığınızda,
sununuzdaki yazım yanlışlarını denetleyebilirsiniz.
PowerPoint’te yazım denetimi yapmak için,
Menü çubuğunda “Araçlar-Yazım Denetimi” komut sırasını takip ederek açılan iletişim
penceresini kullanabilirsiniz.
Yazma işlemi sırasında PowerPoint'in otomatik olarak yazım denetimi yapmasını istiyorsanız,
Yine menü araç çubuğunda “Araçlar - Seçenekler” komut sırasını takip ederek açılan
pencerede “Yazım Denetimi ve Stil” sekmesine gelip, burada “Yazarken yazımı denetle”
seçeneğini işaretleyin. Böylece çalışırken otomatik yazım denetimini aktif hale getirmiş
olursunuz. Hatalı yazdığınız kelimeleri PowerPoint altı kırmızı çizgi ile çizili olarak size
gösterir.
PowerPoint’in otomatik biçimlendirme özelliği de vardır. PowerPoint sıra slaytlarını, kesirleri
ve tireleri, biçimlendirilmiş otomatik düzeltmeleri, bir numara ile belirtilen öğeleri ve
alıntıları tanır ve onları siz yazdıkça biçimlendirir.
Örneğin, siz 1/2 yazdığınızda o bunu ½ olarak düzeltir.
Madde İmleri Kullanma
Şekil 5.53. Madde İşaretleri ve Numaralandırma penceresi
Sunu hazırlarken slayt üzerinde metinleri başlarına yerleştirdiğiniz madde imleri ile daha ilgi
çekici hale getirebilirsiniz. Bir metin nesnesi içinde bir yere madde imi koymak isterseniz,
Madde imi koymak istediğiniz yere tıklayın.
Menü çubuğunda yer alan “Biçim - Madde İşaretleri ve Numaralandırma” komut sırasını
takip ederek açılan iletişim penceresinden istediğiniz madde imini seçip kullanabilirsiniz.
5.3.3.Anahat Geliştirmek
Bir sunu üzerinde çalışırken öncelikle sununuzda anlatacağınız fikirle ilgili bilgileri bir anahat
halinde listelemelisiniz. PowerPoint’tin Normal ve Anahat görünümlerinde yer alan “Anahat
Penceresi” bunun için size yardımcı olur.
Anahat görünümünde düşüncelerinizi başlıklar ve alt maddeleri halinde ifade edebilir ve
bunları slayt üzerine aktarabilirsiniz. Anahat görünümündeyken “CTRL+ENTER” tuş
bileşimini kullanarak anahat penceresine yeni bir slayt ekleyebilirsiniz.
Eğer anahat görünümünde yer alan bir slayttan birden fazla çoğaltmak isterseniz, menü
çubuğunda “Düzen- Çoğalt” komut sırasını takip etmelisiniz. Böylece çoğaltılan slaytın
hemen arkasında yeni slaytı görebilirsiniz.
Bir Anahat Görünümünü Değiştirmek
Anahat görünümünde yer alan metinin slayt üzerindeki girintilerini ayarlamak için;
Şekil 5.54. Anahat araç çubuğu
“Anahat ” araç çubuğunu kullanabilirsiniz.
“Anahat” araç çubuğunu eklemek için;menü çubuğu üzerindeyken farenin sağ tuşuna tıklayın.
Açılan araç çubuğu penceresinden “Anahat” araç çubuğunu seçin.
Anahat araç çubuğunda yer alan seçenekleri kullanarak metnin anahat üzerindeki girintilerini
değiştirebilirsiniz.
Anahat Araç Çubuğunda Fare ile Metnin Girinti Düzeyini Ayarlamak


Yükseltgemek veya indirgemek istediğiniz madde iminin üzerine fare işaretçisini
taşıyın.
İşaretçi dört başlı ok haline dönüştüğünde , metni yükseltgemek için soluna,
indirgemek için ise sağına sürükleyin.
Klavye ile metnin girinti düzeyini ayarlamak için;

Metni bir düzey girintilemek için “TAB” tuşunu, bir düzey geri kaydırmak için
“SHIFT+TAB” tuşunu kullanın.
NOT: PowerPoint’te 5 ayrı girinti düzeyi vardır.
Metin girintileme işlemini cetvel kullanarak da yapabilirsiniz. “CETVEL”i görüntülemek için,
Normal veya slayt görünümündeyken menü çubuğunda “Görünüm-->Cetvel” komut sırasını
takip edin.
Şekil 5.55. Dikey -Yatay Cetvel
Cetvel ile Çalışmak



Bir metin nesnesini seçili duruma getirmeniz gerekir.
O zaman seçili metin ile ilgili girintilemeler cetvel üzerinde aktif olur.
Cetvel üzerindeki ilk satır, sol girinti ve ilk satır-sol girinti imlerini kullanarak seçili
metnin girinti düzeylerini hizalayabilirsiniz.
PowerPoint’te 1inch aralıklarla varsayılan sekme durakları bulunur. “Tab” tuşuna her
bastığınızda, metniniz bir sonraki sekme durağına gider. Cetvel’i kullanarak sekme
duraklarının yerlerini denetleyebilir ve seçili metine yeni duraklar ekleyebilirsiniz. Sekmeyi
ayarladığınızda, cetvel üzerinde sekme imleri gözükür.
NOT: Sekmeler, paragraftaki bir satıra değil, tüm paragrafa uygulanır.
NOT: Bir sekmeyi cetvelden sürükleyerek kaldırabilirsiniz.
Microsoft Word’den Anahat Almak
Normal veya Anahat görünümünün anahat penceresinde, ardına yeni anahttı eklemek
istediğiniz slaytı tıklayın.
Menü çubuğunda “Ekle- Anahattan Slayt Al” komut sırasını takip edin.
Eklemek istediğiniz anahattı içeren dosyayı seçin ve yerleştirin. “Ekle” komutuna tıklayın.
Şekil 5.56. Anahat Ekle penceresi
Anahat veya Notları Microsoft Word’e Gönderme
Hem notlarınızı hem de slaytlarınızı Word programına gönderip, sözlük işlemci araçlarının
tümünü kullanabilirsiniz. Bu, özellikle eğitim sunusu veya elkitabı gibi daha ayrıntılı
malzemeler hazırladığınızda kullanışlıdır.
Anahat, slayt veya notları Word’e göndermek için,
Menü çubuğunda “Dosya-Gönder - Microsoft Word” komut sırasını takip edin.
İstediğiniz sayfa düzenini tıklayın ve “Ok” tuşuna basın.
Şekil 5.57. Anahattı Word'e göndermek
NOT: Bir anahattı Word’e gönderdiğinizde anahat dosyası RTF (Zengin Dosya Biçemi)
uzantısı ile kaydedilir.
Sunuyu Anahat Olarak Kaydetme
Hazırladığınız sunuyu değişik dosya biçemlerinde kaydedebilirsiniz. Bu dosya biçemlerinden
biride anahat olarak kaydetmedir.
Bir sunuyu anahat olarak kaydetmek için;
Menü çubuğunda “Dosya- Farklı Kaydet” komut sırasını takip edin.
Açılan iletişim penceresinde dosyaya bir isim verin ve dosya tipi olarak da “Anahat/ RTF”
seçeneğini seçin.
Şekil 5.58. Farklı Kaydet penceresi
5.3.4.Asıllarla Çalışmak
Asıllar; slaytlar, dinleyici ve konuşmacı notları gibi sununun her bölümü için vardır.
Sununuzun biçimlendirme bilgilerini içerir. Bulunmasını istediğiniz belirli biçimsel özellikleri
"ASIL" kullanarak slaytlarınızın tümüne uygulayabilirsiniz. Bu şekilde slaytlar üstünde tek
tek biçimsel değişiklik yapmaya gerek kalmaz.
Asılları Görüntülemek
Şekil 5.59. Asılları Görüntülemek
PowerPoint var olan slaytları günceller ve eklediğiniz her slayta ayarlarınızı kendiliğinden
uygular. Hangi asılla çalışacağınız sununuzun hangi bölümünü değiştireceğinize bağlıdır.
PowerPoint programında asıllarını görüntülemek için;
Menü araç çubuğunda “Görünüm - Asıl” komut sırasını takip ederek istediğiniz yapıya ait
asıla ulaşabilirsiniz.(Şekil 5.59)
Asıllar üzerinde düzenlemeyi, biçimlendir araç çubuğunda yer alan komutlarla veya standart
araç çubuğundaki kısa yollarla yapabiliriz.
Asılları kullanarak dinleyici notlarının sayfa üzerindeki yerleşimini de düzenleyebilirsiniz.
Asıl üzerinde slayta bir nesne ekleyebilirsiniz. (Şirket logosu, resim,..vs.)
Slayttaki Asıl Artalan Nesnelerini Gizlemek
Asıl üzerine yerleştirmiş olduğunuz artalan nesnelerini slayt üzerinde gizlemek isterseniz;
Menü araç çubuğunda “Biçimlendir - Artalan” komut sırasını takip edin,
Açılan iletişim penceresinde “Asıl slayttaki arka plan resimlerini alma” seçeneğini
işaretlemelisiniz (Şekil 5.60).
Şekil 5.60. Artalan nesnelerini gizlemek
5.4. Sunum Programında Slayt İşlemleri
5.4.1.Slaytlara Düzen Vermek
Slayt Taşıma İşlemi
Slaytınızı sunu içerisinde herhangi bir yere taşıyabilirsiniz. Bunun için en kolay yöntem
sunum görünümlerinden Slayt Sıralayıcısı görünümünde fare sol tuş basılı tutarak istediğiniz
konuma slaytı getirip bırakabilirsiniz.
Şekil 5.61. Slayt sıralayıcısı görünümü
Kes-Yapıştır İşlemi
Bu işlem için;


İlk önce Görünüm-Slayt sıralayıcısı komut sırasını takip edin.
Yada Anahat bölmesinde işleminizi yapabilirsiniz.


Daha kesilecek slaytlar seçilir. Standart araç çubuğunda bulunan düğmesi tıklanır,
Ya da Düzen menüsünden Kes komutu kullanılarak veya farenin sağ tuş yardımıyla
çıkan menüden Kes komutu kullanılarak yapılabilir.
Klavye yoluyla ise;


Ctrl + X tuşlarına basılarak seçili alan hafızaya alınır,
Daha sonra kesilecek slaytlar seçilir.


Standart araç çubuğunda bulunan düğmesi tıklanır,
Ya da Düzen menüsünden Kes komutu kullanılarak veya farenin sağ tuş yardımıyla
çıkan menüden Kes komutu kullanılarak yapılabilir.

Daha sonra yapıştırılacak yere imleç tıklanarak standart araç çubuğundan
düğmesine tıklanır
Veya Düzen menüsünden Yapıştır tıklanır. Ya da farenin sağ tuşu yardımıyla çıkan
menüden Yapıştır seçeneği tıklanır.

Klavye yoluyla ise;

Ctrl + V tuşlarına basılarak hafızadaki slaytlar ilgili yere yapıştırılır.
Kopyala – Yapıştır İşlemi ve Yolları
Bu işlem için; ilk önce Görünüm-Slayt sıralayıcısı görünümüne geçilir. Yada Anahat
bölmesinde işleminizi yapabilirsiniz.
Kopyalama işlemi için;

İlk önce kopyalanacak slaytlar seçilir.



Daha sonra standart araç çubuğunda bulunan
düğmesi tıklanır
Ya da Düzen menüsünden Kopyala komutu kullanılır
Veya farenin sağ tuş yardımıyla çıkan menüden Kopyala komutu kullanılarak
yapılabilir.
Klavye yoluyla ise;

Ctrl + C tuşlarına basılarak seçili alan hafızaya alınır.

Daha sonra yapıştırılacak yere imleç tıklanarak standart araç çubuğundan
düğmesine tıklanır
Veya Düzen menüsünden Yapıştır tıklanır. Ya da farenin sağ tuşu yardımıyla çıkan menüden
Yapıştır seçeneği tıklanır. Klavye yoluyla ise Ctrl + V tuşlarına basılarak hafızadaki slaytlar
ilgili yere yapıştırılır.
5.4.2.Slayt Renk Düzenlerinin Değiştirilmesi
PowerPoint programında slaytlardaki renk düzenini sununuzdaki tüm slaytlara
uygulayabilirsiniz. Her şablon içinden istediğiniz renk düzenini seçebilir ve
uygulayabilirsiniz.
Kendi renk düzeninizi de yaratabilir ve bu düzeni kaydederek diğer slayt veya sunularınızda
kullanabilirsiniz.
Bir Renk Düzeninin İzlenmesi ve Seçilmesi
Renk düzeni iletişim penceresini açmak için;
“Biçim - Slayt Düzeni” komut sırasını takip edin.
Kullanılabilir renk düzenlerini görüntülemek için “Standart” sekmesine geçin.
İstediğiniz renk düzenini seçin ve “Uygula” butonu ile seçili slayta veya “Tümüne Uygula”
butonu ile tüm sununuza yeni renk düzenini uygulayın.
Şekil 5.62. Renk düzeni penceresi
Bir Slaytın Renk Düzenini Başka Bir Slayta Uygulamak
Slayt sıralayıcısı görünümüne geçin.
Uygulamak istediğiniz renk düzenine sahip slayta tıklayın.
Renk düzenini bir slayta uygulamak için; Biçimlendirme araç çubuğunda yer alan Biçim
Boyacısı ikonuna tıklayın. Birçok slayta uygulamak içinse çift tıklayın.
Renk Düzenini Özelleştirmek
Slayt görünümünde, renk düzenini değiştirmek istediğiniz slaytı görüntüleyin.
Biçimlendir - Slayt Renk Düzeni komut sırasını takip edin.
“Özel” sekmesini seçin.
Değiştirmek istediğiniz öğeyi seçin.
“Renk Değiştir” butonuna tıklayın. İstediğiniz renge tıklayın.
Renk düzeninde yaptığınız değişikliği istediğiniz slaytlara uygulayın.
Yeni Renk Düzenleri Oluşturmak
Biçimlendir - Slayt Renk Düzeni komut sırasını takip edin.
“Özel” sekmesine geçin.
Sekiz renk taslağı seçeneğinden istediklerinizin renklerini değiştirin.
“Standart Düzen Olarak Ekle” butonuna tıklayın.
Yeni renk düzeni “Standart” sekmesinde gözükür.
Yeni oluşturduğunuz renk düzenini istediğiniz slaytlara uygulayabilirsiniz.
Arka Planı Değiştirmek


Normal ya da Slayt Sıralayıcısı görünümünde, değişikliğin geçerli olacağı slaytı ya da
slaytları seçin. Seçmezseniz, değişiklik, geçerli slaytın tasarım şablonunu paylaşan
tüm slaytlar için geçerli olur.
Biçim - Arka Plan komut sırasını takip edin.
Açılan iletişim penceresinde istediğiniz arka plan dolgu rengini seçin.
İsterseniz arka planınıza yeni bir dokuda ekleyebilirsiniz.
Şekil 5.63. Arka Planı Değiştirmek
Diğer sunularda da kullanmak istediğiniz bir arka plan oluşturduğunuzda, aşağıdaki yollarla
bu biçimlendirmeyi koruyabilirsiniz:
Arka planı içeren slaytı resim dosyası olarak kaydedin.
Bu slaytı “Blank.pot” dosyası olarak kaydederek, yeni boş sunular için varsayılan tasarım
yapın.Kaydetmeden önce varsayılan slayt üzerindeki istemediğiniz tüm,metinigrafik ve
efektleri silmek iyi bir düşüncedir.
Slayt Tasarımı görev bölmesinde kullanılabilecek bir tasarım şablonu olarak kaydedin.
Kaydetmeden önce şablon üzerindeki istemediğiniz tüm slayt, metin, grafik ve efektleri
silmek iyi bir düşüncedir.
Sunuyu kaydedin ve Yeni Sunu görev bölmesindeki Varolan Sunudan- Yeni komutunu
kullanarak onu temel alan yeni sunular oluşturun.
5.4.3.Slaytlara Şablon Uygulamak
Bir Sunuyu Şablon Olarak Kaydetmek
Herhangi bir sunuyu şablon olarak kaydedebilirsiniz. Bu şablondan yeni bir sunu
yarattığınızda, onun içerik ve tasarımı yeni sununuzun temelini oluşturabilir. Şablonunuzu
istediğiniz herhangi bir yerde saklayabilmenize karşın, PowerPoint’in şablonları saklamak
için kullandığı “TEMPLATES” klasörüne kaydetmek daha uygun olacaktır.
Tasarım şablonlarını “Presentation Designs” klasörüne, Akıllı içerik şablonlarını ise
“Presentations” klasörüne kaydettiğinizde bu şablonlar “Dosya - Yeni” komutunu takip
ettiğinizde karşınıza gelecektir.
İstediğiniz bir sunuyu açıp, üzerinde istediğiniz biçimlendirmeleri yapın. Sonra;
“Dosya - Farklı Kaydet” komut sırasını takip edin.
Şablonunuza bir isim verin.
Şablonun kayıt tipi olarak “Tasarım Şablonu” nu seçin.
Kayıt işlemini tamamlayın.
Şekil 5.64. Şablon belgesini kaydetmek
NOT: İsterseniz var olan bir tasarım şablonunu da yeniden düzenleyip kaydedebilirsiniz.
5.5. Belgeyi Sonlandırma İşlemleri
5.5.1.Üstbilgi ve Altbilgi Eklemek
Üstbilgi ve altbilgiler her slaytta gözükebilir. Genellikle sunu başlığı, slayt numarası, tarih ve
saat, sunucu adı gibi bilgiler altbilgi ve üstbilgi olarak slaytlara veya notlara eklenebilir.
Üstbilgi ve altbilgilerin sunuyu karışık göstermemesi gerekir. Slayt üzerinde veya notlar
sayfasına yerleştirilen altbilgi ve üstbilgilerin varsayılan yazı tipi ve boyutlarının
dinleyicilerin dikkatlerini dağıtmayacak kadar küçük olması gerekir.
NOT: Genellikle başlık slaytına altbilgi veya üstbilgi eklenmez.
Üstbilgi ve altbilgi eklemek için;
Menü çubuğunda “Görünüm - Altbilgi ve Üstbilgi” komut sırasını takip edin.
“Slayt” veya “Notlar ve Dinleyici Notları” sekmelerinden birini seçerek buradaki tercihlere
göre bir slayta veya bir not sayfasına veya bir sununun tamamına altbilgi ve üstbilgi
ekleyebilirsiniz.
Şekil 5.65. Üstbilgi ve Altbilgi penceresi - Slayt sekmesi
Ekrana gelen iletişim penceresinde;
Bu iletişim penceresinde iki ana seçenek bulunmaktadır. Bunlar, slayt görünümüne ÜstbilgiAltbilgi- Tarih ve slayt numarası veren slayt seçeneğidir.

Burada hangi işlemi yaptırmak istiyorsanız, o seçeneğin sol tarafının işaretli olması
gerekir.

Ön izlemede de görüldüğü gibi, slaytın sol alt köşesinde Tarih ve Saat; ortada Altbilgi
ve sağ tarafta da slayt numarası bulunmaktadır.
İkinci seçenek olan Notlar ve Dinleyici Notları, üstte görüldüğü gibi işaretlendiğinde ekrana
gelecektir.
5.5.2.Sayfa Numaraları Eklemek
Sununuzda hazırladığınız slaytları sıralamak için slaytlara sayfa numarası eklenebilir. Bunun
için;



Ekle –Slayt numarası komut sırası takip edilir,
Üstbilgi ve Altbilgi penceresinde "Slayt numarası" onay kutusu işaretlenir.
Uygula veya Tümüne Uygula komut düğmesine tıklanır, böylece slaytlarınızı
numaralandırmış olursunuz.
Şekil 5.66. Slaytlara numara eklemek
5.5.3.Dosyadan Slayt Al
Daha önceden hazırlanmış olan sunu dosyasının tamamının ya da sunu dosyasından istenen
slaytların açık olan sunu dosyanıza eklenmesini sağlayabilirsiniz.
Sununuza slayt/slaytlar eklemek için;
Menü çubuğunda “Ekle- Dosyadan Slayt Al” komut sırasını takip ederek açılan iletişim
penceresinden “Sunu Bul” sekmesindeki “Göz at” düğmesini tıklayınız.
Şekil 5.67. Slayt Bulucu
Bilgisayarınızdaki kayıt yerinize göre sunu dosyanızı seçerek “Aç” komut düğmesini
tıklayınız.
Sunu dosyanızdaki slayt/slaytları seçiniz.
Ekle / Tümünü Ekle düğmesine basınız.
Kapat düğmesini tıklayınız.
Böylece açık olan sunu dosyanıza daha önceden hazırlamış olduğunuz slaytlarınızı
ekleyebilirsiniz. Bu da size hem zaman kazandıracaktır, hem de materyal olarak
kaynaklarınızdan faydalanmış olacaksınız.
5.5.4.Yazım ve Dilbilgisi Denetimi
PowerPoint programı metni hatasız yazmanızı sağlamak için bir çok araç sunar. Gerekli dil
desteğini sağladığınızda , sununuzdaki yazım yanlışlarını denetleyebilirsiniz.
PowerPoint’te yazım denetimi yapmak için,
Menü çubuğunda “Araçlar - Yazım Denetimi” komut sırasını takip ederek açılan iletişim
penceresini kullanabilirsiniz.
Şekil 5.68.Seçenekler penceresi - Yazım ve Dilbilgisi sekmesi
Ayrıca yazma işlemi sırasında PowerPoint'in otomatik olarak yazım denetimi yapmasını
istiyorsanız,
Menü araç çubuğunda “Araçlar - Seçenekler” komut sırasını takip edin,
Açılan pencerede “Yazım Denetimi ve Stil” sekmesine gelip, burada “Yazarken yazımı
denetle” seçeneğini işaretleyin. Böylece çalışırken otomatik yazım denetimini aktif hale
getirmiş olursunuz. Hatalı yazdığınız kelimeleri PowerPoint altı kırmızı çizgi ile çizili olarak
size gösterir.
PowerPoint’in otomatik biçimlendirme özelliği de vardır. PowerPoint sıra slaytlarını, kesirleri
ve tireleri, biçimlendirilmiş otomatik düzeltmeleri, bir numara ile belirtilen öğeleri ve
alıntıları tanır ve onları siz yazdıkça biçimlendirir.
Örneğin, siz 1/2 yazdığınızda o bunu ½ olarak düzeltir.
5.6. Slayt Gösterisi Hazırlama İşlemleri
5.6.1.Slaytlara Animasyon Efektleri Vermek
Sunu ile dinleyiciye aktarılacak olan içeriğin daha etkili olabilmesi için, sunuya animasyon
efektleri eklenebilmektedir. Efektler; ses, canlandırma ve zamanlama bazında
değerlendirilebilir.
Slayt üzerindeki nesneler (başlık, metin, grafik ve tablolar) ekrana, belirli bir ses ve
canlandırma düzeni ile birlikte ve belirli bir zamanlama ile gelebilir.
Şekil 5.69. Canlandırma efekti eklemek
Slayt üzerindeki nesnelere ses ve canlandırma uygulayabilmek için;

Canlandırma eklenecek slayt seçimi ya da nesne seçimi yapılır,


Slayt Gösterisi menüsünden Özel Animasyon
komutu çalıştırılır,
Önceden Belirlenmiş animasyon seçenek grubundan bir tanesi seçilerek istenilen
canlandırmanın seçimi yapılır.
Canlandırmaya Önizleme Yapmak:
Normal görünüm ya da slayt görünüm düğmesine geçiş yapılarak önizleme yapılacak slayt
görüntülenir.
Slayt Gösterisi menüsünü, sonra da “animasyon önizleme “ seçeneğiyle kontrol işlemi yapılır.
Özel Bir Canlandırma Uygulamak:
Normal ya da slayt görünümündeyken, nesneyi farenin sağ düğmesiyle tıklayarak Özel
Animasyon seçilir.
Efektler kısmından istenilen ses ve canlandırma , canlandırmanın ses ve geliş biçimi de
seçilerek animasyon tamamlanır.





Efekt ekle düğmesi giriş, vurgu, çıkış ve hareket yolları eklemenize izin verir.
Başta liste kutusu hangi olayın animasyonu başlatacağınıza seçmenize izin verir.
Özellik listesi seçili animasyon efektinin özelliklerini değiştirmenize izin verir. Seçili
animasyon efektine bağlı olarak bu kutu Yön, Yol ya da Yazıtipi Boyut’una deişebilir.
Hız listesi, animasyonların çalışma hızını ayarlamanıza izin verir.
Yeniden sırala düğmeleri seçtiğiniz animasyon öğelerinin sıralanmasını yeniden
düzenlemenize izin verir.
Şekil 5.70. Özel animasyon - Zamanlama sekmesi
Animasyon efektlerini uyguladıktan sonra, her animasyonun başlığı Özel Animasyon görev
bölmesinde görünür.
Ayıca, seçilen animasyon türünü, hızını, animasyonun ne zaman başlayacağını, başka bir
nesneyi tıklamanın animasyonu başlatıp başlatmayacağını temsil eden bir simge ile birlikte
diziyi daha ileri düzeyde ayarlama seçeneklerini içeren bir açılır liste görünür. Şekil [5.70] te
gösterildiği gibi, slayt,animasyon efektlerinin gerçekleşeceği sırayı gösteren yazdırmayan bir
numaralı listeyi görüntüler.
5.6.2.Slaytlar Arası Geçiş Yapmak
Sununuza daha fazla görsel çekicilik vermek istiyorsanız, slaytlar arasında geçişler
ekleyebilirsiniz. Geçişlere ses efekti de ekleyebilirsiniz, ancak sesleri çalmak için bir ses kartı
ve hoparlöre gerek vardır.
Şekil 5.71. Slaytlar arası geçiş



Geçiş efekti istenen slayt numarası seçilir ve geçiş belirleme kutusu açılarak istenen
geçiş efektinin seçimi yapılır.
Slayt gösterisi menüsünden Slayt geçişi komut sırası takip edilir,
Slayt Geçişi diyalog kutusu açılır, açılır liste okuyla istenen geçiş seçilir ve Tümüne
Uygula düğmesine tıklanarak sunudaki tüm slaytlar için geçiş tamamlanır.
Geçiş Efekti Hızını Ayarlamak :


Geçiş efekti düzenlenecek slayt seçimi slayt sıralayıcısı görünümünden seçilir,
İstenilen efekt Slayt Gösterisi diyalog kutusundan seçilir ve Yavaş,Orta, Hızlı
düğmelerinden biri tıklanarak hızı ayarlanır.
NOT: Geçişlerde ses de eklenmek istenirse; ses açılır liste kutusundan seçim yapılır.
Sunumunuzdaki slaytlar arası ilerleme işlemini(Sunu zamanlaması) ise; ister fare ile istenirse
de otomatik sn aralıkları ile yapılır.
5.6.3.Gösteriyi Ayarlamak
PowerPoint birçok sunu durumları için uygun slayt gösterisi türleri sunmaktadır. Bir slayt
gösterisini ayarlamak için;


Slayt Gösterisi - Gösteriyi Ayarla komut sırası takip edilir,
Açılan pencereden uygun ayarlar yapılarak sunu gösterime hazırlanır.(Şekil 5.72)
Şekil 5.72. Gösteriyi Ayarla penceresi



Slayt Gösterisi otomatik olarak yada elle ilerletebileceğiniz geleneksel tam ekran slayt
gösterisini çalıştırmak için Konuşmacı sunacak seçenek düğmesini,
Slayt gösterisini bir pencere içinde çalıştırıp bazı PowerPoint komutlarına erişim
olanağı tanımak için Kişi gözatacak seçenek düğmesini,
Bir kabin yada bilgi noktasında kendiliğinden çalışacak bir slayt gösterisi için Bilgi
noktasından gözatılacak seçenek düğmesini seçmelisiniz.
Eğer sununuzda birtakım slaytları göstermek istiyorsanız; gösterimde olmasını istediğiniz
slayt numarasını ilk ve son yazan metin kutularına girerek yapabilirsiniz.
Özel Slayt Gösterisi Yaratmak:
Bir slayt gösterisini birden çok dinleyici grubuna sunmayı planladığımızda her dinleyici grubu
için ayrı slayt gösterisi yaratmak zorunda değilsiniz. Bir slayt gösterisinden istediğiniz
slaytları bir araya getirerek özel gösteriler yaratabilirsiniz.
Şekil 5.73. Özel Gösteriler penceresi




Slayt Gösterisi-Özel Gösteriler komut sırası takip edilir, (Şekil 5.73)
Yeni düğmesi tıklanarak gösteri için bir ad yazılır.
Gösteriye katmak( sunmak) istediğiniz slaytları çift tıklayarak listeye ekleyin
Ve Tamam düğmesiyle Özel Gösteri Tanımlama işlemini bitirin.
Şekil 5.74. Özel Gösteri Tanımla penceresi
Özel Slayt Gösterisi Sunmak:


Slayt Gösterisi menüsünden Özel Gösteriler komutu çalıştırılır,
Çalıştırılmak istenen slayt gösterisi seçilir ve Göster düğmesiyle sunum yapılır.
Şekil 5.75. Özel slayt gösterisi sunmak
Slayt Gösterisi sırasında Slaytların Gizlenmesi:


Slayt sıralayıcısı görünümündeyken gizlemek istediğiniz slaytı seçiniz,
Slayt sıralayıcısı araç çubuğunda Slaytı Gizle düğmesi tıklanarak, sunumda istenilen
slaytlar gizlenmiş olur.
Slayt Gösterisi Ekranını Ayarlamak:
Bir slayt gösterisini ikinci bir ekranda, projeksiyon sisteminde ya da dizüstü bilgisayarda
sunuyorsanız, PowerPoint sunu için bilgisayarınızı ayarlamanıza yardımcı olacak araçları
sağlamaktadır.
İlk ekranı, bir sonraki slayta önizleme yapmak, konuşmacı notlarını görüntülemek ya da
izleyici grubuna göstermeden önce slaytları düzenlemek için kullanırken, ikinci ekranda slayt
gösterinizi sunabilirsiniz.
İkinci ekranda çalıştırmak için slayt gösterisi ayarlamak;
Şekil 5.76. Gösteri Ayarla penceresi



Projeksiyon sistemini bilgisayara bağlayınız,
Slayt Gösterisi menüsünden Gösteri Ayarı komut sırasını takip ediniz,
İstenilen projektör sihirbazının seçimi yapınız,
İlerleme düğmeleriyle bir sonraki adıma geçiniz ve ayarları yaparak sunum için kullanılacak
düzeye getiriniz.
5.6.4.Eylem Düğmeleri Eklemek
Kullanıcının belirli slaytlara ya da farklı sunulara kolayca geçebilmesini sağlamak amacıyla
eylem düğmelerini kullanabilirsiniz. Bunun için;



Slayt Gösterisi menüsünden Eylem düğmeleri komut sırası çalıştırılır,
Eylem düğmelerden birini seçerek slayt üzerinde bu düğmeyi çiziniz,
Gerekli eylem ayarlarını doldurup, istediğiniz slayta köprü oluşturabilirsiniz.
Şekil 5.77. Eylem Ayarları penceresi
Karşınıza gelen iletişim penceresinde; (Şekil 5.77)



Program Çalıştır: Bilgisayarınızda bulunan herhangi bir programı eylem düğmesi
kullanarak çalıştırmak için bu seçenek düğmesini kullanabilirsiniz.
Ses Çal: Ses çal onay kutusunu tıklayarak, eylem düğmesini kullandığınız esnada
herhangi bir ses ekleyebilirsiniz.
Köprü: Köprüyü bir önceki ve bir sonraki slaytlara yapabildiğimiz gibi başka bir
PowerPoint sunusuna da yapabilirsiniz.
Şekil 5.78. Başka PowerPoint sunusuna köprü

Yine yapacağımız köprüyü bir Web sayfasına bağlayabilirsiniz,
Şekil 5.79. URL için köprü
5.6.5.Gösteriyi Başlatmak
Şekil 5.80. Gösteriyi başlatmak


Slayt gösterisi menüsünden Gösteriyi Görüntüle komutu ile
Ya da F5 fonksiyon tuşuyla sunuma başlanabilir.
Gösteri esnasında açılır menü düğmesini görüntülemek için, fara işaretçisinin üzerine gidilir.
Açılır düğme tıklanarak gösteriye ait sırlama ve bitirme işlemleri yapılabilir.
Slayt Gösterisinde Gezinmek
Slayt Gösterisi görünümünde, fareyi tıklayarak ya da enter tuşuna basarak bir sonraki slayta
geçilebilir.
Slayt Görünümündeyken kısayol menüsündeki Git seçenek grubundan başlığa Göre
seçimlerinden istenilen slayta geçiş yapılabilir. Ya da Özel Bir Slayt Gösterisine gitmek için
de; kısayol menüsünden Özel Gösteri seçeneği tıklanarak özel slayt gösterisi yapılır.
Şekil 5.81. Gösteriyi bitirmek
Belirli Noktaları Vurgulamak
Slayt gösterinizi sunarken, fare işaretçisini önemli noktaları vurgulayan ve çerçeveleyen bir
ışıklı kaleme dönüştürülebilir. Slayt gösterisi sırasında sunuda ışıklı kalemle yaptığınız
işaretler kalıcı değildir.
a) İşaretçi Seçeneklerini Değiştirmek:
Şekil 5.82. İşaretçi seçenekleri


Slayt Görünümündeyken slayt farenin sağ düğmesi ile tıklanır.
İşaretçi seçenek grubundan istenilen seçim yapılır. Böylece istenilen seçimle
işaretçinin şekli değişmiş olur.
b) Slayt Gösterisi sırasında Işıklı Kalem Kullanmak:


Slayt gösterisi görünümünde slayttaki boş bir noktada farenin sağ düğmesini tıklayın,
İşaretçi Seçenekleri’nden kalem sekmesini tıklayarak işaretçiyi kalem şekline dönüşür.
Slaytı kalemle çizebilmek için fare işaretçisini sürükleyebilirsiniz, slaytınızdaki bazı noktaları
vurgulamak için kalemi kullanabiliriz.
c) Kalemin Rengini Ayarlamak:

Slayt gösterisi görünümündeyken işaretçi seçenekleri seçiniz,
Kalem rengi sekmesini kullanarak kalemin rengini ayarlayabilirsiniz
Author
Document
Category
Uncategorized
Views
1
File Size
2 256 KB
Tags
1/--pages
Report inappropriate content