close

Enter

Log in using OpenID

5.HAFTA - Akademik Web Sayfaları

embedDownload
5.HAFTA – PHOTOSHOP
TEMEL KAVRAMLAR
Piksel
Ekranda oluşturulan görüntüler noktalardan oluşur. Noktalar kare şeklindedir. Çok yakından
bakıldığında veya resim büyütüldüğü zaman bu noktalar fark edilebilir. Ekranda kontrol
edilebilen en küçük noktalara piksel denir. Bir piksel kırmızı, yeşil ve mavi renklerin
karışımından oluşur. Bitmap (piksel tabanlı) resim programları, ölçü birimi olarak piksel
kullanır.
Piksel yoğunluğu arttırılırsa görüntü netleşir. Ancak çok fazla arttırıldığında dosyanın
kapasitesinin artmasına neden olur.
Nokta ve Nokta Aralığı (dot ve dot pitch)
Pikseli oluşturan kırmızı, mavi veya yeşil renklerinden her birine nokta (dot) denir. Bir
pikseldeki renklerin birbirine olan mesafesine nokta aralığı (dot pitch) denir.
Çözünürlük
Bir defa da ekranda görüntülenebilen piksel sayısına çözünürlük denir. Örneğin 800 X 600
denildiğinde 800 sütun ve 600 satır kullanıldığı anlaşılır, bunların çarpımı olan 480.000
sonucu toplam piksel sayısını verir.
Rezolasyon
Bir resmin piksel yoğunluğu yani PPI (Pixel Per Inches) 1 inç karede (1 inç = 2.54 cm)
bulunan piksel sayısıdır.
LPI (Line Per Inch)
Film pozlanırken 1 inç yüksekliğindeki (2.54 cm) alana atılan satır sayısına LPI adı verilir.
DPI (Dot Per Inc)
Çıkış cihazlarında 1 inçte (2.54 cm x 2.54 cm) noktalanan (yani basılan) ya da pozlanan piksel
sayısına DPI adı verilir.
1
GÖRÜNTÜ FORMATLARI
Masaüstü yayıncılıkta kullanılan yazılımlar, birbirleri ile dosya alışverişinde bulunarak çalışır.
Bir resmi veya vektörel çizimi oluşturduğumuz uygulama programından bağımsız hâle getirip
sayfa düzenleme programına ya da vektörel programlara aktarmak için farklı bir formatta
kaydetmemiz gerekir. Yaygın kullanılan görüntü formatlarından bazıları şunlardır:
PICT
PICT formatı bütün programların ortak kullandığı dosya formatıdır. Bu format herhangi bir
uygulama programına aktarıldığında resim bilgisi sayfaya dâhil olur. Görüntü diskinizden
silinse dahi baskı aracı sayfayı basarken PICT dosyasını aramaz.
EPS
EPS formatı hemen hemen bütün çizim ve sayfa düzenleme programları tarafından
desteklenir. Photoshop programında, doküman bitmap modunda kaydedilirken transparent
(şeffaf) + whites (beyazları saydam yap) seçeneği işaretlenerek kaydedilirse dosyada beyaz
alanlar şeffaf olarak tanımlanır. Renkli bir doküman EPS olarak kaydedilecekse olası baskı
problemlerini önlemek için CMYK moduna geçirilmiş olmalıdır.
TIFF
TIFF formatı bilgisayarlar arası ortak bir dosya formatıdır. Tüm programlar tarafından
desteklenir. Bu formatta kayıtlı dosyalar, herhangi bir uygulama programında sayfa içine
alındığında görüntünün ve zeminin renk değerlerini azaltma ve değiştirme olanağı verir.
JPG
JPG formatı, resim işleme programlarının yüksek MB’lı dosyaları sıkıştırarak disk üzerinde
kayıt edebileceğiniz bir formattır. JPEG veya JPG formatının özelliği, gerçek renk
değerlerini içermesidir. Bu nedenle fotografik (çizgisel/grafiksel olmayan) görüntüleme için
kullanılmalıdır.
Web sitelerinde kalitesinin iyi olmasının yanında boyutunun az olmasından dolayı çok
kullanılmaktadır.
BMP
BMP PCX formatını değiştirerek geliştirilen bir formattır. BMP formatı 1-24 bit arasında
değişen bir piksel derinliğini içerebilir.
2
GIF
Graphics Interchange Format (GIF) dosyaları internet üzerinde oldukça yaygın kullanılan bir
formattır. Az sayıda renk içeren (1 ile 8 bitlik) dokümanlarda oldukça iyi sıkıştırma
sağlaması, animasyonlarda zamanlama ve farklı boyutlardaki resimleri bir arada tutma
desteği, saydam renk tanımlanması bu formatı popüler yapan nedenlerden sadece birkaçıdır.
PNG
PNG (Portable Network Graphics) formatı patentsizdir. PNG, kayıpsız Wave Table
sıkıştırma yöntemini kullanır. PNG; Görüntü işleme yazılımı programında düzenlenebilir bir
dosya formatıdır.
PSD
PSD çok sayıda alfa kanalını, path’ı ve katmanı desteklemektedir. PSD dosyaları ikili dosya,
indekslenmiş renk, gerçek renk RGB, CMYK, Lab biçimlerini destekler. Çalışma yaptığınız
işlerin PSD’sini saklamayı alışkanlık hâline getirmeniz daha sonra yapılacak düzeltmelerde
çok işinize yarayacaktır. Görüntü işleme yazılımı PSD, TIFF JPEG, GIF, BMP, PICT, PNG
ve TGA dosya türlerini tanır.
PHOTOSHOP NEDİR NE İŞE YARAR?
Photoshop aslında piksel tabanlı bir resim işleme düzenleme programıdır. Yani dijital
fotoğrafçılıkla uğraşan birisi için bu program aslında olmazsa olmazdır. Photoshop
programıyla dijital yani bilgisayar ortamında depolanmış bir fotoğrafı düzenleyebilirsiniz.
Peki, bu cümledeki “Düzenleme” ifadesinin içerisinde neleri sayabiliriz? Örneğin, boyutunu
küçültme, parlaklığını arttırma, istenmeyen bir cismi resmin içerisinden kaldırma, kontrastını
arttırma, bulanıklığını giderme, resme persfektif kazandırma gibi daha birçok uygulama. İşte
tüm bu uygulamaları photoshop programıyla çok kolay ve hızlı bir şekilde yapabilirsiniz.
Filtreler yardımıyla tek dokunuşlar ile resminize çok farklı efektler verebiliyorsunuz.
Peki, piksel tabanlı nedir? Piksel kelime anlamı olarak “picture element” kelimelerinin
kısaltılmasından oluşmuştur. Yani resmin bir parçası anlamına gelir. Ancak teknik olarak
piksel aslında renk bilgilerinin tutulduğu bölümlerdir. RGB modunda renkler Kırmızı Yeşil ve
Mavi renklerin karışımıyla, CMYK modunda ise Cam Göbeği Mavisi, Magenta Pembe, Sarı
ve Siyah renklerin karışımıyla meydana gelir. Piksel bu anlamda RGB modu için bu üç rengin
hangi oranda karışacağının bilgisinin tutulduğu alana verilen isimdir.
3
PHOTOSHOPLA NELER YAPILABİLİR?
Photoshop programını etkili kullanabilmek için programın neler yaptığını ve çalışma
mantığını bilmek gerekir. Bunları bilirseniz hem öğrenme aşamasında kendinizi güdülemiş
olur, hem de programın gerçek mantığını kavramış olursunuz.
Photoshopta ile;

Renklerle ve Efektlerle çalışma

Fotomontaj

Rötuş

Onarma

Fotoğraf birleştirme
Adobe Photoshop, fotoğraf stüdyoları, reklam ajansları, web tasarım stüdyoları ve film
sektörü gibi pek çok sektörde mesleki amaçlarla kullanılmaktadır. Kısacası dijital dünyanın
vazgeçilmezi olmayı başarmış ve o anlamda liderliğini sürdüren hatta her yeni sürümündeki
yenilikleri sayesinde bu liderliğini daha da kanıtlayan yapısıyla kullanıcılarının gönlüne taht
kurmuştur.
PHOTOSHOP ARAÇ ÇUBUKLARI VE ÇALIŞMA ALANI
Photoshop araç çubukları ve çalışma alanı ilk sürümünden günümüzdeki güncel sürüm olan
CS6’ya kadar hem benzerlikler taşır hem de her versiyonda yeniliklerle birlikte duyurulan
değişikleri bünyesinde barındırır. Ancak her geçen gün yeni duyurulan sürümlerde
kullanıcıların araç çubuklarına daha kolay ulaşmaları hedefleniyor. Bu doğrultuda Photoshop
CS6 ile en optimum çalışma alanı sunulmuştur.
Aşağıda Photoshop CS6 için çalışma alanını tanıtmaya çalıştım. 9 bölümden oluşan bu
çalışma alanını tanımak photoshop öğrenmek isteyenlerin üzerinde çok durması gereken bir
bölüm olduğunu hatırlatalım. Çünkü programı tanımak programı öğrenmenin ilk adımıdır.
4
Şekil 1 – Photoshop CS6 Araç Çubukları ve Çalışma Alanı
Şimdi bu araç çubuklarını ve bölümleri tek tek tanıyalım;
1. Araç çubuğu ile istenilen komutlara hızlı erişim sağlanabilir.
2. Menü çubuğu ile birçok komuta bu menülerden ulaşılabilir. Birçok ayarlamalar bu menü
yolları kullanılarak yapılır.
3. Seçenekler çubuğu çok önemli bir bölümdür. Menü çubuğunun hemen altındadır ve
kullanılan araca göre her defasında değişir. Araç çubuğundan seçtiğiniz araca göre
aracın temel ayarlarının gösterildiği ve düzenlendiği çubuktur.
4. Bu bölümde birden fazla photoshop dosyası ya da görüntüyle çalıştığınız zaman
fazlasıyla meşgul olursunuz. Sekmeler de birden fazla belge açtığınızda sekmeli
görünüm aktif hale gelir. Sekmelerin sırasını değiştirebilirsiniz. Bunun haricinde çok da
detaylı bir bölüm değildir.
5. Paneller
photoshop
da
özellikle
son
sürümlerinde
önem
verilen
çalışma
bölümlerindendir. Çünkü panellerin amacı kullanıcıya kolaylık sağlamaktır. Sayfanın
sağ köşesinde paneller bulunur. Gerekli olan panelleri açmak için ya da gizlemek için
5
pencere menüsünü kullanırız. Ya da seçtiğiniz profile göre panelleriniz photoshop
tarafından otomatik atanırlar.
6. Beşinci maddede bahsettiğimiz profiller bu bölümde yer alırlar. Bu bölümden Photoshop
CS6’nın size sunduğu hazır çalışma alanı ve panel seçenekleri profillerinden
istediklerini kullanabilirsiniz.
Örneğin 3 Boyutlu nesnelerle çalışacaksanız 3B görünüm profilini tıklayın. Ekrana 3B
ile ilgili paneller ve görünüm özellikleri gelecektir. İsterseniz kendiniz panellerinizi
düzenleyip bir profil oluşturabilirsiniz.
7. Araç kutularının altında bulunan bu kutularla ön ve arkaplan rengi ayarlarını
yapabilirsiniz. Photoshop un birçok aracı bu arka ve ön plan rengine göre boyama ve
düzeltmeler yaptığı için ilgili araç kullanılmadan önce bu renklerin düzenlenmesinde
fayda vardır.
8. Bu buton ile çalışmanızı hızlı maske modu ile düzenleyebilirsiniz. Hızlı maske modu ile
korunan ve korunmayan alanlar renklerle belirtilir. Hızlı maske modundan çıktığınızda
korunmayan alanlar seçim haline gelir.
9. Durum çubuğunda belge ile ilgili bilgilere ulaşabilirsiniz.
6
PHOTOSHOP CS6 MENÜLERİ
1. Dosya Menüsü: Yeni Çalışma sayfası oluşturmak (Yeni – Ctrl + N) ya da önceden
oluşturulmuş bir Photoshop dosyasını açmak (Aç – Ctrl + O) için kullanılan
komutlar bu menüdedir. Farklı Kaydet komutuyla çalışmanızı birçok farklı biçimde
(.jpg, .png, .tiff gibi farklı biçimlerde) kaydedebilirsiniz. Web ortamı ve Web siteleri
için en uygun biçimleri kaydedebileceğimiz Web İçin Kaydet komutu da bu
menüdedir. Ayrıca Yerleştir komutu ile çalışma alanınıza belgenizin herhangi bir
yerine istenilen dosyayı yerleştirebilirsiniz. Yerleştir komutuyla eklenen görüntü
akıllı nesne olarak eklenir. Otomatikleştir komutuyla “Photomerge” yani fotoğraf
birleştirme gibi işlemleri yapabilirsiniz. Ya da yine aynı komutla “Toplu İş” ve
“Damlacık Oluştur” gibi işlemleri uygulayabilirsiniz.
7
2. Düzen Menüsü: Bu menüden son yapılan işlemleri geri veya ileri alabilirsiniz. Keskopyala-yapıştır komutları da bu menü altındadır. Dolgu ve Kontur renk komutları
yine bu menü altında yer alır. Dönüştür, Tercihler, Klavye Kısayolları gibi komutlara
da buradan ulaşabilirsiniz.
8
3. Görüntü Menüsü: Resim düzenlemede kullanılan resmin renk Mod ayarları,
ayarlamalar alt menüsüyle parlaklık kontrast, zıtlık, gölgeler, vurgu renkleri,
tonlamalar, renk dengesi, düzeyler gibi değişiklikleri bu menüden yapabilirsiniz.
Görüntü ve Tuval boyutu, Görüntü Döndürme yine bu menüde yer alır. Kısacası
çalışma alanı tercihleri ve resmin renk kanal ayarları vb. bu menü altından erişilebilir.
9
4. Katman Menüsü: Bu menü ile yeni katman oluşturabilir, birleştirebilir vb. işlemleri
yapabilirsiniz. Katmanları bu menüden hizalayabilirsiniz. Yine sıkça kullanacağımız
katman stillerini buradan uygulayabilirsiniz. Katman maskesi ve Kırpma maskesi gibi
sıkça kullanılan katman özellikleri ile katmanları birleştirme, katmanları gruplama gibi
yine katman yerleşim biçimlerini ayarlayabilirsiniz.
10
5. Metin Menüsü: Metin ile ilgili panelleri görüntüleme vb. işlemler bu menüden
yapılır. Ayrıca 3B metin ayaları, dil seçenekleri, kenar yumuşatma vb. işlemleri bu
menüden yapabilirsiniz. Metni Çarpıt ve Yazım Katmanını Rastelleştir gibi sıkça
kullanılan komutlara da buradan ulaşabilirsiniz.
6. Seç Menüsü: Resimlerin belirli alanlarını buradaki komutlarla seçebilir, seçimin
tersini alabilir, seçtiğiniz alanı kaydederek çalışmalarınızda bu bölümleri daha sonra
kullanabilirsiniz. Photoshop’da seçim işlemi çok önemlidir.
11
7. Filtre Menüsü: Photoshop’da çok kısa sürede tanımlanmış olan efektleri yine tek
tıklamayla uygulamak için bu menü altındaki filtreler kullanılır. Bu menüdeki
komutlarla fotoğraflarınızı temizleyebilir, onarabilir, rötuş ve karakalem çalışmaları da
yapabilirsiniz. Dışarıdan bir efekti de eklenti olarak bu menüden yükleyebilirsiniz.
Kısacası tamamen görsel öğeleri içeren tüm filtreler yani görüntü paketleri bu menü
altında bulunur.
8. 3B Menüsü: Bu menü ile 3B nesneler oluşturabilir ve özelliklerini değiştirebilirsiniz.
Bu menü Extended editon da aktif olurken photoshop’da bu menü için performanslı
bir ekran kartını şart koşuyor.
12
9. Görünüm
Menüsü:
kapatabilirsiniz.
Bu
Görüntüyü
menü
ile
ızgaraları,
yakınlaştırıp
sağlayabilirsiniz.
13
kılavuzları,
uzaklaştırıp,
cetvelleri
ekrana
açıp
sığmasını
10. Pencere Menüsü: Bu menüden çalışma alanıyla ilgili düzenlemeler yapabilirsiniz.
Panelleri açıp kapama yani ekranda görüntüleme veya görüntülememe gibi işlemleri
de burada düzenlersiniz. Kısacası çalışma alanında hangi panelleri görüntülemek
istiyorsanız onun üzerine tıklanmalıdır.
14
11. Yardım:
İstediğiniz
konuda
online
yardım
alabilir,
programın
sürümünü
öğrenebilirsiniz.
PHOTOSHOP CS6 PANEL VE ÇALIŞMA ALANLARI
Paneller kullanım kolaylığı açısından birçok komutun, kısayolun ve komutlara dâhil
özelliklerin paletlerde sunulduğu bileşenlerdir.
Panelleri
taşıyarak
veya
üzerlerinde
değişiklikler
yaparak
kişisel
çalışma
alanı
oluşturabilirsiniz. Sonra da bu çalışma alanlarını kaydedebilirsiniz. Panelleri sabitleyebilir ya
da çalışma alanının herhangi bir yerine taşıyabilirsiniz. Kısacası panellerin bu dinamik yapısı
kullanıcılara çok büyük kolaylıklar sağlar.
Aşağıdaki resimde photoshop’a hiçbir ayar yapmadan, varsayılan olarak karşınıza gelen panel
görüntüsü gösterilmiştir. Paneller siz herhangi bir düzenleme yapmadığınız sürece sağ bölüm’
de yer alırlar. Varsayılan olarak “Renk”, ”Ayarlar”, “Katmanlar” panelleri görünür halde
gelir.
15
Panelleri çalışma alanına ekleyip kaldırmak için pencere menüsünden istenilen panel seçilir.
Bazı paneller çok kullanıldıkları için klavye kısayolları da vardır. Örneğin, F5 Fırça panelini
açıp kapatır. Kısayolları olan panelleri aşağıdaki resimde olduğu gibi “Pencere” menüsünde
ismin hemen yanında görebilirsiniz.
Paneller penceresindeki çift oka tıklayarak (
) panelleri simgelere daraltabilir ve daha çok
çalışma alanı sağlayabilirsiniz. Aşağıdaki 1. Görüntüde bunu kırmızı daire içerisinde
gösterdik. Buraya (
) tıkladığınızda 2. Görüntüdeki gibi panelleri daraltabilirsiniz.
16
Yine bazı durumlar da çalışma ekranınızı panellerden arındırmak isteyebilirsiniz. Böylece
daha büyük çalışma alanında uygulamanıza devam edebilirsiniz. Çalışma alanındaki tüm
panelleri kaldırıp / görüntülemek için Shıft + Tab tuşlarını kullanın. Tekrar Shıft + Tab
yaptığınızda panelleriniz tekrar görünür hale gelir.
Diğer güzel bir özellik de Panel Hazır ayarlarını kullanmaktır. Panel hazır ayarlarını
tıklayarak hızlı bir şekilde tasarım ekranını aşağıdaki gibi düzenleyebilirsiniz. Böylece
çalışma alanına uygun paneller eklenir. Örneğin, Boyama yapacaksınız boyama hazır ayarını
kullanmanız yeterlidir.
PHOTOSHOP CS6 ARAÇLARI VE SEÇENEKLER ÇUBUĞU
Photoshop CS6’yı başlattığınızda “Photoshop Araçları” ekranın sol bölümünde görüntülenir.
Araçlardan herhangi birine tıkladığınızda “Seçenekler Çubuğu” da buna bağlı olarak
değişecektir. Aşağıdaki resimde photoshop görüntüsü verilmiştir. Araçlar Çubuğunda
varsayılan olarak “Taşıma Aracı” seçili olarak gelir. Doğal olarak seçili olan “Taşıma Aracı”
ile ilgili özellikler “Seçenekler Çubuğunda” gösterilir. Farklı bir aracı seçtiğinizde
“Seçenekler Çubuğu” otomatik olarak değişir.
17
Photoshop’da araçlar, seçmek, kesmek, örneklemek, yazmak, boyamak, çizmek, düzenlemek,
taşımak, ek açıklama eklemek ve göstermek için kullanılan komutları içerirler.
Araçlar üzerine gelinip kısa bir süre beklendiğinde kısa bilgi veren tooltipler görüntülenir.
(Parantez içinde aracın klavye kısayolu görüntülenir.) Aşağıdaki resimde Kırpma Aracı için
uyguladık, burada aracın isminin “Kırpma Aracı” olduğunu ve Kısayolunun da “C” olduğunu
görüyoruz.
18
Bazı araçlar birden fazla aracı bünyesinde barındırır. Bunun için altında küçük üçgen olan
herhangi bir aracın üzerine gelin ve sol tuşa basılı tutun. Sonra açılan araçlardan seçmek
istediğinize tıklayın. Aşağıdaki resimde olduğu gibi “Silgi Aracının (E)” üzerine gelip sol
tuşla basılı bir şekilde biraz bekletiyoruz ve açılan 3 farklı silgi araç biçimlerinden birini yine
fare ile seçip istediğimiz gibi kullanabiliyoruz. Ayrıca bunu hızlı ve kolay bir şekilde yapmak
istiyorsanız kısayol tuşlarıyla alttaki gizlenen araca ulaşmak için Shift + “Araç Kısayol Tuşu”
şeklinde de araçların alt görevlerine ulaşabilirsiniz. Mesela bu örnekte “Shıft + E” Eraser yani
silgi aracının alt fonksiyonlarına erişim sağlar.
Herhangi bir aracı seçtikten sonra araçla ilgili özellikler “Seçenekler Çubuğunda” çıktığını
söylemiştik. Seçenekler Çubuğundaki ayarları değiştirerek bu araca dair özellikleri
değiştirebilirsiniz. Böylece daha farklı efektler, özellikleri görüntülerinizde kullanabilirsiniz.
Örneğin aşağıdaki resimde kalem aracı tıklanmıştır. Sonrasında seçenekler çubuğunda kalem
aracının değerlerini değiştirdik. Bu durumda photoshop bu araca ait özelliklerde yapılan son
değerleri belleğinde tutar. Sonradan yine bu araca tıkladığınızda bu değerler geçerli olur. Yani
her açtığınızda araca ait özellikler sıfırlanmaz. Sizin en son yaptığınız ayarlar yüklenir.
19
Eğer bu özellikleri değil de aracın tüm özelliklerini fabrika ayarlarına getirmek istiyorsanız
bunun için herhangi bir araç seçiliyken seçenekler çubuğundaki “soldan ilk başta” bulunan
araç simgesinin üzerine gelip aşağıdaki gibi sağ tıklayın. “Aracı Sıfırla” derseniz sadece
kalem aracının değerlerini sıfırlar. Eğer Tüm araçların değerlerini sıfırlamak istiyorsanız
“Tüm Araçları Sıfırla” seçeneğini seçebilirsiniz.
SEÇİM ARAÇLARI
Move Tool (Taşıma Aracı-Kısayol V) : Photoshop açıldığında varsayılan olarak aktif
olan ve Araç Çubuğunun ilk sırasında bulunan en çok kullanılan araç olan taşıma aracı,
katmanları taşımak, seçmek ve işaretlemek için kullanılır.
Rectangular Marquee Tool (Dikdörtgen İşaretleme (Seçme) Aracı-Kısayol M) : Bir
nesnenin, bir katmanın istenilen bölümlerini dikdörtgen olarak seçmenize olanak sağlar. Fare
ile sol tuşa uzun basılı tuttuğunuzda diğer seçenekler açılır. (Shift + M ile de araçlar arasında
gezinebilirsiniz.) Aşağıda gösterildiği gibi Oval bir seçim yapacaksanız “Oval İşaretleme
Aracını” seçebilir, “Tek Satır İşaretleme Aracı” ve “Tek Sütun İşaretleme Aracı” ile de farklı
seçimler uygulayabilirsiniz.
Lasso Tool (Kement (Seçim) Aracı-Kısayol L) : Fare aracılığı ile serbest seçim
yapabilmenizi sağlar. Farenin sol tuşuna basılı tutarak seçim yapacağınız alanı fareyle “bir
resim çizer gibi” seçin. Bu alan bir seçim alanına dönüşecektir. Aynı şekilde bu aracın alt
fonksiyonları da bulunur. Çokgen seçim aracıyla köşeleri belli fotoğraflarda daha kolay seçim
yapabilmenizi, Manyetik Kemen Aracı da renge duyarlı olarak köşegenleri seçime çeviren
araç olarak bilinir.
20
Quick Selection Tool (Hızlı Seçim Aracı-Kısayol W) : Seçim işlemini boyayarak
yapar. Yakın renkleri belirlenen tolerans değerine göre seçerek size renk tonu aynı olan
nesneleri seçmekte kolaylıklar sağlar. Yine Shift + W ile alt fonksiyonu olan Sihirli Değnek
Aracını kullanabilirsiniz. Sihirli Değnek Aracı seçim işlemini seçilen bölgenin etrafındaki
benzer pixelleri seçerek devam eder. Yine toleransı seçenekler çubuğundan ayarlayabilirsiniz.
Hızlı Seçim Aracında sol tuşa basılı tutarak seçersiniz, Sihirli değnek aracında basılı
tutmanıza gerek yok, herhangi bir renk pikselinin üzerine gelip bir kere tıklamanız seçimi
yapmanız için yeterlidir.
Crop Tool (Kırpma Aracı-Kısayolu C) : Kırpma aracı photoshop da en çok kullanılan
araçlardan biridir. Resmin dış bölgesinde istediğiniz bir kısmı hızlı bir şekilde kırpmak
istiyorsanız bu aracı kullanabilirsiniz. Persfektif kırpma aracı da persfektif görünümde yine
kırpma işlemini gerçekleştiren bir araçtır. Kırpma aracının alt fonksiyonlarından olan Dilim
aracı da resmin istediğimiz bölgelerini istediğimiz ölçülerde parçalara ayırmak için kullanılır.
Bir resmi bu araç kullanılarak örneğin 20 parçaya bölebilirsiniz. Böldüğünüz bu parçaları da
“Dilim Seçimi Aracı” ile seçip işlemlerinize devam edebilirsiniz.
Eyedropper Tool (Damlalık Aracı-Kısayolu I) : Resimde istenilen bölgedeki rengi
seçmenizi sağlar. Seçilen bu renk yine bu Araç Çubuğundaki “Ön Plan Rengine” atanır.
Herhangi bir boyama işlemi de bu “Ön Plan Rengine” göre yapılır. Shift + I yaparak ya da sol
tuşla araç üzerinde bekleyerek alt fonksiyonlara ulaşabilirsiniz. Alt fonksiyon olan “Renk
Örnekleyici Aracı” ile en fazla 4 rengi karşılaştırabilirsiniz. Cetvel aracı ile de bir cetvel
kullanıyormuşsunuz gibi herhangi bir nesnenin bu çizilen çizgiyi referans alması sağlanabilir.
Not Aracı da çalışmanızda herhangi bir bölgesine Not ekleyip daha sonra hatırlama amaçlı
kullanabilirsiniz.
21
RÖTUŞ ARAÇLARI
Patch Tool (Yama Aracı-Kısayol J): Bu araç ile resmin üzerinde bir bölgeyi
seçiyorsunuz ve seçtiğiniz bu bölgeyi piksel olarak benzetmek istediğiniz bölgeye
sürüklüyorsunuz. Böylece seçtiğiniz bölgeye yama işlemi yapmış oluyorsunuz. Bu aracın
altındaki alt işlevler şunlardır;
Spot Healing Brush Tool (Nokta Düzeltme Fırçası Aracı-Kısayol J): Bir resimde
görüntüyü bozan bir nesneyi sadece seçerek ve boyayarak ortadan kaldırabilirsiniz. Bu araç
boyadığınız alan etrafından örnek pikseller alarak seçili alanı doldurur.
Healing Brush Tool (Düzeltme Fırçası Aracı-Kısayolu J): Nokta düzeltme
aracından farkı örnek pikseller Alt tuşuna basılarak belirlenir. Yani burada düzeltme
yapılacak piksellerin hangi piksellere benzeyeceğini siz belirlersiniz. Ancak Nokta Düzeltme
Fırçası Aracı aracında program sizden bir örnek piksel istemez, çevresindeki pikselleri örnek
kabul eder.
İçeriğe Uygun Taşıma Aracı (Kısayolu J): Bu aracı kullanarak seçili olan pikselleri
istediğiniz bir bölgeye taşırsınız. Ancak taşıma işlemi sırasında etrafındaki piksellerin
örneklemesi ile gerçekleşir. Böylece görseldeki taşımadan dolayı bozukluklar otomatik olarak
düzeltilebilir.
Red Eye Tool (Kırmızı Göz Aracı-Kısayolu J): Fotoğraflarda sıkça karşılaşılan göz
bebeği renginin kırmızı çıkması durumunda bu aracı kullanarak renkteki kırmızılığı, kolayca
etkili bir şekilde giderebilirsiniz.
Brush Tool (Fırça Aracı-Kısayolu B): Seçenekler çubuğunda belirlenen bir fırça ucu
ile “Farenin Sol Tuşu Basılı Tutulduğu” sürece yumuşak hatlarla boyama işlemi yapan bir
araçtır. Fırça aracının alt araçları da aşağıdaki resimdeki gibidir.
22
Pencil Tool (Kurşun Kalem Aracı-Kısayolu B): Bu araçla fırça aracındaki gibi fare
sol tuşuna basılı tutulduğu sürece çizim yaparsınız, ancak çizim efekti bir kurşun kalem kadar
sert ve geçişsiz olacaktır.
Color Replacement Tool (Renk Değiştirme Aracı-Kısayolu B): Bu araç ile boyama
yaptığınız yerin dokusuna fırça aracındaki gibi zarar vermeden boyama yapabilirsiniz.
Normalde fırça aracı ile boyadığınız bölgenin dokusu tamamen bozulur, ancak “Renk
Değiştirme Aracı” ile yaptığınız boyamada boyadığınız bölge seçtiğiniz renge göre boyanır
ancak alttaki dokuya zarar vermez.
Mixer Brush Tool (Karıştırıcı Fırça Aracı-Kısayolu B): Bu aracı kullanarak
çalışmanızı bir ressamın tuvalinden çıkan gerçek bir resme benzetebilirsiniz. CS5 ile gelen bu
araç bu anlamda çok etkili bir araçtır.
Clone Stamp Tool (Klonlama Damga Aracı-Kısayolu S): Resmin bir bölümünü
(pikselleri) başka bir bölümüne klonlamak yani kopyalamak için kullanılır. Alt aracı “Desen
Damgası Aracıdır.”
Pattern Stamp Tool (Desen Damgası Aracı-Kısayolu S): Görselinize seçtiğiniz bir
desen türünü bu desen hatlarını geçişli bir biçimde uygulamak için kullanılır.
History Brush Tool (Geçmişe Dönme Fırçası Aracı-Kısayol Y): Bu araçla resminiz
üzerindeki Fırça Araçlarıyla yaptığınız tüm değişiklikleri geri alabilir, resmi boyama
araçlarından önceki haline geri döndürebilirsiniz.
23
Art History Brush Tool (Resim Geçmişe Dönme Fırçası Aracı-Kısayol Y): Bu araç
karıştırıcı fırça aracının çalışma mantığına benzer. Geri dönüşlerde çeşitli efektler vererek
resimdeki fırça darbelerini alır.
Eraser Tool (Silgi Aracı-Kısayol E): Silgi aracıyla görselinizin üzerindeki herhangi
bir pikseli veya pikseller topluluğunu silip beyaz renkle doldurabilirsiniz. En basit anlamda
gündelik hayatta kullandığınız silgi mantığında çalışır.
Background Eraser Tool (Arka Plan Silgisi Aracı-Kısayol E): Katmandaki pikselleri
saydam olacak şekilde siler. Katmanlı yapılarda eğer sildiğiniz katman en üstte ise ve o
katmandan silme işlemini yapıyorsanız alt katmandaki pikselleri silmeden boş bölümleri
beyaz pikselle doldurmak yerine transparan saydam katman biçiminde doldurur.
Magic Eraser Tool (Sihirli Silgi Aracı-Kısayol E): Silinen piksellerin etrafındaki
benzer pikselleri de siler. Bu benzerlik hem bitişik piksel olması hem de en önemlisi yakın
renk değerlerinin olması şartıyla sağlanır.
Gradient Tool (Degrade Aracı-Kısayol G): Photoshop’da en çok kullanılan
araçlardan biri de degrade aracıdır. Bu araç seçtiğiniz iki nokta arasını, yine seçtiğiniz iki renk
değerleri arasında renklerle dolduran bir araçtır. Örneğin siyah renkten beyaz renge geçişli bir
zemin rengi oluşturmak istiyorsanız degrade aracını kullanmalısınız. Alt araçlarından birisi de
“Boya Kovası Aracıdır.”
Paint Bucket Tool (Boya Kovası Aracı-Kısayol G): Bu aracın kullanımı aslında çok
basittir. Seçilen belli bir bölgeyi bu araç ile bir kez tıkladığınız da “Ön Plan Rengi” ile
doldurursunuz. Seçilen bölgeyi renkle doldurmak için bir kez tıklamanız yeterlidir.
Blur Tool (Bulanıklaştırma Aracı): Uygulamayı yaptığınız katmandaki piksellere
bulanıklaştırma efekti verir. Bu anlamda bazı resimlerde özellikle köşe bölgeleri için bu aracı
sıkça kullanabilirsiniz. Keskinliğin tam tersi bir efekttir. Aşağıdaki resimde gördüğünüz gibi
iki farklı alt aracı bulunur. Bunlar Keskinleştirme Aracı ve Leke Aracıdır.
24
Sharpen Tool (Keskinleştirme Aracı): Bu aracı seçerek uyguladığınız bölgedeki
piksellere keskinlik efekti verirsiniz. Bulanıklaştırma aracının tam tersidir. Keskinlik belli
bölgelerdeki renklerin değiştirilmesi sayesinde oluşur.
Smudge Tool (Leke Aracı): Uygulanan piksellerin etrafındaki değerleri aynı aracın
simgesinde gösterildiği gibi ince ince leke efekti verebilmek için kullanılır. Bu lekelenmeyi
renk değerlerini karıştırarak yapar.
Dodge Tool (Soldurma Aracı-Kısayol O): Uygulandığı alandaki piksellerin rengini bir
ton açar. Böylece bu bölgeye aslında soldurma efekti uygulamış olursunuz. Alt araçları
Yakma Aracı ve Sünger Aracı‘dır.
Burn Tool (Yakma Aracı-Kısayol O): Uygulandığı alandaki piksellerin rengini bir ton
koyulaştırır. Böylece aslında o bölgelere yakma efekti vermiş olursunuz.
Sponge Tool (Sünger Aracı-Kısayol O): Resmin üzerinde sünger gezdirmeye benzer.
Bu araçla gezdirildiği yerleri daha az veya daha çok renk bakımından doygun hale getirir ya
da doygunluğunu azaltır.
ÇİZİM ve YAZIM ARAÇLARI
Pen Tool (Kalem Aracı-Kısayol P): Kalem aracı photoshop’ da sıkça kullanılan
araçlardan birisidir. Birçok fonksiyonu bulunan bu araçla seçim yapabilirsiniz. Ayrıca
isterseniz bu araçla serbest çizimler de yapabilirsiniz. Örneğin resimde bulunan çok detay
hatlı bir otomobili seçmek için seçim araçları işinizi görmez. Çünkü otomobilde düz hatlar,
eğri hatlar hatta karışık hatlar da bulunur. Bu hatları ne dikdörtgen seçim aracıyla, ne daire
seçim aracıyla seçebilirsiniz. Serbest çizim yöntemiyle kalem aracını kullanarak resmin
istediğiniz bölümünü seçebilirsiniz. Kalem aracıyla çizim ya da seçim işlemini farenin sol
tuşu ile ekleyeceğiniz bağlantı noktaları ile yapabilirsiniz. Yani bir eğri çizimi için iki kere
ilgili bölgelere sol tuş ile tıklama yapmanız yeterlidir. Kalem aracının altında bulunan diğer
araçlar da “Serbest Biçim Kalemi Aracı”, “Bağlantı Noktası Ekleme Aracı”, “Bağlantı
Noktası Silme Aracı” ve “Nokta Dönüştürme Aracıdır.”
25
Freeform Pen Tool (Serbest Biçim Kalemi Aracı-Kısayol P): Bu araç aslında kalem
aracı ile aynı görevi görür. Ancak kullanımı farklıdır. Kalem aracında çizimi yaparken çizmek
istediğiniz nokta aralıklarına tıklamanız çizim yapmanız için yeterlidir. Ancak Serbest Biçim
Kalemi Aracında çizim yapabilmeniz için farenin sol tuşunu basılı tutmanız gereklidir. Bu
çizim alanını sonrasında seçim alanına çevirebilirsiniz.
Add Anchor Point Tool (Bağlantı Noktası Ekleme Aracı-Kısayol P): Bu araç ile
daha önce kalem aracıyla çizilmiş olan bir seçime “Yeni Bağlantı Noktaları” ekleyerek,
seçimi daha da ayrıntılı hatları olan bir seçim haline dönüştürebilirsiniz.
Delete Anchor Point Tool (Bağlantı Noktası Silme Aracı-Kısayol P): Bu aracı
kullanarak daha önce kalem aracıyla çizilmiş olan bir seçimden “Bağlantı Noktasını”
silebilirsiniz. Böylece resimdeki hatlar daha keskin ve detaysız hale getirilebilir.
Convert Point Tool (Noktayı Dönüştürme Aracı-Kısayol P): Daha önce kalem
aracıyla çizilmiş olan yolun oval hatlarını düzleştirmek için bu araç kullanılabilir. Bunun için
bağlantı noktalarına “Noktayı Dönüştürme Aracı” ile bir kere sol tıklamanız yeterlidir.
Horizontal Type Tool (Yatay Yazım Aracı-Kısayol T): Bu araç ile resmin herhangi
bir yerine metin girebilirsiniz. Kullanımı çok kolaydır. Fotoğrafın neresine metin girmek
istiyorsanız bu araç seçiliyken ekranı işaretlemeniz yeterlidir. Bu aracın altında bulunun
araçlar “Dikey Metin Aracı” , “Yatay Yazım Maskesi Aracı” ve “Dikey Yazım Maskesi
Aracıdır.”
Vertical Type Tool (Dikey Metin Aracı-Kısayol T) : Bu araçla Yatay Yazım
Aracında yaptığınız işin aynısını yaparsınız, ancak yazınızın yönü dikey olarak devam eder.
Horizontal Type Mask Tool (Yatay Yazım Maskesi Aracı-Kısayol T): Bu araç yazım
maskesi uygulamaları için kullanılır.
26
Vertical Type Mask Tool (Dikey Yazım Maskesi Aracı-Kısayol T): Bu araç yazım
maskesi uygulamaları için kullanılır.
Path Selection Tool (Yol Seçim Aracı-Kısayol A): Bu araç normalde Adobe
Illustrator programında sıkça kullanılır. Görevi vektörel olarak yapılmış çizimlerin “Tüm
Hatlarındaki Yolları ve Bağlantı Noktalarını” seçmektir. Seçim sonrasında da yine bu araç
kullanılarak belli hatlar düzenlenebilir. Bu aracın altında “Doğrudan Seçim Aracı” isimli bir
araç daha bulunur.
Direct Selection Tool (Doğrudan Seçim Aracı-Kısayol A): Bu araçta yine Adobe
Illustrator’ de kullanılan seçim araçlarından biridir. Vektörel olarak çizilmiş bir grafiğin
istediğiniz bağlantı noktalarını bu araç sayesinde seçebilir, sonrasında bu noktayı istediğiniz
şekilde istediğiniz biçimde düzenleyebilirsiniz.
Rectangle Tool (Dikdörtgen Aracı-Kısayol U): Bu araçla dikdörtgen ve kare
biçiminde çizimler yapabilirsiniz. Ancak şu unutulmamalıdır ki bu ve bunun altındaki araçlar
vektörel çizimlerdir. Vektörel çizimler piksel tabanlı değildirler. Bu nedenle seçilmesi,
ölçeklendirilmesi, boyanması vb. işlemler piksel tabanlı grafikler gibi yapılmazlar. Alt
araçları “Yuvarlak Köşeli Dikdörtgen Aracı” , “Elips Aracı” , “Çokgen Aracı”, “Çizgi Aracı”
ve “Özel Şekil Aracı” isimli araçlardır.
Rounded Rectangle Tool (Yuvarlak Köşeli Dikdörtgen Aracı-Kısayol U): Bu araçla
köşeleri oval şekilde belirlenmiş ölçülere göre çizilmiş bir dikdörtgeni vektörel bir
çizim olarak oluşturabilirsiniz.
Ellipse Tool (Elips Aracı-Kısayol U): Bu araçla elips ve daire şekillerini vektörel bir
çizim olarak oluşturabilirsiniz.
Polygon Tool (Çokgen Aracı-Kısayol U): Bu araçla belirlediğiniz köşe sayılı bir
çokgeni vektörel bir çizim olarak oluşturabilirsiniz.
27
Line Tool (Çizgi Aracı-Kısayol U): Bu araçla düz bir çizgiyi vektörel bir çizim olarak
oluşturabilirsiniz.
Custom Shape Tool (Özel Şekil Aracı (Kısayol U): Bu aracı kullanarak Photoshop da
tanımlanmış olan hazır vektörel sembolleri kullanabilirsiniz. Seçenekler çubuğundan
seçtiğiniz nesneyi fare aracılığı ile istediğiniz büyüklükte oluşturabilirsiniz.
GEZİNME ARAÇLARI
Hand Tool (El Aracı-Kısayol H): Çalışma alanınız yani tuval büyüklüğünüz
ekranınıza sığmıyorsa birçok görüntüyü düzenlemek için o bölgeleri görüntülemek zorunda
kalırsınız. Bunun için iki yolunuz var, ilki çalıştığınız nesnenin zoom özelliğini azaltma,
diğeri ise el aracını kullanmaktır. El aracıyla çalışma alanındaki resmin ekrana sığmayan
kısmını görüntüleyebilirsiniz. Bunun için farenin sol tuşuna eliniz basılıyken resmi sağa sola
kaydırabilirsiniz. Böylece çalışma alanındaki o resmin çalışma alanına sığmayan bölümlerini
görüntülemiş olursunuz. El aracının kısayolu H’dir. El Aracının diğer alt aracı da “Görünümü
Döndür Aracıdır.”
Rotate View Tool (Görünümü Döndür Aracı-Kısayol R): Görünümü döndür aracı
tuval adını verdiğimiz çalışma alanını döndürmek için kullanılır. Çalışmanız üzerindeki tüm
katmanlar bu çalışma alanında barındırılırlar. Bu nedenle tüm tuvalle beraber tüm
katmanlarda döndürülürler. Ayrıca shift tuşu ile birlikte döndürme işlemi yaparsanız, 30
derecelik 90 derecelik gibi kesin döndürme seçeneklerini de kullanabilirsiniz.
Zoom Tool (Yakınlaştırma Aracı-Kısayol Z): Bu araç ile çalışma alanınızı
büyültebilirsiniz. Çalışma alanındaki herhangi bir nesnenin üzerine bu araçla bir kez
tıkladığınızda zoom yapmış olursunuz. Eğer yakınlaştırma değil, uzaklaştırma yani resmi
küçültmek istiyorsanız, bu kez yine bu araç seçiliyken Alt tuşuna basılı iken aracı
kullanmanız yeterlidir.
28
RENK ve MASKE MODU ARAÇLARI
Set Foreground Color (Ön Plan / Arka Plan Rengini Ayarla): Bu araçta aslında üç
fonksiyon bulunur. Ancak öncelikle önplan rengi ve arkaplan rengi nedir ondan bahsedelim.
Önplan rengi photoshopta birçok boyama işleminde baz alınan renktir. Örneğin Boya kovası
aracı ile bir zemini boyamak istiyorsunuz. Bu zeminin rengi önplan renginde atanan renge
göre atanır. Yani ön plan renginde hangi renk seçiliyse zemin bu renge bürünür. Arka plan
rengi de yine bazı araçlar için kullanılan renktir. Örneğin silgi aracı silme işlemini arka plan
rengini baz alarak yapar. Arka plan rengi ne renkse silinen bölgenin zemini de bu renge
bürünecektir. Varsayılan renge geri dönmek istiyorsanız D tuşuna basın ya da resimde
gösterilen küçük simgeye bir kez tıklamak yeterli. (Varsayılan önplan rengi siyah, arkaplan
rengi beyazdır.) Hemen yanındaki küçük simge ise X kısayolu ile de kullanılabilen ön ve arka
plan renklerinin yerlerini değiştirmek için kullanılan komuttur. Alttaki iki kutucuk da en başta
anlattığımız ön ve arka plan rengin ayarlanabileceği kutucuklardır. Rengi ayarlamak için bu
kutuya çift tıklamanız yeterlidir.
Hızlı Maske Modunda Düzenle (Kısayol Q): Photoshop’ da bazen maskelemeler
yaparsınız. Maskeler sayesinde farklı renk efektleri kullanabilir, sadece istenen maskelenen
kısımları dışında kalan bölgeleri düzenlemek isteyebilirsiniz. İşte sadece seçim alanını
maskeye dönüştürmek istiyor ve bunun üzerinde değişiklikler yapmayı seçmişseniz Hızlı
Maske Modunda Düzenleme tam sizin için oluşturulmuş bir araçtır.
Standart Modda Düzenle (Kısayol Q): Bu mod aslında normal varsayılan olarak
çalıştığımız moda verilen isimdir. Hızlı maske modunu kullandınız işiniz bitti, bu durumda
yine “Hızlı Maske Modunda Düzenle” butonu bu kez değişecek ve
29
şeklini alacaktır.
Yani hızlı maske modundan çıkıp standart moda geçmek istiyorsanız bunu mutlaka
kullanmalısınız.
Ekran Modunu Değiştir (Kısayol F): Bu araç, Araç Çubuğunun en altında yer alır.
Tamamen çalışma alanını düzenleyen bu araçta 2 farklı alt araç da bulunur. Standart Ekran
Modu varsayılan ekrana verilen isimdir. Yani bizler photoshop’ u açtığımızda program bizi
Standart Ekran Modunda karşılar. Eğer istersek “Menü Çubuğuyla Tam Ekran Modunu”, ya
da” Tam Ekran Modunu” kullanabiliriz. Kısayolu F’ dir.
30
Author
Document
Category
Uncategorized
Views
0
File Size
1 527 KB
Tags
1/--pages
Report inappropriate content