close

Enter

Log in using OpenID

7raD s tekstom

embedDownload
7
Rad s tekstom
Pregled lekcije
U ovoj lekciji naučit ćete kako:
• Koristiti vodilice za pozicioniranje teksta na slikovnoj kompoziciji.
• Od teksta izraditi masku za izrezivanje.
• Spojiti tekst s ostalim slojevima.
• Oblikovati tekst.
• Rasporediti tekst na stazu.
• Uređivati i pozicionirati tekst korištenjem naprednih značajki.
Za završetak ove lekcije trebat će vam manje od sat vremena. Ako to već
niste učinili, kopirajte mapu Lesson07 na tvrdi disk. Kako budete radili na
ovoj lekciji, presnimit ćete početne radne datoteke. Budu li vam potrebne,
ponovno ih kopirajte s pratećeg CD-a.
180
Fotografija © Image Source, www.imagesource.com
Photoshop pruža moćne i fleksibilne alate pomoću kojih ćete
na slike jednostavno dodavati tekst.
181
O tekstu
Tekst se u Photoshopu sastoji od matematički definiranih oblika koji čine slova,
brojeve i simbole pisma. Većina pisama dostupna je u nekoliko formata. Najčešće
korišteni formati pisama su Type 1 ili PostScript, True Type i OpenType.
Kada u Photoshopu dodate tekst na sliku, znakovi će biti sačinjeni od piksela i
imat će istu rezoluciju kao i fotografija – uvećate li prikaz znakova vidjet ćete
nazubljene rubove. Međutim, Photoshop čuva i vektorske inačice rubova teksta
te ih koristi kada mijenjate veličinu teksta, izrađujete PDF ili EPS datoteku ili ispi­
sujete fotografiju na PostScript pisaču. Zbog toga će tekst koji dodate na sliku u
Photoshopu imati oštre rubove, neovisno o rezoluciji, a na njega ćete moći primijeniti različite efekte i stilove te mu promijeniti oblik i veličinu.
Pripreme za rad
U ovoj ćete lekciji raditi na naslovnici tehnološkog časopisa. Započet ćete s ilustra­
cijom koju ste izradili u prethodnoj lekciji. Na njoj se nalazi model, njegova sjena
i narančasta pozadina. Na nju ćete u Photoshopu dodati stilizirani tekst te ga izo­
bličiti.
Lekciju ćete započeti pregledom gotovog rada.
1 Pokrenite Photoshop i držite pritisnute tipke Ctrl+Alt+Shift (Windows) ili
Command+Option+Shift (Mac OS) da biste učitali podrazumijevane postavke.
�Napomena: Iako
se ova lekcija nastavlja tamo gdje je
završile prethodna,
ipak upotrijebite
datoteku 07Start.
psd. U njoj se nalaze
staza i napomena
s tekstom koje su
vam potrebne a
nema ih u datoteci
06Working.psd koju
ste spremili na kraju
prethodne lekcije.
182 2 Pritisnite Yes da biste obrisali datoteku Adobe Photoshop Settings.
3 Pritisnite gumb Launch Bridge ( ) na vrpci aplikacije da biste otvorili Adobe
Bridge.
4 Na paleti Favorites na lijevoj strani Bridgea pritisnite mapu Lessons i zatim
dvaput pritisnite mapu Lesson07 na paleti Content.
5 Odaberite datoteku 07End.psd. Povlačenjem klizača nadesno uvećajte prikaz da
biste jasno vidjeli bocu.
Na naslovnicu ćete dodati tekst te ga izobličiti. Sve kontrole za rad s tekstom koje
će vam zatrebati dostupne su u Photoshopu i neće vam trebati druga aplikacija da
biste završili projekt.
Lekcija 7 Rad s tekstom
6 Dvaput pritisnite datoteku 07Start.psd da biste
je otvorili u Photoshopu.
7 Odaberite File > Save As, promijenite ime
datoteke u 07Working.psd te pritisnite Save.
8 Pritisnite OK ako se prikaže dijaloški okvir
Photoshop Format Options.
Izrada maske za izrezivanje
na temelju teksta
Maska za izrezivanje (engl. clipping mask) je objekt ili grupa objekata čiji oblik
maskira druge grafičke elemente tako da budu vidljiva samo područja koja leže
unutar oblika s kojim maskirate. U biti, izrezujete grafičke elemente prema obliku
objekta, tj. maske. Masku za izrezivanje u Photoshopu možete izraditi na temelju
oblika ili slova. U ovoj vježbi koristit ćete slova kao masku za izrezivanje da bi se
kroz njih vidjela fotografija iz drugog sloja.
Dodavanje vodilica za pozicioniranje teksta
Datoteka 07Working.psd sadrži pozadinski
sloj koji će biti podloga tipografskog dizajna.
Započet ćete uvećavanjem prikaza radnog
područja te korištenjem vodilica ravnala koje
će vam pomoći u pozicioniranju teksta.
1 Odaberite View > Fit on Screen da biste
jasno vidjeli cijelu naslovnicu.
2 Odaberite View > Rulers da biste prikazali
ravnala uz lijevi i gornji rub prozora slike.
3 Povucite mišem okomitu vodilicu s lijevog
ravnala do sredine naslovnice (na položaj 4
¼ inča odnosno 10,79 cm).
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 183
Dodavanje slobodnog teksta
Sada ste spremni za dodavanje teksta slikovnoj kompoziciji. Photoshop omogućava dodavanje vodoravnog ili okomitog teksta bilo gdje na slici. Možete dodati
slobodan tekst (jedno slovo, jednu riječ ili jedan red teksta) ili odlomak teksta. U
ovoj ćete lekciji koristiti oba načina a počet ćemo sa slobodnim tekstom.
1 Na paleti Layers odaberite sloj Background.
2 Odaberite alat Horizontal Type ( ) i na vrpci s opcijama alata učinite sljedeće:
• Odaberite beserifno pismo, primjerice Myriad Pro, s padajućeg popisa Font
Family te Semibold s padajućeg popisa Font Style.
• Upišite 144 pt u polje Size i pritisnite tipku Enter ili Return.
• Pritisnite gumb Center Text.
�Napomena: Kada upišete tekst
morate potvrditi
njegovo dodavanje
na sliku pritiskanjem
gumba Commit
Any Current Edits
na vrpci s opcijama
alata ili odabiranjem
nekog drugog alata
ili sloja. Unos teksta
ne možete potvrditi
pritiskanjem tipke
Enter / Return jer na
taj način započinjete
novi red teksta.
3 Pritisnite mišem središnju vodilicu koju ste dodali da biste na njeno mjesto
postavili kursor te upišite DIGITAL velikim slovima. Zatim na vrpci s opci­
jama alata pritisnite gumb Commit Any Current Edits ( ).
Ovime ste dodali riječ „DIGITAL“ koja je na paleti Layers dobila svoj sloj –
DIGITAL. Tekstualni sloj možete uređivati kao i bilo koji drugi. Možete mu dodati
tekst ili promijeniti postojeći, možete promijeniti orijentaciju teksta, primijeniti
umekšavanje rubova, stil sloja i transformacije te izraditi masku. Ovaj sloj također
možete premještati, mijenjati mu položaj (iznad ili ispod ostalih slojeva), kopirati
ga te mu mijenjati opcije kao i bilo kojem drugom sloju.
4 Pritisnite Ctrl (Windows) ili Command (Mac OS) te povucite tekst DIGITAL
da biste ga pomaknuli na vrh naslovnice.
5 Odaberite File > Save da biste spremili dosadašnji rad.
184 Lekcija 7 Rad s tekstom
Izrada maske za izrezivanje i dodavanje sjene
Photoshop je slova napisao crnom bojom, što je podrazumijevana boja teksta.
Ali, vi želite da ona budu ispunjena slikom tiskane elektroničke ploče. Da biste
to učinili, od slova ćete izraditi masku za izrezivanje kroz koju će se vidjeti slika
smještena u drugi sloj.
1 Otvorite datoteku circuit_board.tif koja se nalazi u mapi Lesson07. Možete je
otvoriti koristeći Bridge ili odabirom opcije File > Open.
2 Pritisnite gumb Arrange Documents ( ) na vrpci aplikacije i zatim odaberite
opciju za raspored 2 Up. Na zaslonu će se datoteke circuit_board.tif i
07Working.psd prikazati zajedno. Pritisnite datoteku circuit_board.tif da bi
njezin prozor postao aktivan.
3 Na paleti Layers slike circuit_board.tif povucite mišem sloj Background na
sredinu prozora datoteke 07Working.psd dok držite pritisnutu tipku Shift.
Pritisnuta tipka Shift rezultirala je centriranjem fotografije circuit_board.tif
unutar kompozicije.
Novi sloj, Layer 1, pojavio se na paleti Layers datoteke 07Working.psd. Taj novi
sloj sadrži sliku tiskane elektroničke pločice koja će se vidjeti kroz tekst. Međutim,
prije nego što izradite masku za izrezivanje, morate smanjiti sliku elektroničke
pločice jer je prevelika za kompoziciju.
4 Zatvorite datoteku Circuit_board.tif bez spremanja promjena.
5 Odaberite sloj Layer 1 u datoteci 07Working.psd a potom odaberite opciju
Edit > Transform Scale.
6 Pritisnite hvatište u kutu okvira fotografije tiskane pločice te ga povucite dok
držite pritisnutu tipku Shift da biste smanjili sliku na otprilike istu širinu kao
i tekst. Pritisnuta tipka Shift očuvat će proporcije slike. Sliku sada pomaknite
tako da prekriva tekst.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 185
7 Pritisnite tipku Enter ili Return da biste potvrdili transformaciju.
8 Dvaput pritisnite naziv sloja Layer 1 i promijenite ga u Circuit Board. Zatim
pritisnite tipku Enter ili Return ili pritisnite mišem izvan palete Layers da biste
potvrdili promjenu.
�Savjet: Masku
za izrezivanje možete izraditi i tako što
ćete držati pritisnutu
tipku Alt (Windows)
ili Option (Mac OS)
te pritisnuti mišem
između slojeva
Olives i OLIO.
9 Odaberite sloj Circuit Board, ako već nije odabran, a potom s izbornika palete
Layers odaberite Create Clipping Mask.
Sada se slika tiskane elektroničke pločice može vidjeti kroz slova DIGITAL.
Prelomljena strelica u sloju Circuit Board i potcrtano ime tekstualnog sloja pokazuje da je primijenjena maska za izrezivanje. Sada ćemo slovima dodati unutarnju
sjenu da bismo dobili dubinu.
10 Pritisnite tekstualni sloj DIGITAL tako da postane aktivan te pritisnite gumb
Add A Layer Style ( ) na dnu palete Layers. Potom s pomoćnog izbornika
odaberite opciju Inner Shadow.
186 Lekcija 7 Rad s tekstom
11 U dijaloškom okviru Layer Style s popisa Blending Mode odaberite Multiply,
postavku Opacity postavite na 48%, Distance na 18, Choke na 0 i Size na 16.
Zatim pritisnite OK.
12 Odaberite File > Save da biste spremili dosadašnji rad.
Julieanne Kost službeni je promotor za Adobe Photoshop.
Savjeti promotora
za Photoshop
Savjeti za alat Type
•
Držite pritisnutu tipku Shift i alatom Type (T) pritisnite unutar prozora slike da
biste izradili novi tekstualni sloj – u slučaju da se u blizini nalazi neki drugi blok
teksta i Photoshop ga pokuša automatski odabrati.
•
Dvaput pritisnite sličicu T na tekstualnom sloju na paleti Layers da biste
odabrali sav tekst na tom sloju.
•
Pritisnite odabrani tekst desnom tipkom miša (Windows) ili ga pritisnite
mišem dok držite pritisnutu tipku Control (Mac OS). Otvorit će se kontekstni
izbornik s kojeg možete odabrati opciju Check Spelling za provjeru pravopisa.
Dodavanje teksta na stazu
U Photoshopu možete dodati tekst koji prati stazu nacrtanu perom ili alatom za
crtanje oblika. Smjer kojim će tekst teći ovisi o redoslijedu kojim su sidrišne točke
dodavane na stazu. Kada za dodavanje teksta na stazu koristite alat Horizontal
Type, slova su okomita na osnovnu crtu staze. Ako pomaknete stazu ili joj promijenite oblik, tekst će pratiti promjene.
Dodat ćete tekst na stazi i učiniti kao da pitanja dolaze iz usta modela. Stazu smo
već pripremili umjesto vas.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 187
1 Na paleti Layers odaberite sloj Background.
2 Pritisnite jezičak Paths u istoj grupi paleta.
3 Na paleti Paths odaberite stazu Speech Path. Ona izgleda kao da izlazi iz usta
modela.
4 Odaberite alat Horizontal Type. Zatim odaberite Window > Character da biste
otvorili paletu Character.
5 Na paleti Character zadajte postavke na sljedeći način:
• Font Family: Myriad Pro
• Font Style: Regular
• Font Size ( ): 16 pt
• Tracking ( ): -10
• Color: White
• All Caps ( )
6 Pomaknite pokazivač alata Type iznad staze. Kada se preko pokazivača pojavi
mala nakošena crta pritisnite početak staze i upišite WHAT’S NEW WITH
GAMES?
188 Lekcija 7 Rad s tekstom
7 Odaberite riječ „GAMES“ i promijenite stil pisma u Bold. Pritisnite gumb
Commit Edits ( ) na vrpci s opcijama alata.
8 Na paleti Layers odaberite sloj What’s New With Games? i zatim s izbornika
palete odaberite Duplicate Layer. Novi sloj nazovite What’s New With MP3s?
9 Alatom Type odaberite riječ „GAMES“ i zamijenite je sa MP3s. Pritisnite gumb
Commit Edits na vrpci s opcijama alata.
10 Odaberite Edit > Free transform Path. Rotirajte lijevi dio staze za oko 30 stup­
njeva i pomaknite je iznad prve staze. Pritisnite gumb Commit Transform.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 189
11 Ponovite korake od 8 do 10 i zamijenite riječ „GAMES“ sa PHONES. Rotirajte
lijevi kraj staze za oko -30 stupnjeva i pomaknite je ispod prve staze.
12 Odaberite File > Save da biste spremili dosadašnji rad.
Izobličavanje slobodnog teksta
Tekst na stazi zanimljiviji je od ravnog teksta, ali ćete ga dodatno izobličiti kako
bi izgledao razigrano. Izobličavanje omogućava prilagođavanje teksta različitim oblicima, primjerice lûku ili valu. Stil izobličavanja koji odaberete atribut je
tekstualnog sloja, što znači da stil izobličavanja sloja možete promijeniti u bilo
kojem trenutku da biste promijenili ukupni oblik izobličenja. Opcije izobličavanja
pružaju vam preciznu kontrolu nad orijentacijom i perspektivom efekta.
1 Pomaknite sadržaj prozora ili upotrijebite alat Hand ( ) i pomaknite vidljivi
dio prozora tako da rečenice teksta budu u sredini prozora
2 Pritisnite desnom tipkom miša (Windows) ili pritisnite tipkom miša dok držite
pritisnutu tipku Ctrl (Mac OS) sloj What’s New with Games? na paleti Layers i
odaberite Warp Text s kontekstnog izbornika.
190 Lekcija 7 Rad s tekstom
3 U dijaloškom okviru Warp Text s izbornika Style odaberite Wave i potvrdite
radio-gumb Horizontal. Zadajte sljedeće vrijednosti opcija: Bend: +33%, Hori­
zontal Distortion: -23%, Vertical Distortion: +5%. Na kraju pritisnite OK.
Rečenica „What’s new with games?“ sad izgleda kao val na površini naslovnice.
Ponovite korake 2 i 3 i deformirajte preostala dva tekstualna sloja.
4 Spremite rad.
Oblikovanje odlomka teksta
Tekst koji ste do sada dodali na naslovnicu sastojao se od samo nekoliko riječi – tj.
radili ste sa slobodnim tekstom. Međutim, dizajneri se često susreću i s odlomcima
teksta. U Photoshopu možete raditi i s odlomcima – ne morate prelaziti u drugi
program da biste mogli koristiti napredne kontrole za oblikovanje odlomka.
Korištenje vodilica za pozicioniranje
Sada ćete u Photoshopu na naslovnicu dodati
odlomak teksta. Započet ćete s dodavanjem
vodilica u radno područje koje će vam pomoći
pri pozicioniranju odlomka i izradom stila za
oblikovanje odlomka.
1 Povucite vodilicu s okomitog ravnala i
postavite je na oko 1/4 inča (oko 0,63 cm)
od desnog ruba naslovnice.
2 Povucite vodilicu s vodoravnog ravnala i
postavite je na oko 2 inča (oko 5 cm) od
gornjeg ruba naslovnice.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 191
Dodavanje odlomka teksta iz napomene
Sada ste spremni za dodavanje teksta. U stvarnom dizajnerskom okruženju tekst
vam može biti isporučen u dokumentu nekog programa za obradu teksta ili kao dio
poruke elektroničke pošte koji možete kopirati u Photoshop. Također ga mo­žete i
sami utipkati. Drugi način za brzo dodavanje manje količine teksta na sliku je korištenjem napomena (engl. sticky note) kao što smo to mi učinili u ovoj vježbi.
1 Dvaput pritisnite žutu sličicu napomene u donjem desnom kutu prozora slike
da biste otvorili paletu Notes. Ako je potrebno, povećajte paletu da biste vidjeli
cijeli tekst.
2 Na paleti Notes odaberite čitav tekst napomene te pritisnite Ctrl+C (Windows)
ili Command+C (Mac OS) da biste ga kopirali na Clipboard. Zatvorite paletu
Notes.
3 Odaberite sloj Model. Zatim alatom Horizontal Type povucite okvir za tekst
na desnoj strani naslovnice. Trebao bi biti veličine 4 x 8 inča (10,16 x 20,32
cm) i oko 1/4 inča (0,63 cm) udaljen od desnog ruba naslovnice. Poravnajte mu
gornji i desni rub pomoću vodilica koje ste postavili.
4 Pritisnitei Ctrl+V (Windows) ili Command+V (Mac OS) da biste kopirali tekst.
Novi tekstualni sloj nalazi se na vrhu palete Layers kako bi tekst bio postavljen
preko svih drugih elemenata slike.
5 Odaberite prva tri reda teksta („The Trend Issue“) i zadajte sljedeće na paleti
Character:
• Font Family: Myriad Pro (ili neko drugo beserifno pismo)
• Font Style: Regular
• Font Size ( ): 70 pt
• Leading ( ): 55 pt
• Color: White
192 Lekcija 7 Rad s tekstom
6 Pritisnite jezičak Paragraph u grupi paleta Character da biste otvorili paletu
Paragraph.
7 Dok je tekst The Trend Issue i dalje odabran pritisnite gumb Right Align Text.
Oblikovali ste naslov. Sada ćete se pozabaviti drugim dijelovima teksta.
8 Odaberite ostatak teksta. Na paleti Character zadajte sljedeće:
• Font Family: Myriad Pro
• Font Style: Bold
• Font Size: 28 pt
• Leading: 28 pt
• Color: White
9 Na paleti Paragraph pritisnite gumb Right Align text.
U nastavku vježbe ćete brzo prilagoditi dio teksta koji ste oblikovali.
10 Odaberite tekst ispod naslova „What’s hot“ („Online movies, digital voice,
HDTV“).
11 Na paleti Character promijenite veličinu pisma na 22 pt i prored (Leading) na
28 pt.
12 Ponovite korake 11 i 12 za tekst ispod naslova
„What’s not“ i „Coming this year“.
Preostale su još samo dvije manje promjene u
tekstu.
13 Odaberite naslov „Coming this year“ i sav
tekst koji ga slijedi. Zatim na paleti Character
promijenite boju teksta u crnu.
14 Na kraju odaberite riječ „Trend“ i promijenite
stil pisma u Bold. Zatim pritisnite gumb
Commit da biste potvrdili promjene u tekstu.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 193
Format OpenType u Photoshopu
�Savjet: Ako želite
pregledati OpenType
opcije prije korište­
nja, upotrijebite
pa­le­tu Glyphs u
programu Adobe
Illustrator CS5.
Ko­pi­rajte tekst iz
Photoshopa u dokument u Illustratoru.
Zatim odaberite
Window > Type >
Glyphs. Odaberite
tekst koji želite promijeniti i odaberite
Show > Alternates
For Current Selec­
tion. Dvaput pri­
tisnite glif da biste
ga primijenili, a kad
završite kopirajte
novi tekst u datoteku
Photoshopa.
OpenType je format pisma namijenjen za više platformi koji su zajednički razvili
Adobe i Microsoft. Iste datoteke pisama koriste se i za Macintosh i za Windows
računala pa se mogu prenositi s jedne na drugu platformu, što eliminira potrebu
za zamjenskim pismima ili preuređivanjem prijeloma teksta. OpenType pruža
proširene skupove znakova te veći broj značajki korisnih u pripremi tiska, kao što
su ukrasni znakovi i diskretne ligature koje nisu dostupne u PostScript i TrueType
pismima. To zauzvrat pruža bogatiju podršku za različite jezike i preciznu kontrolu
nad tipografijom. Evo kratkog pregleda najvažnijih značajki OpenType pisama.
Izbornik OpenType Na izborniku palete Character nalazi se opcija OpenType
koja prikazuje sve dostupne značajke odabranog OpenType pisma, uključujući
ligature, zamjenske znakove i razlomke. Zasivljene opcije na popisu nisu dostupne
za odabrano pismo dok su potvrđene značajke primijenjene.
Diskretne ligature Da biste dodali diskretnu ligaturu za dva slova iz OpenType
pisma, primjerice „th“ u pismu Bickham Script Standard, odaberite slova na slici
a potom s izbornika palete Character odaberite OpenType > Discretionary
Ligatures.
Ukrasni znakovi Dodavanje ukrasnih i zamjenskih znakova funkcionira na isti
način: odaberite slovo, kao što je npr. veliko slovo „T“ u pismu Bickham Script
te odaberite OpenType > Swash da biste promijenili uobičajeno veliko slovo u
dramatično i kićeno ukrasno slovo T.
Upisivanje pravih razlomaka Unesite razlomak kao obično, primjerice, 1/2
i zatim odaberite te znakove. Zatim s izbornika palete Character odaberite
OpenType > Fractions i Photoshop će umetnuti prave znakove razlomaka.
Dodavanje okomitog teksta
Gotovo da ste uredili sav tekst za naslovnicu časopisa. Još samo trebate dodati broj
izdanja u gornji desni kut. Ovaj dio teksta bit će postavljen okomito.
1 Odaberite Select > Deselect Layers. Zatim odaberite alat Vertical Type (
skriven ispod alata Horizontal Type.
)
2 Pritisnite tipku Shift i počnite povlačiti u gornjem desnom kutu naslovnice,
blizu slova L. Otpustite tipku Shift i povucite okomiti pravokutnik.
Pritiskanjem tipke Shift započeli ste novi okvir za tekst umjesto da ste odabrali
postojeći.
3 Upišite VOL 9.
194 Lekcija 7 Rad s tekstom
4 Odaberite slova povlačenjem miša ili tako da ih triput pritisnete lijevom tipkom
miša. Zatim na paleti Character zadajte sljedeće:
• Font Family: beserifno pismo, primjerice Myriad Pro.
• Font Size: 15 pt.
• Tracking: 150.
• Color: Black.
5 Pritisnite gumb Commit Any Current Edits ( ) na vrpci s opcijama alata.
Okomiti tekst će se pojaviti na sloju VOL 9. Alatom Move ( ) ga povucite
desno ako je potrebno.
Sada ćete pospremiti stvari.
6 Pritisnite mišem napomenu da biste je odabrali i zatim je pritisnite desnom
tipkom miša (Windows) ili dok držite pritisnutu tipku Control (Mac OS) te s
kontekstnog izbornika odaberite opciju Delete Note. U prozoru s upozorenjem
pritisnite Yes.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 195
7 Sakrijte vodilice tako što ćete odabrati alat Hand ( ) i pritisnuti tipke Ctrl+;
(Windows) ili Command+; (Mac OS). Nakon toga umanjite prikaz dokumenta
da biste bolje vidjeli rezultat.
8 Odaberite File > Save da biste spremili
promjene.
Čestitamo! Dodali ste sav potreban tekst na
naslovnicu časopisa Digital te ga oblikovali. Kad
je sve gotovo, stopit ćete slojeve i pripremiti ga za
tisak
9 Odaberite File > Save As i promijenite ime
datoteke u 07Working_flattened. Pritisnite
OK u dijaloškom okviru Maximize Compa­
tibility, ako se otvori.
Budući da ste sačuvali verziju sa slojevima, uvijek
možete otvoriti datoteku 07Working.psd i urediti naslovnicu.
10 Odaberite Layer > Flatten Image.
11 Odaberite File > Save i zatvorite prozor slike.
196 Lekcija 7 Rad s tekstom
Pitanja za ponavljanje
1 Kako Photoshop postupa s tekstom?
2 Po čemu se tekstualni sloj razlikuje od ostalih slojeva u Photoshopu a po čemu im
je sličan?
3 Što je to maska za izrezivanje i kako ju možete izraditi od teksta?
Odgovori
1 Tekst se u Photoshopu sastoji od matematički definiranih oblika koji opisuju slova,
brojeve i simbole pisma. Kada na sliku dodate tekst, znakovi se sastoje od piksela
i imaju istu rezoluciju kao i slika. Međutim, Photoshop čuva vektorske oblike
znakova i koristi ih kada mijenjate veličinu, izrađujete PDF ili EPS datoteke ili
ispisujete sliku na PostScript pisaču.
2 Tekst dodan na sliku pojavljuje se na paleti Layers kao tekstualni sloj koji možete
uređivati i s kojim možete raditi kao i s bilo kojim drugim slojem. Možete dodavati
tekst na sloj te ga uređivati, mijenjati mu orijentaciju ili omekšati rubove. Sloj s
tekstom možete premjestiti, pomaknuti iznad ili ispod drugih slojeva, kopirati i
promijeniti mu postavke.
3 Maska za izrezivanje je objekt ili grupa objekata čiji oblik maskira druge grafičke
objekte tako da samo područja unutar oblika ostaju vidljiva. Znakove na bilo
kojem tekstualnom sloju možete pretvoriti u masku za izrezivanje tako da
odaberete tekstualni sloj i sloj čiji sadržaj želite vidjeti kroz slova te odaberete
opciju Create Clipping Mask s izbornika palete Layers.
Adobe PHOTOSHOP CS5 UČIONICA U KNJIZI 197
Author
Document
Category
Uncategorized
Views
0
File Size
5 455 KB
Tags
1/--pages
Report inappropriate content