close

Enter

Log in using OpenID

"Statistical Package for the Social Sciences" 7. dio

embedDownload
SPSS
"Statistical Package for the Social Sciences"
7. dio
Uporaba rezultata u drugim
programima
• Tabele i grafovi se iz SPSS Viewer-a
mogu prebaciti u druge aplikacije:
– Microsoft Word
– Microsoft PowerPoint
– ...
2
Uporaba rezultata u drugim
programima
• Prijenos rezultata iz SPSS Output-a u
Microsoft Word:
– Kliknemo na tabelu ili grafikon u SPSS
Viewer-u
– Edit → Copy
– Otvorimo Word ili PowerPoint dokument
– Edit → Paste Special...
3
Uporaba rezultata u drugim
programima
• Rezultati se u drugim aplikacijama mogu
prikazivati kao:
– Rich Text File - moguće kasnije uređivanje u
npr. Word-u ili PowerPoint-u
– Bitmap - grafički prikaz odnosno slika
– Unformated Text - ova mogućnost postoji
samo za tabele - prebacuju se samo podaci iz
tabele (bez tabele)
4
Omogućavanje dodatnih formata
- desni klik mišem i Copy Special…-
5
Omogućavanje dodatnih formata
- Označimo dodatne formate -
6
Omogućavanje dodatnih formata
- Prilikom "lijepljenja" u drugi program (Word, PowerPoint,…) će nam
dodatni formati biti dostupni -
7
Eksportiranje rezultata u Microsoft
Word
• Postoji i mogućnost automatskog
prebacivanja (eksportiranja) svih rezultata
iz SPSS Output-a u novi Word dokument
• Novi Word dokument će automatski biti
kreiran ako upotrijebimo slijedeću
naredbu:
File → Export...
8
Author
Document
Category
Uncategorized
Views
0
File Size
211 KB
Tags
1/--pages
Report inappropriate content