close

Enter

Log in using OpenID

フォトショップ(画像の色調補正)

embedDownload
フォトショップ(画像の色調補正)
フォトショップ起動→馬車.jpg を開く
○初期設定をする
①ツールバーの最左側をクリック→すべてのツールを初期化
②カラーピッカーの描画色:黒、背景色:白にする
1.「馬車.jpg」を開く
○画像のゴミを除去する(壁の色を変える)
①背景の「レイヤーの複製」を作る(背景レイヤーを残すようにすること!)
背景レイヤー→右クリック→レイヤーを複製→背景のコピー→OK
②ズームツールで拡大
③修復ブラシツールを選択→「サンプル」にチェック→ブラシピッカーを開く→直径:13px→
Alt キーを押しながら、壁の色を変える
○壁の色を明るくする
①自動選択ツールを選択→許容値:20、「隣接」にチェック→カラーピッカーの「描画色」を
クリック→スポイトで壁をクリック→カラーピッカー→OK→
自動選択ツール→壁をクリック→選択ブラシツールで壁の周囲を補正→
画質調整→ライティング→レベル補正→35:1.40:220→OK→
選択範囲→選択を解除→
○全体を明るくはっきりとさせる
①画質調整→ライティング→シャドウハイライト→シャドウ:25%、ハイライト:10%
○名前を付けて保存
①ファイル→別名で保存
※拡張子「psd」で保存の場合→ファトショップの画面がそのままで、かつ、レイヤーも全てその
ままの状態で保存ができるので、後から変更や追加等が可能である。
※拡張子「jpg」で保存の場合→保存の圧縮率が高いので、広範囲に使用可能であるが、レイヤー
は保存されない。作業の最終段階で保存するときに使用すると良い。
2.「海.jpg」を開く
○青すぎる画像を日中の日差しに変える
①背景レイヤーの「調整レイヤー」を作る(色相彩度を補正の場合は、「レイヤーの複製」ではなく
「調整レイヤー」の作業でOK)
レイヤー→新規調整レイヤー→レベル補正(レベル補正1)→20:1.25:230→OK→
②自動選択ツール→選択範囲に追加→許容値:32、「隣接」にチェック→
③「空」を選択→調整レイヤー→色相・彩度→色相:2、彩度:8、明度:30→
④レイヤー→表示レイヤーを結合→
⑤ファイル→別名で保存
1
3.「海.jpg」を開く
○黄昏のやわらかな日差しに変える
①背景の「レイヤーの複製」を作る(背景レイヤーを残すようにすること!)
背景レイヤー→右クリック→レイヤーを複製→背景のコピー→OK
②画質調整→カラー→カラーバリエーション→レッドを強く→明るく→OK→
③カラーピッカーの描画色:#f8e1ee→OK→
④自動選択ツール→選択範囲に追加→許容値:32、「隣接」にチェック→
⑤「空」を選択→調整レイヤー→グラデーション→線形、角度:−90°→OK→
⑥レイヤー→下のレイヤーと結合→
⑦ファイル→別名で保存
4.「山.jpg」を開く
○昔、写した写真のような雰囲気にする
①背景の「レイヤーの複製」を作る(背景レイヤーを残すようにすること!)
背景レイヤー→右クリック→レイヤーを複製→背景のコピー→OK
②「切り抜きツール」を選択→自由な形→幅:1960px、高さ:1380px→解像度:72→任意の部分を
切り抜く→
③「修復ブラシツール」を選択→Alt キーを押しながら、電線を消す→
④画質調整→アンシャープマスク→量:100、半径:1.0、しきい値:0→OK→
⑤画質調整→カラー→色相・彩度→「色相の統一」にチェックを入れる→色相:32、彩度:25、明
度:24→OK→
⑥画質調整→ライティング→レベル補正→17,1.40,240→OK→
⑦ファイル→別名で保存
4.「jamshop.jpg」を開く
○木炭画のようにする
①背景の「レイヤーの複製」を作る(背景レイヤーを残すようにすること!)
背景レイヤー→右クリック→レイヤーを複製→背景のコピー→OK
②自動選択ツール→選択範囲に追加→許容値:32、「隣接」にチェック→「空」を選択→
③画質調整→ライティング→明るさ・コントラスト→明るさ:40、コントラスト:−40→OK→
④選択範囲→選択を解除→
④カラーピッカーの描画色:#404452→OK→背景色:#f6eccb→OK→
⑤フィルター→ブラシストローク→はね→スプレー半径:8、滑らかさ:7→OK→
⑥フィルター→スケッチ→木炭画→木炭の太さ:5、ディテール:5、明るさ・暗さのバランス:60
→OK→
⑦ファイル→別名で保存
2
Author
Document
Category
Uncategorized
Views
1
File Size
8 KB
Tags
1/--pages
Report inappropriate content