close

Enter

Log in using OpenID

PDF(780KB) - ミツワe

embedDownload
CAD図の変換方法
プレゼン博士サテライトに図面を取り込むために、CAD図はあらかじめビットマップ画像(ファイル名.bmp)に
変換しておく必要があります。
例題
フリーソフトを使って、CAD図(図面.jww)をビットマップ画像(図面.bmp)に変換する方法を
ご説明します。
Ⅰ.フリーソフトのダウンロード (※ビットマップに変換するソフトです)
http://www.forest.impress.co.jp/lib/pic/piccam/cad/pcjogi.html を開きます。
ダウンロードボタンを押します。
ファイルのダウンロード画面が表
示されます。指示に従ってインス
トールを行います。
インストールが完了すると
ディスクトップにアイコンが
作成されます。
Ⅱ.「CADソフト」を使って、図面.jww を 図面.dxf または 図面.jwc に変換
※「PC定規5」では、 dxf または jwc が読み込み可能です。
※ここでは、 dxf に変換します。
1.図面.jwwを
マウスの右クリックします。
2.「アプリケーションから開く」を選び
「JW_WIN MFCアプリケーション」を選びます。
3.「DXF形式で保存」を
を選びます。
4.保存先、ファイル名を
指定しOKを押します。
※※
後の設定で必要となりますので
縮尺を控えておいてください。
【例】1/50
指定した保存先に
アイコンが作成されます。
Ⅲ.「PC定規5」を使ってdxfをbmpに変換
1.Wクリックします。
2.「ファイル」-「開く」選び
3.図面.dxf を選択し
「開く」を押します。
4.先程控えておいた縮図(※※)
を入力し、OKを押します。
【例】1/50
5.「表示」-「背景を白にする」
を選びます。
6.「設定」を選び、「ペン色・幅」を選びます。
7.選択色をすべて黒に選択します。
「裏図面参照」を押し、同様にすべて黒を選択します。
設定が終りましたらOKを押します。
8.「ファイル」-「ビットマップに保存」
を選択します。
9.「①BMPサイズ」をクリックし、
サイズを入力します。
【例】A3の場合
「2970,2100」と入力します。
10.「②保存幅」をクリックし、
サイズを入力します。
【例】A3の場合
「29000」と入力します。
11.四角い点線が表示されますので、
変換する図面をマウスで囲いクリックします。
保存先とファイル名を指定し、「保存」を押します。
指定した保存先に
アイコンが作成されます。
Author
Document
Category
Uncategorized
Views
10
File Size
780 KB
Tags
1/--pages
Report inappropriate content