close

Enter

Log in using OpenID

1 BD CBA ソフトウェア (v.1.3)インストール インストラクション

embedDownload
BD CBA ソフトウェア (v.1.3)インストール インストラクション
この度は BD CBA ソフトウェア(製品番号:550065)をお買い上げいただき、ありがとうございます。BD CBA ソ
フトウェアは Microsoft Excel Visual Basic for Application (VBA) によって書かれた Excel ワークブックです。こ
のインストラクションには、インストール方法が Step-by-Step で書かれています。ユーザーガイドをお読みいた
だかなくともインストールすることは可能です。インストール上の注意点、および使用上の注意点も書かれてお
りますので、必ずお読み頂きます様お願いいたします。
1
目次
1.
製品付属品
2.
使用可能コンピュータおよび OS
3.
インストールを始める前に
4.
インストール方法
5.
使用上の注意点
2
1.
製品付属品
•
BD CBA ソフトウェア v.1.3:ユーザーガイド原本、CD 1 枚が含まれます。シリアル番号はこの中のカード
に書かれています。
•
ユーザーガイド邦訳版
•
インストール インストラクション(本状)
•
フロッピーディスク:セルクエスト v1.2.2 で作成された機器調製および測定用ドキュメントが入っています。
2.
使用可能コンピュータおよび OS
以下のコンピュータシステムで、BD CBA ソフトウェア(v.1.3)を使用することができます。
ハードウェア:
Macintosh PowerPC, G3 または G4 コンピュータ
Windows 98, Windows 2000, Windows NT 4.0 が動作している PC
64MB 以上の RAM
2.5MB 以上のハードディスクの空きスペース
16 インチ以上のモニター
ソフトウェア:
Mac OS Version 8.1, 8.6, 9, X
Windows 98, Windows 2000, Windows NT 4.0 (Macintosh 用)
Microsoft Excel 2000 (Windows 用)
注意: Microsoft Excel 5 では本ソフトウェアを使用することはできません。
Excel 98
Excel 2000 (Windows用)
Excel 2001
Excel v.X for OS X
OS 8.1 to OS X
Windows 98
Window NT 4.10 & 2000
Macintosh G3/G4
Windows OS使用コンピュータ
Version 1.1
○
Version 1.2
○
○
○
○
○
○
○
Version 1.3 Mac & PC
○
○
○
○
○
○
○
○
○
注意:FACS フローサイトメーターに接続している FACStation は、日本語 OS 環境で正常に FACS ソフトウエア
を起動するために、Microsoft Office ソフトウエアのインストールを容認しておりません。
FACStation には、機器設定用およびデータ取り込み用の CELLQuest ドキュメントのみをコピーして、ご使用く
ださい。解析は、Microsoft Excel がインストールされているお手持ちの Macintosh コンピュータに BD CBA ソフ
トウエアをインストールしてご使用下さいます様お願い致します。
3
3.
インストールを始める前に
【Windows Operating Systemをお使いの方へ(以下、PCユーザーの方へ)】
古いバージョンのCBAファイルの削除 (新規にインストールされる場合は必要ありません。)
まず、Microsoft Excelをアプリケーションアイコンから立ち上げ、ツールメニューの「アドイン」を選択します。BD
CBA Add-Inのチェックを解除してください。
旧バージョン(バージョン1.2)をご使用中の場合、インストールの前に古いバージョンのBD CBAフォルダと関連
ファイルを削除してください。これらのフォルダ、ファイルの保存場所はデフォルトでは次のようになっています。
これらをごみ箱に移動してください。ごみ箱は空にしてください。
BD CBAフォルダ:「ハードディスク」内の「BD Apps」フォルダ内
BD CBA Add-In.xla:「ハードディスク」内の「Program Files」内の「Microsoft Office」内の「Office」内の
「Library」フォルダ内
Solver について
Solver とは、Microsoft Excel のファイルで、高度な統計計算をするためのソルバー機能を持っています。
Microsoft Excel の Microsoft 社標準のインストール方法では、Solver ファイルはインストールされますが、ご使
用のコンピュータがご所属の施設から貸与されたものである場合、IT 担当者により削除されている場合もありま
す。Solver ファイルがない場合、IT 担当者にご確認頂きます様お願いいたします。
4
【Macintosh Operating Systemをお使いの方へ(以下、Macユーザーの方へ)】
古いバージョンのCBAファイルの削除 (新規にインストールされる場合は必要ありません。)
まず、Microsoft Excelをアプリケーションアイコンから立ち上げ、ツールメニューの「アドイン」を選択します。BD
CBA Add-Inのチェックを解除してください。
旧バージョン(バージョン1.1)をご使用中の場合、インストールの前に古いバージョンのBD CBAフォルダと関連
ファイルを削除してください。これらのフォルダ、ファイルの保存場所はデフォルトでは次のようになっています。
これらをごみ箱に移動してください。ゴミ箱は空にしてください。
BD CBAフォルダ:「ハードディスク」内の「BD Applications」フォルダ内
BD CBA Add-In.xla:「Microsoft Office 2001または98」内の「Office」内の「Add-ins」フォルダ内
CarbonLibについて
CarbonLibとは、Macintosh Operating System (OS)を構成しているファイルで、アプリケーションソフトウェアを
OS X 及び 9.x 以下のオペレーティングシステム両方で起動できるようにする Macintosh の機能拡張です。
CBA v.1.3はOSX、及び 9.x 以下両方に対応させているので、OSXで使われている最新のCarbonLibバージョ
ン1.6が使われています。
ご使用のコンピュータのCarbonLibバージョンが1.6でない場合、Apple社のホームページよりダウンロードしてく
ださいます様お願いいたします。尚、Macintosh OS9.x 以下の場合のデフォルトファイルは1.6ではございませ
ん。
CarbonLib のバージョンの確認は次のように行ってください。
Macintosh の検索機能で、“CarbonLib”を検索します。表示されたファイルの中から、ファイルの種類が“システ
ム拡張機能”となっているファイルを選択し、メニューバーのファイルメニューから「情報を見る」を選択します。
CarbonLib バージョン 1.6 は下記よりダウンロードしてください。
http://docs.info.apple.com/article.html?artnum=120047
Solver について
Solver とは、Microsoft Excel のファイルで、高度な統計計算をするためのソルバー機能を持っています。
Microsoft Excel 98、Excel 2001 の Macintosh 用 Microsoft Office の標準のインストール方法では、Solver ファ
イルはインストールされません。CBA ソフトウェアをインストールする前に必ず Solver ファイルをインストールし
てください。Microsoft Excel のバージョンを変更した場合は、Solver もインストールしなおしてください。
Solver のインストール方法は、3.インストール方法【Macintosh ユーザーの方へ】を参照してください。
5
Excelのメモリについて
Macintosh で使用するアプリケーションソフトウェアには推奨するメモリが割り当てられていますが、高度な作業
を行わせるときには推奨以上のメモリが必要です。BD CBA ソフトウェア ユーザーズガイドには使用サイズを
12000 に増加するよううに書かれています。日本語の OS 環境でこのソフトウエアを作動させる場合、より多くのメ
モリが必要です。日本 BD としましては、使用サイズを 25000 以上に設定することを推奨します。尚、割り当てる
メモリ量は OS のバージョン、Excel のバージョンによって異なる場合があります。
メモリの増加は、「Microsoft Office」フォルダの Microsoft Excel を 1 回クリックして反転させ、ファイルから「情報
を見る」を選択します。表示をメモリにし、使用サイズに数値を入力します。
6
4.
インストール方法
【PCユーザーの方へ】
表示されている画面は、Windows2000 Profetional 上で Microsoft Excel 2000 がインストールされている環境下
で作業したものです。OS のバージョンにより異なる場合があります。
1) BD CBA Software CD を CD ドライブに入れます。
2) マイ コンピュータ内の BDCBA_1_3 をダブルクリックします。
3) BD WINSET.EXE をクリックします。
4) インストールの準備が始まりますので、インストラクションに従って進んでください。[Next]、続いて[Yes]を
クリックすと次のような画面になります。ユーザーガイド原本の中のカードに記載されているシリアル番号を
入力してください。
5) 次の画面で、CBA ソフトウェアのインストール場所を指定します。初期設定はメインのハードディスク内に
BDApps フォルダを作成し、その中に保存するように設計されています。場所を変更する場合は、
[Browse...]をクリックしてください。
7
6) [Next]をクリックし、インストラクションに従って進みます。もう一度[Next]をクリックすると、インストールが始
まります。
7) 途中で次の画面が表示されましたら、[マクロを有効にする(E)]をクリックしてください。CBA ソフトウェアが
起動できるように、自動的に Excel を立ち上げ設定します。
8) 次の画面が表示されますので、[Close]をクリックしてください。これでインストールは終了です。
9) BD Cytometric Bead Array ReadMe File (Microsoft Word ファイル)が開きます。この内容は5.使用上の
注意点に書かれています。必要なければ、閉じてください。
10) Microsoft Excel をアプリケーションアイコンから立ち上げ、ツールメニューの「ソルバー」を選択します。そ
のままウィンドウを閉じてください(この作業は必ず行ってください)。
11) 続けて、ツールメニューの「アドイン」を選択します。BD CBA Add-In にチェックが入っていることを確認しま
す。
8
【Mac ユーザーの方へ】
表示されている画面は Mac OS Version 9.0.4 上で Microsoft Excel 2001 がインストールされている環境下で
作業したものです。OS、Microsoft Excel のバージョンにより異なる場合があります。
1) Solver.xla をインストールするために、Microsoft Excel の CD を CD ドライブに入れます。
2) Value Pack をダブルクリックします。
3) Value Pack インストーラをダブルクリックします。Excel アドインの三角印を下向きにし(▽)、ソルバーにチェ
ックを入れます。「続ける」をクリックします。
9
4) 次の画面が表示されたら、ソルバーのインストールは終了です。
5) Microsoft Excel の CD を取り出し、BD CBA Software CD を CD ドライブに入れます。デスクトップの BD
CBA v 1.3 と書かれた CD のアイコンをダブルクリックします。
6) BD CBA Folder をダブルクリックします。
7) BDMacInstall 1_3 をダブルクリックします。(CBA Instrument set up Template はセルクエストを使用したき
機器調製用のファイルです。BD CBA Software CD を FACStation の CD ドライブに入れ、FACStation にド
ラッグしてコピーし、使用してください。)
8) インストラクションに従って進みます。[Continue]、[Accept]をクリックすると、ご使用の Microsoft Excel を選
択する画面になります。適切なバージョンを選択し、[Install]をクリックしてください。
9) シリアル番号を入力する画面が表示されます。ユーザーガイド原本の中のカードに記載されているシリア
ル番号を入力してください。
10
10) シリアル番号を入力し、[OK]を押すと、インストールが始まります。途中で、自動的に Excel が立ち上がり、
CBA ソフトウェアが正常に起動できるように、設定を行います。
11) Quit を押し、インストールを終了します。
12) Microsoft Excel をアプリケーションアイコンから立ち上げ、ツールメニューの「ソルバー」を選択します。そ
のままウィンドウを閉じてください。(この作業は必ず行ってください)。
13) 続けて、ツールメニューの「アドイン」を選択します。BD CBA Add-In にチェックが入っていることを確認しま
す。
11
5.
使用上の注意
1) Microsoft は2つ以上の Excel を1つのコンピュータで動作させることを推奨しておりません。BD CBA ソフト
ウェアはこのような環境下では正常に動作しない場合があります。
2) Microsoft Excel はハードディスクにインストールしてください。外付けのハードディスクや MO にインストー
ルし、BD CBA ソフトウェアを動作させた場合、正常に動作しない場合があります。
3) BD CBA ソフトウェアで一度に解析する FCS ファイルの数は 500 以下にしてください。1000 ファイル以上
を解析する場合は Excel のメモリを増加させてください。
4) BD CBA ソフトウェアを Microsoft Excel 2001(Mac 用)で使用する場合、スタンダードファイルまたはサン
プルファイルを特定するためにフォルダを開く時、次のことに気をつけてください。下のウィンドウのように、
フォルダの右の三角印を下向きにして、フォルダを開くと、正しくファイル名がワークシートにコピーされま
せん。必ず、フォルダをダブルクリックするか、フォルダを反転表示させて「開く」をクリックすることによって
フォルダを開いてください。
5) 解析項目(例:;INFg)はアルファベット 11 文字以内で入力してください。
6) BD CBA ソフトウェアが計算をしている時は、ステータスバーが作業内容を表示しています。ステータスバ
ーに作業内容が表示されている時はマウスを移動したりクリックしたりしないでください。作業に影響を与え
ます。
7) BD は一度に、複数の BD CBA の Excel ワークブックを開くことは推奨しておりません。
8) FCS ファイルが含まれるフォルダが深い階層にある場合、タイムエラー76が出る場合があります。比較的
デスクトップやハードディスクに近い階層に保存することで、エラーを回避できます。
9) Macintosh コンピュータである FACStation から PC へ FCS ファイルを移動する場合、PC 用フォーマットし
た媒体(MO ディスク、フロッピーディスク)を使用してください。Mac 用フォーマットされた媒体は PC で認識
しません。
10) BD CBA ソフトウェアは BECKMAN COULTER 社のフローサイトメトリーで測定された、BD CBA キットの
FCS データを解析することができます。
12
11) 次の文字は FCS ファイル名に使用しないでください。特に、Macintosh コンピュータである FACStation から
Windows 版 PC へ FCS ファイルを移動する場合、ファイル名を受け付けないことがあります。
Character ASCII Code
\
[092]
/
[047]
:
[058]
*
[042]
?
[063]
"
[034]
<
[060]
>
[062]
|
[124]
.
[046]
Description
backslash
forward slash
colon
asterisk
question mark
double quotes
less than
greater than
vertical bar
period (used for file ext on PC)
ご不明な点につきましては、アプリケーションホットライン(tel:03-5805-9960、email:[email protected])までご
連絡下さい。
CELLQuest は Becton Dickinson and Company の登録商標です。
Macintosh と Mac はアップルコンピュータ社の登録商標です。
Microsoft はマイクロソフト社の登録商標です。
BECKMAN COULTER は Beckman Coulter, Inc の登録商標です。
13
Author
Document
Category
Uncategorized
Views
1
File Size
164 KB
Tags
1/--pages
Report inappropriate content