close

Enter

Log in using OpenID

ArchiCAD Magic 18

embedDownload
Starter for ...
ArchiCAD Magic の世界へようこそ!
ArchiCAD はハンガリーで生まれた建築 3 次元 CAD です。これまでの作図するためだ
けの 2 次元 CAD ソフトや、図形を立ち上げるためだけの CG モデリングソフトとは異な
り、建築をモデル化してコンピュータのなかに建物を作りこんでいく ArchiCAD は、建築
用 CAD の中でも最も進化した“バーチャル・ビルディング”を実現しています。
このテキストは ArchiCAD の基本的な操作法をチュートリアル形式で紹介しています。
その通りに試してみることで自然にバーチ ャルモデルをつくりあげること、そして
ArchiCAD の特徴を理解することをめざしています。
建築設計を学ぶ初心者を主な対象としていますので、模型と呼んでも良いくらいの簡
略化した建物モデルを例にしています。
ArchiCAD とは?
ArchiCAD は 3 次元モデルを組み上げながら図書を作成するところに特長があります。
これまでに CAD で 2 次元の図面をつくって CG ソフトで 3 次元化してきた方にとっては
多少戸惑いがあるかもしれませんが、作成する 3 次元モデルは平面図、立面図、断面
図はもとより数量や一覧表とも連動がとれるため建築物のデータベースともいえる BIM
(ビルディングインフォメーションモデリング)です。
ArchiCAD は 3D 次元モデルの作成や立面、断面、パースでの変更など全てが連動し
ているため、各種図書を意識せずに作業が行えます。さらに、出来上がったデータのプ
レゼンテーションも、静止画のパースだけではなくアニメーションも平面上で簡単な設
定で作成することができます。
ArchiCAD で作成した 3 次元モデルデータは、図面だけ、パースだけ、アニメーションだ
けという単一のためだけではなく、それらの情報を全て含んだものとして活用すること
ができるのです。
この特長を本テキストでは、「ArchiCAD Magic」とよんでいます。
もくじ
このテキストを始める前に準備をしましょう
4
ARCHICAD の画面構成
5
通り芯をかこう
7
フロアを設定しよう
10
敷地をつくろう
11
参照機能を使おう
12
柱を並べよう
13
梁をわたそう
14
壁をかこう
17
TIPS:壁の編集
ドア・窓をかこう
18
19
壁にドアを配置しよう
19
窓を配置しよう
21
床をはろう
22
階段を配置しよう
23
TIPS:「階段を作成」
24
3D で確認しよう-1
26
3D ウィンドウの中を動いてみよう
27
マウスを使おう
27
建物モデルの中を歩こう
27
オブジェクトの配置
28
3D で確認しよう-2
32
3D で編集してみましょう
32
TIPS:壁や家具の材質を変えてみよう
33
モルフツールでカウンターを作ってみよう
34
2 階をつくろう
36
ドア・窓・階段を配置しよう
39
TIPS:建具差替え
39
カーテンウォールをつくろう
40
2 階に床をはろう
42
スラブに穴を開けよう
42
2 階をコピーしよう
43
屋上をつくろう
44
パラペットの作成
45
完成した建物モデルを見てみよう
48
カメラを配置しよう
「パースの設定」を利用しよう
レンダリングしよう
建物モデルをレンダリングしてみよう
49
49
50
50
立面図・断面図を見てみよう
51
レイアウトしてみよう
53
ビューを登録しよう
53
ビューをレイアウトに配置しよう
54
54
印刷しよう
55
寸法をつけよう
57
寸法を追加しよう
57
寸法個所を削除しよう
58
寸法線を結合しよう
58
平面と立面を同時にみよう
59
TIPS:フロアによる要素編集でフロア間コピーをしよう
37
2 階を編集しよう
38
壁を修正しよう
38
3
このテキストを始める前に
このテキストを始める前に準備をしましょう
ArchiCAD を起動すると、左の画面が表示されます。
「新規プロジェクトを作成」を選びます。
1. 「テンプレートの設定を使用」を選択し
「ArchiCAD 18 テンプレート.tpl」にしま
す。
2. 作業環境の使用する設定は「デフォルト
のプロファイル」を選びます。
3. 最後に「新規作成」のボタンをクリックしま
す。
1
これで、テキストを始める準備ができました。
2
3
これから本テキストでは左のような建物モデ
ルをつくっていきます。
4
ArchiCAD の画面構成
ArchiCAD の画面構成
1
2
ArchiCAD の初期の画面には、
3
5
7
4
6
1.
メニューバー
2.
ツールバー
3.
情報ボックス
4.
ツールボックス
5.
ナビゲータ
6.
クイックオプション
7.
平面図ウィンドウ
が表示されています。
1.
メニューバー
各メニューのタイトルが表示されています。本テキストでは、通り芯設定やカメラの設定などで使用します。
2.
ツールバー
アイコンまたはテキスト形式で表示され、個別にコマンドやメニューをグループ化し、集めたものです。
3.
情報ボックス
ツールボックスで使用する主なツール
選択ツール
これから入力する場合や、選択した場合に対象の情報が
矩形選択ツール
窓ツール
壁ツール
表示されます。ツールボックスで選択するとアイコンと同じ
アイコンをクリックする、そのツールの設定ウィンドウを呼
ドアツール
び出せます。
柱ツール
カーテンウォール
ツール
梁ツール
スラブツール
シェルツール
4.
ツールボックス
ボックス内のツールを使うことで柱や壁の作成、選択、編
集が行えます。
モルフツール
メッシュツール
オブジェクトツール
ゾーンツール
ランプツール
階段ツール
通り芯ツール
画像ツール
断面ツール
図面ツール
立面ツール
ワークシートツール
カメラツール
変更ツール
5
ArchiCAD の画面構成
5.
ナビゲータウィンドウ
平面図や 3D ウィンドウなど作業する画面を切り替える場合に使用します。他にも、モデルの見方と登録した
「ビュー一覧」、印刷用の「レイアウトブック」、「発行セット」など用途に応じて階層表示を切り替えられます。
6.
クイックオプション
クイックオプションは現在開いているウィンドウの設定が表示されます。レイ
ヤーやスケール、ペンとカラーなど表示を簡単に切り替えられます。
※選択や途中の入力を解除する場合は
[Esc]キーをクリックします。
Note:入力を間違ってしまったときは?
柱を置く位置がずれてしまった、扉の開く方向を間違えてしまった・・・。
そんな時は、[Ctrl]+[z]キーを押すと 1 つ前の状態に戻ることができます。
※Mac をご利用の場合は、[Command]+[z]キーになります。
Note:マウスの便利な機能
ArchiCAD では、このホイールを利用した便利な機能が付いています。
6
ホイールを前後に回す
・・・拡大/縮小
押しこんでドラッグ
・・・画面の移動
ホイールをダブルクリック
・・・ウィンドウに合わせる
[Shift]を押しながら左クリック
・・・連続して選択
[Ctrl]+[Shift]を押しながら左クリック
・・・サブ要素を選択
通り芯をかこう
図面をかくための準備をしましょう
通り芯をかこう
通り芯はツールボックスで選択して入力することもでき
ま
すが、複数をグリッド上に配置する場合は、「通り芯設定」
を利用して複数本をまとめて入力することができます。
1. メニューから、「デザイン」→「通り芯設定」を選択する
と通り芯設定のウィンドウを表示します。
1
2.「通り芯設定」では、通り芯だけではなく、柱や梁や
寸法線を一緒に配置することができます。寸法線
の[設定]をクリックすると、寸法線の設定を確認で
きます。
2
7
通り芯をかこう
3.「配置」から通り芯の間隔を入力します。通り芯には、
縦軸と横軸がありますのでそれぞれ値を入力します。
通り芯を追加するときには「追加( )」をクリックします。
削除する場合は、削除したい通り芯を選択して「削除
( )」をクリックします。下のように各値をキーボードで入
力します。
Y1:
0
X1:
0
Y2: 6,000
X2: 6,000
Y3: 6,000
X3: 6,000
X4: 6,000
3
X5: 6,000
4.数値を入力したら、
をクリックします。
4
Note: 通り芯を平面図だけに表示するには?
ArchiCAD の初期設定では、3D ウィンドウで表
示したときにも通り芯が表示されます。通り芯を
選択し、「通り芯の設定」
を 開 き 、 「 3D
表示」についているチェックを外すと 3D ウィンド
ウで通り芯が表示されなくなります。
8
通り芯をかこう
5
カーソルを原点にスナップ
5.原点まで持っていくと鉛筆カーソルの表示が「白」から
「黒」に変化します。これをスナップといい、この状態でク
リックすると、原点上に通り芯の基準を配置します。
6
[Shift]キーを押しながらカーソルを水平に移動し
任意の場所でクリック
6.次に通り芯の角度を指定します。マウスを動かすと、配
置した点を基準に角度をつけます。[Shift]キーを押しな
がらマウスを動かすと角度を固定したままにできます。
適当な箇所でクリックし通り芯を水平に配置します。
7.メッセージが表示された場合、「継続」ボタンをクリックし
ます。
7
通り芯を配置できました。
通り芯は、今後の作業のガイドとして使用します。間隔な
どに間違いがないか確認して次へ進みます。
Note:カーソルの種類
端点や中点など参照
Note:通り芯の間隔を間違えてしまった時は
[Ctrl]+[Z]で 1 つ前の状態に戻れます。
できるポイントで表示
されます。
Note:[Shift]キーの便利な使い方
[Shift]キーを押しながらクリックすると、
壁やスラブの辺上や
簡単に水平、垂直に通り芯を配置できま
線上の任意の点
す。これからつくる梁や壁など全ての項
目で有効な操作なので、よく覚えておき
壁の基準線の終点
ましょう。
など作成時に参照で
きる点
9
フロアを設定しよう
フロアを設定しよう
建物モデルの階高を見てみましょう
1. メニューより「デザイン」→「フロアの設定」でフロアの
設定ウィンドウを開きます。
1
2. 現在のフロアの設定が確認できます。初期設定では、
2
1階の高さを 0 として、それより上のフロアの階高はそれ
ぞれ、3,000 となっています。
フロアを追加したり、削除したりする場合は、「上に挿入」
「下に挿入」「フロア削除」を使用します。
次の通り階高の数値を設定します。
フロア
3
階高
最高高さ
3.
0
屋根
800
3階
3,000
2階
3,000
1階
3,000
基礎
450
をクリックします
現在は 1 階フロアを表示しているので、基礎からは 450 上
の高さにいます。
10
敷地をつくろう
全体の土台になる敷地をつくりましょう
敷地をつくろう
1. まずは現在表示しているフロアを確認して、「基礎」フ
ロアに移動します。ナビゲータの「プロジェクト一覧」から
「-1.基礎」をダブルクリックして選択します。
2. 敷地としてメッシュツールを入力します。ツールボック
スから、メッシュツール(
)を選択します。
ダブルクリックして、メッシュツールの設定ウィンドウを表
示します。
1
3. メッシュの厚さを決めます。今回は「50」と入力します。
3
3
4
4. 情報ボックスで、作成方法を選択します。ここでは、
「矩形
5
」を選択します。
5. 通り芯全体を囲むように矩形選択をします。図のよう
に矩形をかくように対角線上の 2 点をクリックします。
11
参照機能を使おう
他のフロアを参照表示する
参照機能を使おう
敷地を作成できました。次に、建物を入力していきます。
6. ナビゲータから、「1.1 階」をダブルクリックしてフロアを
移動します。
6
参照オン/オフ
Note:敷地を参照表示するには
フロアを移動すると、先ほど GL フロアで
入力した敷地が表示されなくなります。
参照のカラー
他のフロアやウィンドウを重ねながらみ
たい場合は、「ウィンドウ」→ 「パレット」
→「参照パレット」を表示して
参照機能を有効にしてから、「現在のフ
ロアの下」など参照したいフロアを指定し
ます。
12
柱を並べよう
柱を並べよう
柱のサイズをきめ、1階の床上に並べましょう。
ツールボックスの柱ツール
をダブルクリックして
柱ツールの設定ウィンドウを表示します。
2
1
1. 柱の高さは階高にリンクさせるために、「柱上部:2 階
3
フロア」とします。
2. 柱のサイズは「500」とし、配置基準点を中心にします。
2
3. ビルディングマテリアルを「BM-66 一般」に変更してお
きます。
4. 変更しましたら、
をクリックして柱の設定ウィンド
ウを閉じます。
4
5
5. 柱を配置していきます。各通り芯の交点上に配置して
いきましょう。
図の○印で示した通り芯の交点にカーソルを持っていくと、
スナップします。(交点 or レ点カーソル)
スナップした状態でクリックすると交点上に柱が配置され
ます。
残りの柱も同様に配置します。
これで柱が入力できました。
13
梁をわたそう
梁をわたそう
次に梁をわたしましょう。
1. ツールボックスから梁ツール
2
をダブルクリックして梁
の設定ウィンドウを表示します。
3
4
2
2. 梁の設定ウィンドウで梁成を「500」、配置フロア(2 階)
からの高さを「0」とします。梁は上端の高さが基準になる
ため、「基準レベル:GL」の高さは自動的に 3,000 になり
ます。
5
3. 次に梁幅を「300」とします。
4. ビルディングマテリアルを「BM-66 一般」に変更しま
す。
5. 設定が済んだら、
をクリックしてウィンドウを閉じ
ます。
6
6. 通り芯の交点上にスナップさせて、それぞれの柱にわ
たしていきます。
梁を作成できました。
3D ウィンドウでも見てみましょう
キーボードで[F5]キーをクリックします
平面ウィンドウに戻るには[F2]キーをクリックします。
現在の表示方法のまま続けて壁を入力すると梁を選択し
て移動させてしまったりする場合があるので平面図の表
現方法を切り替えます。
14
梁をわたそう
7. ドキュメント>モデル表示でモデル表示オプションを
「無地」に変更します。
梁の表示が基準線のみとなりました。
7
8
8. モデル表示オプションを変更して、平面図の表現が
「無地」に変更されても、建物モデルとしての梁は存在し
ています。変更されるのは平面図での表現となります。
9
9.キーボードで[F5]キーを押して 3D ウィンドウで見てみる
と梁は表示されています。
15
梁をわたそう
10
10.モデル表示オプションで新しい表示設定を作
成しましょう。
ドキュメント>モデル表示>モデル表示オプショ
ンの設定を開き、
梁を表示:輪郭線
を選択し、「梁表示」と名前をつけて保存します。
平面図で梁の表示が必要になったときは、表示オ
プションを「梁表示」にして表示を切り替えましょう。
16
壁をかこう
壁の寸法を決め、建てていきます
※梁が平面図で表示されている場合、ドキュメント>モデ
ル表示>無地に切り替えましょう。
壁をかこう
1.ツールボックスから壁ツール
を選択し、ダブルクリ
ックして設定ウィンドウを表示します。
2
3
2.壁の高さを壁上部(2 階フロア)に変更します。また、壁
の基準線は中心にします。
2
3.ビルディングマテリアルを「一般」に変更します。
4.変更しましたら、
をクリックして設定ウィンドウを
閉じます。
Note:壁の基準線とは?
外側:入力方向の外側を基準にします。
4
中心:壁の中心線を基準にします。
内側:入力方向の内側を基準にします。
次に壁を入力します。
6
5.情報ボックスで壁の入力方法で矩形を選択します。
5
6.左上の柱中心に開始点をスナップさせ壁を作成しま
す。終了点は Y2 通りの右端の柱中心にスナップしま
す。続いて左図のように X4 通りと X5 通りの間に内部の
壁を作成していきます。
17
壁をかこう
7
7.情報ボックスの図形作成方法を「単一」
にし
ます。
表示 > グリッドスナップスオプション > スナップグリッ
ドをアクティブにしてから、表示 > グリッドスナップをオ
ン(ショートカット S でオン/オフ切り替え)にして、内部
の壁を作成します。
※壁から壁まで柱を通すように作成します。
これで 1 階の壁の完成です。
Note:表示>グリッドスナップオプション
でスナップするグリッドを「スナップグリッ
ド」もしくは「組み立てグリッド」の切り替
えができます。
Tips:壁の編集
修正することが多い壁の編集方法を紹介します。
このページでは、マウスの左ボタンの長押しを「クリック」と
表示します。
壁は作成後に図のように壁の頂点と辺を選択すると
編集できます。
端点をクリック
端点クリック時のペットパレット(2D)
辺をクリック
回転
移動
高さの変更
ミラー
ストレッチ
連続コピー
辺クリック時のペットパレット(2D)
新規頂点を挿入
接線を使用して辺を編集
辺を湾曲
辺をクリック
辺を湾曲
端点をクリック
3D で編集時のペットパレット
ストレッチ
高さをストレッチ
連続コピー
18
ミラー
回転
高度変更
水平方向に移動
辺を湾曲
ドア・窓をかこう
ドア・窓をかこう
壁にドアを配置しよう
1. ツールボックスのドアツール
をダブルクリックして
設定ウィンドウを開きます。
2
ドアの詳細を設定します。
3
2. 「1.2 ドア」内の「1.2.1 一般」>「片開き戸」を選択ドア
のサイズを設定します。
幅を「900」、高さを「2,100」、取り付け高さを「0」としま
す。
4
4
3. ドアの配置基準点を設定します。中心配置を選択し
2
ま
す。
5
4. 片開き戸の場合、ドアパネルを編集することができま
す。「カスタム設定」で詳細の設定を編集できます。
を 2 つクリックすると、図のようにパネルを変更する
画面が出てきます。「框(かまち)」を選択してみましょう。
5. 設定ウィンドウ右下の
7
開口方向を設定します。
をクリックします。
6. スナップグリッドをオンにして(ショートカット S)、ドアを
配置したい場所に合わせてグリッド上でクリックします。
ここでは○印(柱の角より少し右側の位置)で示した点に
合わせてクリックします。
7. ドアの開口する方向を設定します。
のカーソルが空
く方向になります。
6
ドアの中心となるグリッドでクリック
19
ドア・窓をかこう
※TAB キーを押すと
※開口方向
の方向が変えられます。
のクリック位置は開口位置の右側、左側
で扉の開き方が変わります。
8
8. 同様に他の個所にもドアを配置します。
Note:座標入力を行いたい
座標入力を行う場合、ArchiCAD は入力中に[x]や[y]とキ
ーボードで入力すると、座標ボックスが表示されます。
[x]や[y]と入力すると
座標ボックスが表示されます。
こちらに半角英数で数値入力します。たとえば、X 方向に 100
動かしたい場合は以下の手順になります。
[x]を押す→[100]と入力→[+]を押します。
※数値入力は半角英数で!
20
ドア・窓をかこう
次に窓を配置していきましょう
窓を配置しよう
1. ツールボックスの窓ツール(
)をダブルクリックし
て、窓の設定を開きます。
3
2. 窓の形状を設定します。
「1.3 窓」>「1.3.1 一般」>「引き違い」を選択します。
3. 窓の大きさを設定します。窓の幅「2,200」、開口部の
4
高さ「1,100」、窓下端の取り付け高さ「900」とします。
2
5
4. 窓の配置基準点を決めます。
を選択して開口
の中心を配置基準点とします。
5. 設定ウィンドウの
をクリックします。
6. 窓を配置したい場所に合わせてクリックします。配置
基準点は開口の中心となります。ここでは○印で囲んだ
6
開口の中心でクリック。
点に合わせます。(スナップグリッドがオンの場合はオフ
にします。ショートカット:S)
7
7. 壁に沿って、窓の開口する方向を設定します。
開口方向を設定します。
インタが表示されるので、外側となる方向でクリックしま
す。TAB キーを押すと
8
のポ
の方向が変えられます。
8. 同様に左図のように他の箇所にも窓を入力します
21
床をはろう
床をはろう
1階の床をつくりましょう
1. ツールボックスからスラブツール(
)をダブルクリック
して、スラブの設定を開きます。
2
4
2. スラブの厚さを設定します。今回は「450」にします。
3
3
3. フロアの配置高さを「0」に設定します。今回は基準面
が上端になるため、「0」より下方向にスラブ厚さが設定さ
れます。
4. ビルディングマテリアルを「BM-66 一般」にします。
5
6
5. 設定が済んだら、
をクリックします。
6. 情報ボックスで床の作成方法を設定します。矩形
を選択します。
7. グリッドスナップをオフにしてから(ショートカット:S)、
7
左上の柱の左上角から右下の柱の右下角までスラブを
作成します。
Note:作図に便利な参照線
壁や柱を書くとき、参照線(オレンジ色の破線)がガイドと
オレンジの丸をクリックすると参照
線が表示されます
して表示されます。表示されない時は、オレンジの丸をク
リックして表示させます。
また、作図や移動した距離・角度がボックスに表示される
ので、これらを参考にして進めていきましょう。キーボード
から[x][y]を入力すると、座標ボックスの座標値がアクテ
ィブになり直接数値を入力できます。
22
階段を配置しよう
階段の形と寸法を設定して、配置しましょう
階段を配置しよう
1.階段ツール
をダブルクリックして設定ウィンドウを開
きます。
2.階段の形状を選択します。「階段」から「U 字型階段1」
3
5
を選択します。
4
3.階段のサイズを次のように設定します。
2
2,650
3,750
3,000
6
4.回転角度を 270°にし、反転のチェックをつけます。
5.オブジェクトを配置する基準点を決めます階段右下の
「×」をクリックして□で囲んだ状態にします。
6.
をクリックして、設定ウィンドウを閉じます。
7.設定した階段を配置します。X5、Y1 通り芯交点の柱の
左上角に合わせて配置します。
これで階段を配置できました。
7
7
23
階段を配置しよう
Tips:「階段を作成」
1
1.ツールボックスから階段ツールを開き、「階段を作
成」ボタンをクリックします。
2.「U 型踊り場付階段」を選択し
2
24
をクリックします。
階段を配置しよう
3
3. 踏み面、蹴上のサイズをもとに階段形状を作成
します。数値を変えることで自動的に変更された数
数値を固定したい場合は
ロックをかけます。
値に合うよう他の数値も変更されます。変更されたく
ない場合は、数値の個所にロックをかけます。
その他、手すりや、平面での表現を変更できます。
設定しましたら、
4
を押します。
4.[名前を付けて保存]ボタンをクリックし、任意の名称を入
れて保存します。保存先を「埋め込みライブラリ」とし「保
存」をクリックします。
25
3D で確認しよう
3D ウィンドウで全体を確認してみましょう
3D で確認しよう-1
ここで、これまで作成してきた建物モデルを 3D ウィンドウで確認してみましょう。
キーボードの[F5]キーを押すと 3D ウィンドウが表示されます。
平面図を作成する感覚で 3 次元モデルをつくっていくことができます。これが ArchiCAD Magic!です。
3D ウィンドウ
1.
平面ウィンドウ
3D ウィンドウには、「 パース」と「 平行投影」の 2 種類があり、ナビゲータ上の「 パ
ース」、「
平行投影」をダブルクリックするとそれぞれのウィンドウが表示されます。上
の図は パースを選択したときの図です。
2.
3D ウィンドウは、初期設定では最大化されていますが、サイズを変更すれば、平面ウィ
ンドウと並べて表示できます。
3.
平面図で梁が表示されていない場合は、ドキュメント>モデル表示>梁表示を指定し
て梁を表示しましょう。
26
3D で確認しよう
3D ウィンドウの中を動いてみよう
マウスを使おう
画面の拡大縮小:マウスホイールを前後に動かす
建物を自由に動かす:マウスホイールを押しながらマウスを動かす[
]でつ
かんで動かすイメージ。
建物を回転:Shift キーを押しつつ、マウスホイールを押してマウスを動かす。
操作ボックスを利用しよう
3D ウィンドウ下部の操作ボックスを使用して 3D の中を動
き回ることができます。
:回転
:3D 操作
3D 操作は、自分が歩くようにカメラを動かせます。
建物モデルの中を歩こう
3D 操作アイコン(
)をクリックすると、3D 操作情報ウィン
ドウが開きます。
ウォークスルーでの操作方法を確認できます。他にもカメ
ラの位置、目標点、太陽を色々動かして自分の気に入っ
た視点を探してみましょう。
Note:自由移動モード
ウォークスルー時に 3D ウィンドウに「自
由移動」のモードの ON/OFF のボタンが
あります。
「自由移動モード」とは、たとえば「天井を
見た状態で前に進むと上のフロアに移動
できる」というような前後移動で高さ方向
の上下移動もできるモードです。
視点高さを変更したくない場合は、キー
ボードの[F]キーをクリックすると自由移
動モードを無効にできます。
27
1F にオープンカフェをつくろう
オープンカフェにテーブルを置きましょう
1 階にオープンカフェをつくろう - オブジェクトの配置
1. プロジェクト一覧から1階をクリックして平
面図を表示させてから、ツールボックスのオ
ブジェクトツール(
)をダブルクリックしま
す。
4
2
2. 家具の種類を「1.1 家具」の中から「テーブ
ル」を選択します。
3. テーブルの形状を設定します。
ここでは、「円形テーブル 01」を選択します。
4. 配置基準点を設定します。平面図のプレ
ビュー表示で「□」で囲まれた「×」が配置基
準点になります。ここではテーブルの中心の
「×」をクリックして、「□」で囲んでおきます。
3
5. 最後に設定ウィンドウ右下の
をクリ
ックします。
5
6
6. 画面上方の情報ボックスでテーブルの配
置方法を「直角」であることを確認します。
配置は、1F のオープンスペース上でクリック
します。
これでテーブルが配置されました。
28
1F にオープンカフェをつくろう
次に椅子を置きましょう
1. ツールボックスのオブジェクトツール
をダブル
クリックします。
2. 家具の種類を選択します。フォルダビューの「1.1
2
4
家具」の中から「椅子」を選びます。
3. 椅子の形状を選択します。
今回は「ラウンジチェア」を選択します。
3
4. 配置基準点は、椅子の下部中央の「×」を指定し
ます。
5
6
5.
をクリックします。
6. 画面上方の情報ボックスでテーブルの配置方法
を「直角」であることを確認します。
7. テーブルの中心の延長上にスナップを合わせて
クリックします。
これでラウンジチェアが置けました。
7
29
1F にオープンカフェをつくろう
次に、少し椅子の角度を変えてみましょう。
8. ラウンジチェアを選択します。
9. 右クリックして[移動とコピー]>[回転]を選択し
ます。
(ショートカット:[Ctrl]+[E])
9
10. 回転する中心としてテーブル中央をクリック
します。
11
12
11. 回転する始点と半径をクリックして指定しま
10
す。
12. カーソルを動かし、回転角度を変更します。
最後にクリックすると、選択した椅子が回転しま
す。
30
1F にオープンカフェをつくろう
いろいろな家具を置いてみよう
オブジェクトには、椅子やテーブルだけではなく、キッチン設備や乗り物など様々なものがあります。
ソファやピアノなどをおいて、あなたの好きなように並べてみましょう。
Note:様々なオブジェクト
1.1 家具
1.3 窓
1.4 構造
家具や家電製品、装飾など
スカイライトやドーマなど
手すりや折板、鉄骨材など
1.5 特殊構造
1.6 設備
1.7 2D 要素
はしごや庇、自由部材など
エレベータ、水廻り、電気設備など
2D のシンボル各種
1.8 和風
2.2 外構
2.3 人物と乗り物
和風のオブジェクト
ベンチや駐車区画、植栽など
3D の乗り物と人物
31
3D で確認しよう-2
3D で確認しよう-2
これまでつくってきた建物モデルを 3D で確認してみましょう
キーボードの[F5]キーを押すと 3D ウィンドウが表示されます。
下図のようなオープンカフェができているか確認しましょう。平面で入力しながらも要素は3次元の情報を持って
いるため、同時に組みあがります。これが ArchiCAD Magic!!です。
3D で編集してみましょう
2
ツールボックスの(
)を選択します。
1.編集したいオブジェクトを選択します。クリ
ックすると選択された状態になります。
2.選択したオブジェクトの頂点や辺をクリック
すると、ペットパレットが表示されます。選択
3
したオブジェクトを回転させる場合はペットパ
レットの を選択します。
3. 3D で回転後、キーボードで[F2]キーを押
して画面を平面に切り替えるとこちらでもラ
ウンジチェアが回転しています。
「3D でも入力・編集が行える」これも ArchiCAD Magic!!の一つです。
32
Tips:材質を変えてみよう
3D の壁や家具の材質表現を変更してみましょう
Tips:壁や家具の材質を変えてみよう
材質を変更することで色や質感を変えられます。ここでは
壁と椅子の例を紹介します。他にも柱や梁、椅子以外の
家具やオブジェクトも変更できます。素材を変更すると、
3D で確認したときの雰囲気もかわりますので、いろいろ
試してみましょう。
材質は「ビルディングマテリアル」
で変更できます。
壁の場合は、壁の設定ウィンドウの「ビルディングマテリ
アル」で変更できます。柱や梁も同様に変更できます。
椅子の場合、「椅子スタイル」>「全てのパラメータ」設定
ウィンドウの「材質」をクリックすることで椅子の部位ごとの
材質で変更できます。
オブジェクトの場合、個々の
材質はパラメータ内に
あります。
33
モルフツールでカウンターを作ってみよう
モルフツールでカウンターを作ってみよう
カウンターを作ってみよう
2
1. モルフツール
をクリックします。入力方法をボックス
にします。
2. 1 階平面図で1点目をクリックし座標ボックスが表示されたら、キ
ーボードから「3,900」→ Tab→ 「700」と入れ OK します。
3
3.「押出しベクトルの長さを入力」のダイアログが表示されます。押
出長さが、この場合ではカウンターの高さになります。「1,000」と入
れて OK をクリックします。
4.平面図でモルフ要素を選択した状態で F5 キーを押して、3D ウィ
ンドウを表示します。再度選択状態にしておきます。
5
5.カウンター下側の幅を 400mm にします。
下端の頂点をマウスの左ボタンを長押ししてペットパレットを表示さ
せ、「頂点を移動」をクリックします。
34
モルフツールでカウンターをつくってみよう
6
6.マウスを参照線上で移動させ、キーボードから「300」と入れ Enter
します。
7
7.逆側も同じく頂点を 300mm 移動させます。
8.材質を変更したい面でマウスの左ボタンを長押しして表示させた
8
ペットパレットから「面のカスタム設定」をクリックします。
9
9.材質「ペイント-カドミウムオレンジ」を指定して[OK]
をクリックします。
35
2 階をつくろう
1 階からコピーして 2 階をつくりましょう
2 階をつくろう
1 階の壁・柱・梁をコピーして 2 階に貼
り付けます。
※ 平面図で梁が表示されていない場
合は、ドキュメント>モデル表示>梁表
示を指定して梁を表示しましょう。
壁ツールをアクティブにして、ショートカ
ットで壁を全て選択します。(Ctrl+A)
(Mac : command+A)
続けて、柱ツールをアクティブにして柱
を全て選択します。(Ctrl+A で)
そして、梁ツールをアクティブにして梁を
全て選択します。(Ctrl+A)
1 階の壁・柱・梁が全て選択された状
態でコピー(Ctrl+C)します。
2. 2 階を表示させ、貼り付けます。
(Ctrl+V)(Mac:command+V)
点線の外側でクリックして貼り付けを
確定します。
1 階のフロアを下図として参照してみましょう。
画面上部のツールバーより
をクリックして、下図として
参照します。右側の▼を押して参照したいフロアを指定し
ます。今回は 1 階を参照として指定します。
36
2 階をつくろう
Tips:フロアによる要素編集でフロア間コピーをしましょう
1. メニューから、[編集]>[移動とコピー]>[フロアによる
要素編集]を開きます。
1
2. 「フロアによる要素編集」の「要素タイプを選択」に
2
3
て、壁、柱、梁などコピーする要素タイプを選択しま
す。
3. 次に「操作を選択」→「コピー(&C)」とし、「次のフ
ロアから」を「1.1 階」、「次のフロアへ」を「2.2 階」に
チェックを入れます。
4. 設定しましたら、
をクリックします。
をクリックすると、2 階のフロアに要素がコピ
ーされ、2 階平面図が表示されます。
4
37
2 階をつくろう
2 階に不足しているものをつくりこんでいきましょう
2 階を編集しよう
2 階を表示すると、1 階から壁、柱、梁がコピーされていま
す。階段はコピーされていないので別途追加します。
壁がグループ化されている場合は、[編集]>[グループ
化]>[グループの一時解除]で「グループの一時解除
(シ
ョートカット:Alt+G)」をクリックして、一時的に解除します。
壁を選択しやすくするために、デザイン>レイヤー>レイ
ヤー設定で梁のレイヤーを非表示にします。
壁を修正しよう
1. 南の壁を選択し、3,000mm 画面の下方向に移動しま
す。
壁を選択 → マウスの左ボ
タンを長押ししてペットパレッ
1
トを表示 → 移動
壁を下方向へ少し移動させた状
態で、キーボードから距離:3,000
3,000mm 壁を移動します。
と入力して、角度:90 度の状態を確認して Enter キーで確
定します。
2
2. 次に、壁をストレッチして南に移動した壁につなげます。
ストレッチする壁を[Shift]キーを押しながら、4 つ選択しま
す。
3. 次に、「一括ストレッチ 」([編集]>[変形]>[一括ストレッ
チ])をクリックして、3,000 下方に移動した壁の基準線をク
3
リックします。
壁を伸ばすことができました。
壁の基準線をクリック
38
2 階をつくろう
1 階と同様に、ドア、窓・階段をかきましょう
ドア・窓・階段を配置しよう
左図を参考に建具や階段を配置しましょう。
Tips:建具差替え
1. パラメータ取得( )を使用すると、窓のサイズや他の
1
パラメータを吸い取ることができます。[Alt]キーを押しな
がらマウスで左クリックしても取得できます。
パラメータを取得します
2. 次に、パラメータ置換( )をクリックして、隣の窓をクリ
2
ックします。ショートカットは[Ctrl]+[Alt]を押しながらクリッ
クします。
3. 窓をクリックすると、先ほどパラメータ取得した「はめ殺
し」の窓に置換されます。
39
カーテンウォールをつくろう
2 階の南面にカーテンウォールをつけてみましょう
カーテンウォールをつくろう
1. ツールボックスからカーテンウォールツール(
)を
選択します。
2. 「カーテンウォールシステム」の「参照面にオフセット」
のサイズを「0」にします。
3. 左側のツリーから「スキーム」を選択します。
4. 「主グリッドライン」を変更します。「1,000」にします。グ
2
リッドは 1 つにします。
5. 「副グリッドライン」を変更します。「1,500」、「1,500」とし
ます。グリッドは をクリックして 2 つに減らします。
3
6
4
6. 「プレビュー」でパネルを図のように変更します。「プレ
ビュー」上でグレー部分をクリックして、パネルを切り替え
ます。
5
7. フレームの「境界」「マリオン」「トランザム」の設定を次
のようにします。
境界
a: 50
b: 150
h: 75
7
d: 30
w: 20
マリオン
a: 50
b: 150
h: 75
d: 30
w: 20
トランザム
a: 50
b: 150
h: 75
d: 5
w: 20
設定が済みましたら、
40
をクリックします。
カーテンウォールをつくろう
8. 情報ボックスの図形作成方法が左端の「ポリライン」
を選択します。
9.カーテンウォールを作成する点と終了する点をクリック
します。通り芯の X1 から X5 までかきます。
9
10
10.カーソルが
に変更されるので、建物の外側でクリック
して、カーテンウォールの外側を指定します。
11.カーテンウォールの高さ等を設定します。上から
11
「3,000」、「0」、「90°」とし
をクリックます。
カーテンウォールが作成できました。
3D ウィンドウでも確認してみましょう。
41
2 階に床をはろう
2 階に床をはろう
1. ツールボックスのスラブツール(
2
てスラブの設定を開きます。
3
2. 厚さを「200」とします。
)をダブルクリックし
3. フロアからの高さを設定します。「0」になっていることを
確認します。
4. 右下の
をクリックします。
4
5. 情報ボックスで作成方法を決めます。矩形(
)を
選択します。
5
6
6. 通り芯の交点をスナップさせてクリックし、四角形の対
角線を書くようにカーソルを移動させて、通り芯の交点に
スナップを合わせてクリックします。
スラブに穴を開けよう
階段と吹き抜け部分のスラブに穴をあけます。
7
7. 作成したスラブを選択します。スラブの辺をクリックして
ペットパレットの「ポリゴン削除(
)」をクリックして、スラ
ブ内側で矩形を作成するとスラブに穴を開けることがで
きます。1 階の参照を参考にして、図のようにスラブを編
集してみましょう。
これで 2 階が作成できました。
42
2 階に床をはろう
2 階をコピーしよう
1. ツールボックスの矢印ツール(
)を選択します。
矢印ツールの選択方法を「全体」に変更します。これで、
すべて囲まれた範囲のものだけが選択対象となります。
2. 2 階で入力したものを囲って選択します。
2
入力したモデルの左上で 1 回クリックし、その後、建物モ
デルの右下までカーソルを移動させてクリックします。
通り芯を今回は選択したくないため、図のように全体が入
らないように囲んでください。
3
3. 範囲内が選択されます。[Ctrl]+[C]キーでコピーしま
す。(メニューでは、[編集]>[コピー]で選択できます)
通り芯と寸法以外がコピーされました
4. ナビゲータウィンドウの「3.3 階」をダブルクリックして、3
階に移動します。
5
4
ダブルクリック
5. [Ctrl]+[V]キーを押して貼り付けます。点線の外側で
クリックすると、貼り付け完了です。
[Ctrl]+[V]の後、点線の外側でクリック
これで建物モデルの 3 階までが作成できました。
43
屋上をつくろう
屋上をつくろう
1. ナビゲータウィンドウの「4.屋根」をダブルクリックして、
移動します。
1
2. 今回は、スラブで屋根を入力します。ツールボックスの
ダブルクリック
スラブツール(
)をダブルクリックし、設定を開きます。
3. スラブの基準面を上端
から下端
へ変更しま
す。
3
4
5
4. 設定しましたら、
をクリックします。
5. 情報ボックスの入力方法で矩形(
)を選択し、X2・
Y3 の柱の左上から X5・Y1 の柱の右下まで全体を覆うよ
うに入力します。
屋上が作成できました。
44
屋上をつくろう
続いてパラペットをつくりましょう
パラペットの作成
パラペットなどの形状を作成する場合は、「断面形状マネ
ージャ ( )」を使用します。
断面形状マネージャを使用することで、壁や柱、梁の断面
2
を自由に編集することができます。
2
2
引き続き屋根フロアで作成します。
1. ツールボックスから、壁ツール(
)を選択します。
2. 壁上部をリンクなしにして、壁の高さを「800」、壁厚を
「200」、基準線を外側にし、
をクリックします。
2
3
3. 壁を屋上の周囲にまわします。スラブの輪郭線上にか
きます。
4
4. 3D でも見てみましょう。ナビゲータのパースをダブ
ルクリックすると、屋上にパラペットが追加されたこと
が確認できます。
45
屋上をつくろう
断面形状を作成し、パラペットをアゴ付きにしましょう
5
5.作成した屋上の壁を選択して、[デザイン]>[断面形状]
>[断面形状マネージャ]を開きます。
開きましたら、「取得」ボタンをクリックします。
6
6.壁の断面が塗りつぶしで表現されていますの
で、その塗りつぶしを編集して、パラペットの形状
にします。
まず、塗りつぶしを選択します。
「構造」以外の作図レイヤーを非表示にして、作業
をしやすくします。
※原点が基準線の位置となります。
7
7.選択した塗りつぶしの左側の辺上でマウスの左ボタン
を長押しして、ペットパレットを表示させ「頂点を移動」を
選択します。
上部端点から 250mm 下がったところへ頂点を追加しま
す。
46
屋上をつくろう
8. 上部の端点へマウスをそのまま移動させ、キーボード
8
250
から「Y」「250」「-(マイナス)」Enter と入れます。
上部端点から 250mm 下に頂点が追加されます。
9. 分割した辺を 250mm 押し出してアゴを作成します。
上部分割された辺上をクリックし、ペットパレットは「オフ
9
セット」を選択して、辺を左方向へ少し動かして、キーボ
ードから「250」Enter と入れオフセットします。
10. 頂点を 75mm 下げてパラペットの傾斜を作成しま
す。左上の角の頂点をクリックし、ペットパレットは「頂点
10
を移動」を選択します。下方向にマウスを少し動かしキー
ボードから「75」Enter と入れます。
Note:
キーボードからの数値入力の際、マウスを少し動かした状
態から数値を直接入れると、マウスの元の場所からその
数値分移動します。
また、仮にマウスを置いた場所から相対的に距離を指定
する場合には数値を入れる前に X、Y と指定することで動
かす方向を指定できます。
47
屋上をつくろう
11.作成した断面形状を保存します。使用項目の壁が有効
であることを確認して、「断面形状を保存」をクリックしま
す。
11
12.選択した壁に作成した断面形状を適用する場合は、
「適用」をクリックします。
12
壁の形状が変更され、パラペットの形状になりました。
3D で確認しよう-3
完成した建物モデルを見てみよう
3D ウィンドウと平面ウィンドウの画面の表示を切り替え
る際は、ショートカットを使うと便利です。細かい個所など
は、両方で確認しながら作業しましょう。
最後にファイルを保存します。
Note:ArchiCAD のファイルの種類
ArchiCAD の主なファイル形式は、PLN と PLA です。
PLN・・・
単独プロジェクトファイルです。
ArchiCAD の基本ファイルになります。
PLA・・・
アーカイブファイルです。
ライブラリ部品も含めてまとめられています。
BPN・・・ バックアップファイルです。
最後に保存した状態で復元できます。
48
カメラを配置しよう
完成した建物モデルを色々な方向から見てみましょう
カメラを配置しよう
1. ナビゲータから「パース」もしくは「平行投影」の項目上
で右クリックし、「3D 投影の設定」を選択すると 3D 画面
のカメラ位置とカメラ角度などを変更できます。
1
(メニューからは、「表示」>「3D 表示設定」>[3D 投影の設
定]をクリックします。)
2. 3D 画面の表示は等角投影(アイソメトリック)などの
「平行投影」と、人間の視界と同じように表示する「パー
ス」との 2 種類があります。「パース」では、カメラを建物
モデル内に配置することで室内を見ることができます。
「パース」でカメラを動かすには、以下の方法があります。
「パースの設定」を利用しよう
3
目標点:[Alt]+クリック
3. カメラの平面上の位置を移動するには、ウィンドウ左
側のカメラと目標点を直接マウスでドラッグします。
目標点のショートカットキー:[Alt]+クリック
カメラのショートカットキー:[Shift]+クリック
カメラ位置:[Shift]+クリック
方位のショートカットキー:[Ctrl]+クリック
4. カメラの高さはウィンドウ右側の「カメラ Z」と「目標点
カメラ方位:[Ctrl]+クリック
Z」に数値を入力して決めることができます。カメラの位置
をきめたら、設定ウィンドウ右下の
をクリックして
3D ウィンドウを表示します。
49
レンダリングしよう
レンダリングして画像をつくってみましょう
レンダリングしよう
レンダリングを行うことで、光の反射や陰影
の計算が行われた画像を作成できます。
レンダリングのサイズと
解像度を設定します。
レンダリング画像サイズの設定はメニュー
の以下です。
[ドキュメント]>[レンダリング] >[レンダリン
グ設定]
サイズは、「ピクセル」、「mm」、「cm」、「イン
チ」で指定できます。
建物モデルをレンダリングしてみよう
メニューの[ドキュメント]>[レン
ダリング] >[レンダリングを実
行]でレンダリングが実行でき
ます。
または、「レンダリングの設定」
ダイアログの「レンダリングを
実行」ボタン
をクリックします。
レンダリングした画像を保存しよう
レンダリングが完了したら、後で図面をレイアウトする際に使用できるよう保存します。レンダリング画像のウィン
ドウが開いている状態で、メニューの[ファイル]>[名前を付けて保存]を選択し保存します。
50
断面図・立面図をつくろう
組み上げた建物モデルから、断面図・立面図を作成しましょう
立面図・断面図を見てみよう
1. 断面ツール(
)を選択します。
2
2. 次に 1 階に断面線を作成します。平面上で最初にクリ
ックした点から、次にクリックした点までが断面線となりま
3
す。[Shift]キーを押しながら、2 回目をクリックすると直線
1
が引きやすくなります。
3. 今引いた線分が、断面線になります。次に引いた断面
線のどちら側を見るか指定します。マウスのカーソルが
に変わりますので、断面を見たい側に をクリックしま
す。今回は断面線の右側でクリックします。
4
4. 作成した断面図を見てみましょう。
ナビゲータの「断面図」>「S1 (自動再構築モデル)」を
ダブルクリックします。
Note:断面線を移動させると...
断面線を移動させると、それが自動的に反映されて、断面が更新されます。
断面線を移動すると...
自動的に断面図が
更新されます。
51
断面図・立面図をつくろう
同様に立面図も見てみましょう
立面図を見てみよう
立面図を作成する場合はツールボックスの立面図ツール
(
)を使用します。使用方法は先ほどの断面図ツールと
同様です。
1
1. 平面図ツールを選択し、南面に立面図を作成します。
2. 平面図に立面線が作成されます。
2
3. ナビゲータの「立面図」>「E1(自動再構築モデル)」をダ
ブルクリックします。
3
立面図が表示されます。
52
レイアウトしてみよう
レイアウトしてみよう
ビューを登録しよう
先ほど作成した断面図をレイアウトします。ArchiCAD はモ
1
デルを直接レイアウトにするのではなく、図面の「見え方」
を覚えておく「ビュー」に登録してレイアウトします。
1. ナビゲータの「断面図」>「S1」 を開きます。
2. 表示した断面図を「ビュー」に登録します。ナビゲータ
2
のビュー一覧(
)をクリックしてツリーを変更します。
3. ビューに登録するには、ツリーの下部にある「現在の
ビューを保存( )」をクリックします。
3
4. 「ビューを保存」のウィンドウが表示されます。こちらで
レイアウトするときの「見え方」を設定します。
5. 「作成」をクリックすると、ビュー一覧のツリーに新しくビ
ューが作成されます。
4
5
53
レイアウト/印刷しよう
6. ナビゲータをレイアウトブック
に移動します。
6
7. レイアウトを新たに作成するには、ツリーの下部にある
7
「新規レイアウト 」をクリックします。
8. 名前を「断面図」、マスタレイアウトを「A2 テンプレート」
として「作成」をクリックします。
8
9. 新たにレイアウトが作成されました。
9
ビューをレイアウトに配置しよう
このレイアウトに作成した断面図のビューを配置します。
10. ツールボックスより図面ツール
を選択して、レイア
ウト中でクリックします。
クリックすると、「図面を配置」ウィンドウが表示されます。
10
10
11. 「図面をリンク」を「内部ビュー」とし、先ほど作成した
断面図のビューを選択して「配置」をクリックすると断面
図が配置されます。11
10
54
印刷しよう
レイアウトを印刷しよう。
印刷しよう
1. レイアウトを印刷するには、レイアウトを表示している
状態でメニューの[ファイル]>[印刷]を選択します。
1
2
2. 印刷の画面が表示されます。使用するプリンタを変更
する場合は、「ページ設定」をクリックして変更します。
3. 全ての設定が済みましたら、「印刷」をクリックすると印
刷されます。
3
55
レイアウト/印刷しよう
レイアウトには、図面やテキスト、画像だけではなく、線や塗りつぶしなどもレイアウトできますので
色々試してみましょう。お疲れ様でした。
56
寸法をつけよう
寸法をつけよう
1. ArchiCAD で寸法をつける場合は、ツールボックスの
2
寸法ツール(
1
)をクリックします。
1
2. 寸法ツールを選択し、計測したい個所をクリックしま
す。
指定し終わったら、マウスをダブルクリックすると
かなづちのアイコンが表示されます。
寸法線を記入したい位置でクリックします。
寸法を追加しよう
3. ArchiCAD で寸法を追加する場合は、最初に追加した
3
い個所の寸法を選択します。
4. 次にツールボックスから寸法ツール(
)を選択しま
す。
5. 寸法として追加したい窓サッシ左側を[Ctrl]キーを押し
ながらクリックすると選択した寸法線に追加されます。
Ctrl キーを押しながらクリック
5
57
Tips:寸法をつけよう
寸法個所を削除しよう
6. 作成した寸法線から不要な個所を削除する場合は削
6
除したい寸法点を選択して、[Delete]キーを押します。
削除したい寸法点を選択します
「Delete」キーで削除します
Note:寸法線を選択時に表示されるペットパレット
寸法点を挿入/結合
寸法線を整列
引き出し線の長さを編集
移動
回転
ミラー
連続コピー
寸法線を結合しよう
1
1. 片方の寸法線を選択状態にします。
2
2.Ctrl を押しながら、結合したい寸法線を
クリックします。
3
3. 2 つの寸法線が結合されます。
58
Tips:平面と立面を同時にみよう
参照機能を利用すると、それぞれの図面を比較しながら作業できます
平面と立面を同時にみよう
ArchiCAD は異なるフロアの参照だけではなく立面、断面も参照
できます。
カラーや透明度も自由に設定できるので、各フロア間や他の図
を参照し比較することがとてもしやすくなりました。
参照オン/オフ
参照パレットは、メニューから
「ウィンドウ」→「パレット」→「参照パレット」で表示します。参照の
表示/非表示、参照の選択
参照のカラー
透明度や色などを設定できます。
参照の透明度
平面で見ている断面や立面を参照と表示したい場合は参照し
たい断面や立面を選択して右クリック→「参照として表示」を選
択します。
59
発行・お問い合わせ:
グラフィソフト ジャパン株式会社
〒107-0052
東京都港区赤坂 3-2-12 赤坂ノアビル 4F
TEL: 03-5545-3800
E-mail:[email protected]
http://www.graphisoft.co.jp/
本書の全部、または一部を複製、加工することはできません。
二次配布を行う場合は、ご一報ください。
2015/3/6 ver18-02
60
Author
Document
Category
Uncategorized
Views
11
File Size
4 744 KB
Tags
1/--pages
Report inappropriate content