close

Enter

Log in using OpenID

天体シミュレーションソフト

embedDownload
天体シミュレーションソフト
Stella Theater Lite
ステラシアター(ライト)
http://www.toxsoft.com/sswpro/lite.html
Mitaka
みたか(三鷹)
国立天文台4次元デジタル宇宙プロジェクト
(4D2U プロジェクト)
http://4d2u.nao.ac.jp/html/program/mitaka/
《CD-ROM にあるフォルダ[Mitaka]を PC にコピー》
Stellarium ステラリウム
○ 日本語のページもあります。
http://www.stellarium.org/wiki/index.php/Main_Page
《stellarium-0.8.2.exe でインストール》
※ 英語です。
問い合わせ
愛媛県総合教育センター 教育開発部
教科教育室(地学) 勝田 毅(かつた たかし)
Tel. ダイヤルイン
089-963-3113 (218)
※ 089-963-3113 に掛け、発信音が変わった後、218(内線番号)を
連続してダイヤルする。
E-mail [email protected]
Stella Theater
(ステラシアター)
操作1
時刻の変更
観測時刻をダイレクトに変更するには、ツールバーの時計のボタンか、キーボードのF
6キーを押します。計算時がリアルタイムのときは、時刻を変更することはできません。
操作2
自動モード
自動モードの開始・終了は、ツールバーの三角のボタンか、キーボードのAキーを押し
ます。
操作3
時刻を進める
ツールバーのボタンで時刻を変更できます。「+」ボタンで時刻が進み、「-」ボタンで
時刻が戻ります。キーボードのTキーとShift+Tキーでも操作できます。計算時がリアル
タイムのときは操作できません。
○ キーボードで素早く日付を進められます。Yキーで1年、Mキーで1ヶ月、Dキー
で1日日付が進みます。日付を戻すには、Shiftキーを押しながら操作します。計算
時がリアルタイムのときは操作できません。
○ キーボードで素早く時刻を進められます。Hキーで1時間、1~0キーで1~10
分時刻が進みます。時刻を戻すには、Shiftキーを押しながら操作します。計算時が
リアルタイムのときは操作できません。
操作4
すべての恒星の名称を表示する
主な恒星の名前を表示できます。恒星名の表示方法は、日本名・ラテン名・学名の3種
類があり、画面表示メニューか、キーボードのXキーで表示を切り換えられます。ツール
バーのボタンでも表示をON/OFFできます。
操作5
方位の変更
視点を東西南北にダイレクトに変更できます。ツールバーの北・東・南・西ボタンか、
キーボードのN・E・S・Wキーを押してください。
操作6
天体情報
知りたい天体の上で[右クリック]→[天体情報]
○
カーソルを天体に合わせてしばらく置くと、天体の名前や情報が表示されます。主な
天体は写真も表示されます。
○ マウスの右クリックメニューの天体情報で、カーソル位置の天体の詳細な情報を表示
することができます。主な天体は、写真も表示されます。
○ マウスの右クリックメニューの星座情報で、星座のイラストと解説、星座物語を表示
することができます。
操作7
○
○
自動モードの設定
自動モードを設定するには、ツールバーのネジ回しのボタンか、Ctrl+Aキーを押します。
自動モードの自動運転を行うと、時刻を自動的に進めたり戻したりすることができま
す。更新間隔を0秒に設定すれば、キーボードのAキーを押すたびに、設定した時間だ
け時刻が進んだり戻ったりします。
操作8
拡大・縮小
画面を拡大・縮小するには、ツールバーの虫眼鏡のボタンか、キーボードのF3・F4
キーを押します。マウスのホイールで拡大・縮小することもできます。画面を拡大・縮小
すると、表示される星の数が自動的に調整されます。Stella Theater Liteでは、6.5等
までの約9000個の恒星を表示できます。
操作9
視点の変更
○
視点を変えるには、ツールバーの六分儀のボタンか、キキーボードのF5ーを押しま
す。
○ 視点の変更は、マウスで星空をドラッグしてもできます。
○ マウスをダブルクリックすると、その場所が中心になります。(ダブルクリックの動
作は、オプションメニューから変更できます。)
○ カーソルキーの上下左右を押して、視点を変更することができます。ShiftキーやCtr
lキーを押しながら操作すると、移動量が小さくなります。
操作11
星座名をクリックして、星座名を表示する。
全88個の星座の名前を表示できます。星座名の表示方法は、日本名・学名・略符の3
種類があります。星座名の表示を変更するには、画面表示メニューか、キーボードのCキ
ーを押してください。ツールバーのボタンでも表示をON/OFFできます。
操作12
星座線をクリックして、星座線を表示する。
星座の線と星座絵を表示できます。表示の切り換えは、ツールバーのボタンや、キーボ
ードのLキー、Pキーを押してください。
操作13
季節線をクリックして、季節線を表示する。
北斗七星や春・夏・冬の大三角形、秋の大四辺形などの季節線を表示できます。表示の
切り換えは、ツールバーのボタンや、キーボードのFキーを押してください。
○
グリッド(方位・高度線)を表示できます。表示の切りかえは、画面表示メニューや、
キーボードのRキーを押してください。
○
あらかじめ、全世界400ヶ所の観測地が登録されています。観測地の変更は、ツー
ルバーの地球のボタンか、F8キーで行います。観測地の変更ダイアログの地球儀は、
マウスのドラッグで回転できます。
○
ツールバーの天体の検索ボタンか、キーボードのF2キーで、星座や天体を検索する
ことができます。
○
星空をフルスクリーンで表示するには、ウィンドウメニューの全画面表示を選ぶか、
キーボードのAlt+Enterキーを押します。通常表示に戻るには、マウスの右クリック
メニューか、キーボードのEscキーを押してください。
任意の時刻、任意の場所で、任意の方向の空を再現=星座早見?
-1-
試してみよう1
A 夏のの夜空を表示する。 6月 12 日 21:00
B さそり座が、南中するのはいつ?
C 21:00 にさそり座が南中するのはいつ?
A
今日の夜空を表示する。
操作1
時刻の変更
6月 12 日 21:00 →[OK]
○
6月6日 21:00 には、どんな星座や天体が見えるか。
B
今日さそり座が、南中するのはいつ?
操作2
①
自動モード
をクリックするか、[時刻]→[自動モード]で、星が動き始める。
②
さそり座のアンタレス(赤い星)が南中したら(真南に来たら)、もう一度
クリックする。
③ 画面右下に、このときの時刻などが表示されている。
○
6月 12 日に、さそり座(アンタレス)が南中するのは、何時か。
C
21:00にさそり座が南中するのはいつ?
操作3
①
操作1
時刻を進める
と同様にして、時刻を 21:00 にする。
②
の 0:01 をクリックして、 1日
③
の + をクリックして、日付を進め、さそり座を南中させる。
④
○
を選択する。
画面右下のステータスバーで、日付を調べる。
さそり座(アンタレス)が 21:00 に南中するのは、何月何日か。
※ 操作4 すべての恒星の名称を表示
をクリックすると、恒星の名称が表示される。消すときは、もう一度
をクリックする。→ほとんどの操作がこのようになっています。
-2-
を
教科書で扱われている空を再現しよう
朝,学校に行くときに,西の空に白い月が見えることがあります。
試してみよう2
A 朝の時刻にする。 登校 7:30
B 西の空を表示する。
C 月を探す。
A
朝の時刻にする。
操作1
B
時刻の変更
〔平成 23 年です〕
西の空を表示する。
操作5
C
9月 20 日 7:30 →[OK]
方位の変更
をクリックする。
月を探す。
操作3
時刻を戻す。
の + をクリックして、月が出てくるまで日付を進める。
○
7:30 に、月が南西の空で、ほぼ高度 40 °になるのは、何月何日か。
※
操作6 天体情報
知りたい天体の上にマウスをあわせる。→ 天体の情報が表示される。
■ クリックはしない。
-3-
Stellarium(ステラリウム)
感嘆しよう!(簡単使用)マニュアル
1
観測場所の設定
まず、最初に観測場所を設定する。初期設定では、フランスのパリになっている。
観測場所は、環境設定ウィンドウの中で、世界地図をクリックするか、経度・緯度を
直接入力すれば、設定できる。
変更した場合、保存することを忘れないようにする。
「観測地保存」をクリックすれ
ば保存できる。
2
見る方向を決める
マウスやカーソルキーを使って、見る方向を変えることができる。
3
拡大と縮小
PageUp/PageDown キーやマウスの中ボタンスクロールで、拡大/縮小することができ
る。
4
天体の選択
マウスの左ボタンで天体の選択が、右ボタンで選択解除が、中ボタンもしくはスペー
スキーで選択した天体を中央にもってくることができる。
5
時刻の変更
J キーで時間の流れを遅くしたり、逆にすることができる。L キーで時間の流れを早
めることができる。また、K キーを押せば、普通の速度に戻すことができる。また、こ
れらは画面右下の時間制御ボタンでも変更することができる。
6
ヘルプウィンドウを開く
H キーを押せば、ヘルプウィンドウが開く。
-4-
Mitaka(ver.1.2.0)
国立天文台4次元デジタル宇宙プロジェクト
感嘆しよう!(簡単使用)マニュアル
マウスでの操作
マウス操作
動作
○ 左ドラッグ
視点を移動(宇宙空間モード)
、
視線の方向を変える(プラネタリウム・モード)
○ 右ドラッグ(前後)
ズームイン・ズームアウト(宇宙空間モード)
、
視野角の変更(プラネタリウム・モード)
○ ホイールの回転
右ドラッグと同様
○ 天体にマウスカーソ
ルを合わせる
天体の情報を表示(宇宙空間モード)
○ 左ダブルクリック
ターゲットを変更(天体にポイント時)
、
惑星表面の指定した位置の上空に移動する
○ 画面右上のプラスボ
タンをクリック
時間を進める
○ 画面右上のマイナス
ボタンをクリック
時間を戻す
○ 画面右上で右クリック
時間設定のポップアップ・メニューを表示
○ 画面右下のプラスボ
タンをクリック
ズームアウトする
○ 画面右下のマイナス
ボタンをクリック
ズームインする
○ 画面右下で右クリック
スケール移動のポップアップ・メニューを表示
○ ホイールを押す
離陸・着陸をする
時間操作用のボタンと、ズームイン・ズームアウト用のボタンは、マウス・カーソルを右上隅
および右下隅に近づけると画面上に現れます。
-5-
Mitaka(ver.1.2.0)
国立天文台4次元デジタル宇宙プロジェクト
感嘆しよう!(簡単使用)マニュアル
キーの操作
キー
動作
X
メニューを開く
矢印キー
視点を移動(宇宙空間モード)
、
視線の方向を変える(プラネタリウム・モード)
1 + 矢印キー
旋回(宇宙空間モードのみ)
PAGE UP
ズームイン
PAGE DOWN
ズームアウト
4
時間を進める
3
時間を戻す
Z+4
時間刻みを長くする(最大 100 年)
Z+3
時間刻みを短くする(最小 10 秒)
A
星の名前などのラベルの表示・非表示
S
宇宙へ飛び出す・地上へ着陸する
Z + 矢印キー
惑星等の拡大率を変える
Z+A
街明かりのトグル(宇宙空間モード)
W
クレジットを表示(X キーで進める)
Q
ポインタ・モードに移行
ESC
終了する。全画面表示をしているときは、ウィンドウ
表示に戻す
ALT + ENTER
全画面表示の切り替え
C
画面をキャプチャして、ファイル capture.png に保存
する
※ ノート PC などのキーボードでは、PAGE UP キーや PAGE DOWN キーが「Fn キ
ー+上下の矢印キー(↑・↓)
」に割り当てられていることがあります。
-6-
Author
Document
Category
Uncategorized
Views
6
File Size
362 KB
Tags
1/--pages
Report inappropriate content