close

Enter

Log in using OpenID

第2章 メニューとアイコン

embedDownload
第 2 章 メニューとツールバーについて
メニューについて
MetaTrader4 の全ての操作は、メニューバーに網羅されています。
この章では各メニューの内容を簡単に説明しています。
① ファイルメニュー
チャートの操作、チャートグループの管理、ヒストリーデータ及びチャートの保存、チャート印刷プロパテ
ィがこのメニューにまとめられています。メニュー内で使用可能なコマンドは以下の通りです。
ファイルメニュー
新規チャート
通貨ペアの新規チャートを開きます。このコマンドを実行すると、利用
可能な通貨ペアのリストが表示されます。リストから通貨ペアを選択す
ると、新しいチャートを開くことができます。
「標準」ツールバーの
ボタンでも同じ操作が可能です。
オフラインチャート
オフラインで通貨ペアのチャートを開きます。このコマンドを実行する
と、保存されているヒストリーデータから必要なファイルを選択できま
す。この場合、チャート内にこの通貨ペアの新しい価格は反映されませ
ん。オフラインチャートを開くことはExpertAdvisorのテストに便利で
す。
チャートの再表示
削除済みチャートの復元をします。削除済みのチャートはターミナル設
定の「再表示用に削除済みチャートを保存」が有効化されていれば復元
できます。削除された定型チャートは/DELETEDディレクトリに保存され
ます。このコマンドを実行すると、その中の定型チャートが呼び出され、
外為ファイネスト MetaTrader 4 操作ガイド
1
対応するチャートが開きます。
チャートの組表示
チャートグループを管理するサブメニューを開きます。チャートグルー
プはこのサブメニューで保存または削除でき、以前に保存したものをダ
ウンロードすることも可能です。管理するプロファイルは「標準」ツー
ルバーの
ボタンをクリックして呼び出すことも可能です。
チャートを閉じる
現在のチャートを閉じます。
名前を付けて保存
ヒストリーデータを「CSV」、「PRN」、「HTM」形式のテキストファイ
ルで保存します。
画像として保存
「BMP」または「GIF」形式でチャートを保存します。
チャートのコン
テキストメニューコマンドの「画像として保存」でも同じ操作が可能で
す。
デモ口座の申請
この機能は利用できません。新規デモアカウント取得をご希望の場合は
弊社Webサイト(http://www.gaitamefinest.com/)よりお申込下さい。
ログイン
デモまたはライブ口座へのログイン認証です。
このコマンドが実行されると、ターミナルは認証された口座でサーバー
への接続を試みます。認証に成功すると、価格とニュースが配信され始
め、取引の開始が可能になります。「ナビゲーター⇒口座」ウィンドウ
のコンテキストメニューコマンドの「ログイン」コマンドの実行または
口座名をダブルクリックすることでも口座の認証ができます。
プリンターの設定
一般的な印刷パラメーターの設定(プリンタ装置、ページ、サイズ、及
び印刷の向きなど)をします。
印刷プレビュー
印刷前にチャートイメージを確認します。選択されたプリンタの設定が
使用されます。このコマンドにより印刷したい全てのデータがその設定
で印刷可能か事前に確認できます。 「標準」ツールバーの
ボタ
ンまたはチャートのコンテキストメニュー内の「印刷プレビュー」から
も同じ操作が可能です。
印刷
チャートを印刷します。「ツール」メニューのオプション設定で「カラ
ー印刷」に設定していると、チャートは白黒印刷ではなくカラーで印刷
されます。
「標準」ツールバーの
ボタンをクリック、または
Ctrl+Pーからも同じ操作が可能です。
プログラムの終了
ターミナルを終了します。
外為ファイネスト MetaTrader 4 操作ガイド
2
② 表示メニュー
シグナル画面、ツールバー、プログラムインターフェース言語などの設定に関するコマンドがこの画面にま
とめられています。一部の操作は「標準」ツールバーと重複します。表示メニュー内で使用可能なコマンド
は以下の通りです。
表示メニュー
Languages
クライアントターミナルの言語を設定するサブメニューを呼び出します。
使用したい言語を選択すると、ターミナルインターフェースの言語を切り
替えることができます。変更を有効にするにはクライアントプログラムを
再起動する必要があります。
ツールバー
ツールバーを設定するサブメニューを呼び出します。動作中のツールバー
にはチェックマークが付いています。ツールバーを選択し、有効化または
無効化することができます。
「カスタマイズ」コマンドではツールバーのどのボタンを配置するかカス
タマイズすることができます。
「挿入」または「削除」で表示するツールバ
ーのボタンを追加したり、削除したりします。
「上へ」または「下へ」ボタ
ンでツールバー内でのボタンの位置を決定します。ツールバーを初期設定
に戻すには「リセット」ボタンをクリックします。
ステータスバー
ターミナルウィンドウの最下行に表示されるステータスバーの有効化ま
たは無効化をします。左からチャートグループ管理メニュー、選択され
た通貨ペアの日時と価格、サーバー接続の状況、イン及びアウトのトラ
フィック量。チャートグループ名(初期設定は Default)の上でクリッ
クすると、メニューが開かれ、チャートグループを保存または削除する
ことが可能です。 「ファイル⇒チャートの組表示」でもこのサブメニュ
外為ファイネスト MetaTrader 4 操作ガイド
3
ーを呼び出すことができます。
表示中のチャートをクリックすると、ステータスバーにその通貨ペアの
日時と価格が表示されます。
チャートバー
チャート画面の下側に表示されるチャート名のタブを有効化及び無効化し
ます。このタブを使うことで、素早くチャートの表示切替えができます。
気配値表示
「気配値表示」ウィンドウを開閉します。ここに通貨ペアの現在の価格
が表示されます。
Ctrl+M または「標準」ツールバーの
ボタンでも同じ操作が可
能です。
データ・ウィンドウ
「データ」ウィンドウを開閉します。選択された通貨ペアの価格及び配置
されているテクニカル分析の情報がこの画面に表示されます。
Ctrl+D ホットキーまたは「標準」ツールバーの
ボタンでも同じ操
作が可能です。
ナビゲーター
「ナビゲーター」ウィンドウを開閉します。この画面には口座のリスト、
罫線分析ツール、ExpertAdvisor、CustomIndicators 及び Scripts がツ
リー状に表示されます。 Ctrl+N または「標準」ツールバーの
ボ
タンでも同じ操作が可能です。
ターミナル
「ターミナル」ウィンドウを開閉します。 この画面では取引及び口座履
歴、アラーム設定、メールボックス、Experts、操作履歴、を閲覧できます。
Ctrl+T または「標準」ツールバーの
ボタンでも同じ操作が可能で
す。
Strategy Tester
「テスター」ウィンドウを開閉します。この画面では ExpertAdvisor の
テスト及び最適化を行ないます。
Ctrl+R または「標準」ツールバーの
ボタンでも同じ操作が可能
です。
チャート全画面表示
全画面表示モードを有効化及び無効化します。このオプションが有効化
されると、ツールバーとステータスバーが無効になり全てのシグナル画
面が終了します。クライアントターミナルのヘッダー、メインメニュー、
チャート、チャート画面のタブだけがスクリーンに表示されます。再度
この操作を実行すると、ターミナルは最初の画面に戻ります。F11 ボタ
外為ファイネスト MetaTrader 4 操作ガイド
4
ン及び「標準」ツールバーの
ボタンでも同じ操作が可能です。
外為ファイネスト MetaTrader 4 操作ガイド
5
③ 挿入メニュー
チャート上に配置されるオブジェクトは「挿入」メニューにまとめられています。
その中には、図形、矢印、テキスト、テキストラベル、及びライン等と罫線分析ツールが含まれます。
「罫線分析ツール」サブメニューには全ての組み込みテクニカル分析とカスタム分析がグループ化されて
おり、テクニカル分析をリストから選択し、それをアクティブなチャート上に配置することができます。
ライン等は対応するサブメニュー内にまとめられており、
「ライン」
(種々のライン)、
「チャネル」
(チャネ
ルのセット)、「ギャン」(ギャンツール)、「フィボナッチ」(フィボナッチ数)によるツールがあります。
更に、
「アンドリューズ・ピッチフォーク」及び「サイクル・ライン」はどのグループにも属さず、最後に
リストされています。オブジェクトの操作に関する詳細は相応するセクションをご覧下さい。
挿入メニュー
罫線分析ツール
チャートに罫線分析ツール(インディケーター)を挿入できます。
ライン
各種ライン(垂直線、水平線、トレンドライン)を挿入できます。
チャネル
各種チャネルを挿入できます。
ギャン
ギャンラインなどを挿入できます。
フィボナッチ
フィボナッチをチャートに挿入できます。
図形
長方形、三角形、楕円をチャートに挿入できます。
矢印類
チャート上の最も重要なポイントを選択する記号(矢印、チェック
サイン、ストップサイン、価格サイン)などをチャートに挿入でき
外為ファイネスト MetaTrader 4 操作ガイド
6
ます。
アンドリューズ・ピッチフォ
ーク
アンドリューズ・ピッチフォークをチャートに挿入できます。
サイクル・ライン
サイクル・ラインをチャートに挿入できます。
テキスト
チャート上にコメントを追加するためのテキストです。テキストは
チャートに貼り付き、チャートをスクロールすると一緒に動きま
す。
テキストラベル
コメントを追加します。チャートではなく、ウィンドウの座標に固
定されます。チャートをスクロールしてもテキストラベルは動きま
せん。
外為ファイネスト MetaTrader 4 操作ガイド
7
④ チャートメニュー
チャート及びチャート内に配置されるテクニカル分析の設定、操作に関するコマンドが「チャート」メニ
ューにまとめられています。このメニュー内で使用可能なコマンドは以下の通りです。
チャートメニュー
表示中の罫線分析ツール
アクティブなチャートに配置されているテクニカル分析を編集す
るための画面を呼び出します。画面上には配置された全てのテク
ニカル分析(カスタム分析を含む)のリストが表示されます。
1 つのテクニカル分析を選択し、設定を変更したり、チャートか
ら削除することができます。
コンテキストメニューの「表示中の罫線分析ツール」コマンドま
たは Ctrl+I でも同じ操作が可能です。
ライン等の設定
【表示中のライン等】
配置されたオブジェクトを表示、編集するサブメニューを呼び出
します。オブジェクトにはライン、記号、図形、テキストが含ま
れます。選択したオブジェクトはウィンドウ内の「編集」ボタン
で編集でき、「削除」ボタンで削除できます。また、「表示」ボタ
ンはオブジェクトがチャートウィンドウの左端に位置するように
アクティブなチャートを移動します。
外為ファイネスト MetaTrader 4 操作ガイド
8
【直近を削除】
最後に配置されたオブジェクトをチャートから削除します。
Backspace キーでも同じ操作が可能です。
【選択した全てを削除】
選択したオブジェクト全てをチャートから削除します。 Delete
キーでも同じ操作が可能です。
【全ての矢印を削除】
矢印全てをチャートから削除します。
【全てを非選択にする】
チャート内の全オブジェクトを選択不可能にします。
【削除の取消】
削除したオブジェクトをチャートに復元します。Ctrl+Z でも同じ
操作が可能です。
バーチャート
チャートを一連のバーで表示します。
「チャート」ツールバーの
ボタンまたは Alt+1
でも同じ操作が可能です。
ロウソク足
チャートを一連の「ロウソク足」で表示します。
「チャート」ツールバーの
ボタンまたは Alt+2 でも同じ操
作が可能です。
ラインチャート
チャートを通貨ペアの終値をつないだ折れ線で表示します。
「チャート」ツールバーの
ボタンまたは Alt+3 でも同じ
操作が可能です。
チャートを前面表示
チャートを「前面表示」にします。この機能が有効のとき、全ての
分析用オブジェクト(テクニカル分析や図形オブジェクト)は「チ
ャートの裏面」に配置され、前面には表示されません。
周期設定
チャートの周期を選択します。このコマンドを実行するとサブメ
ニューが表示され、アクティブなチャートに適用される周期を設
定することができます。
チャート周期は「Period」ツールバーでも変更可能です。
定型チャート
定型チャートを設定、操作するためのサブメニューを呼び出します。
このサブメニューから作業中のチャートを定型に配置することが可
能です。また、作業中のチャートの新しい定型を保存したり、既存
の定型を削除することも可能です。
外為ファイネスト MetaTrader 4 操作ガイド
9
定型を設定、操作するサブメニューは 「チャート」ツールバーの
Templates ボタンまたはチャートコンテキストメニューの「定型
チャート」コマンドでも呼び出すことが可能です。
更新
ヒストリーデータを更新します。ヒストリーに反映されていない全
てのデータをダウンロードします。チャートコンテキストメニュー
の「更新」コマンドからも同じ操作が可能です。
グリッド
チャート画面のグリッドを表示または非表示にします。
チャートコンテキストメニュー の「グリッド」コマンドまたは
Ctrl+G でも同じ操作が可能です。
出来高
チャート画面の出来高を表示または非表示にします。
チャートコンテキストメニュー の「出来高」コマンドまたは
Ctrl+L でも同じ操作が可能です。
自動スクロール
新しいバーが生成された後、新しいバーの位置をチャートウィンド
ウの右端へ自動設定するかしないかの指定をします。自動設定に指
定すると、最新のバーが常にチャート上に表示されます。
「チャート」
ツールバーの
チャートの右端移動
ボタンでも同じ操作が可能です。
チャートの最新のバーの位置をチャートのシフトラベルの位置に
移動します。このコマンドを再度実行すると最新のバーはチャー
トウィンドウの右端に位置付けられます。チャートのシフトラベ
ル(チャートウィンドウ上方のグレーの三角形)はマウスでチャ
ートウィンドウの右端から 10%~50%の範囲で水平方向に移動す
ることができます。
「チャート」ツールバーの
ズームイン
ボタンでも同じ操作が可能です。
チャートをズームインします。
「+」キー、「チャート」ツールバーの
ボタン、または水平
軸の上を左クリックしながらカーソルを右に動かすことでも同じ
操作が可能です。
ズームアウト
チャートをズームアウトします。
「-」キー、「チャート」ツールバーの
ボタン、または水平
軸の上を左クリックしながらカーソルを左に動かすことでも同じ
操作が可能です。
ステップ・バイ・ステップ
チャートをバー1つ分左に移動します。
F12 キーでも同じ操作が可能です。
プロパティ
チャート全般に関するパラメーターの設定をします。このコマン
ドを実行すると、 チャート設定ウィンドウが表示されます。
チャートコンテキストメニューの「プロパティ」または F8 キーで
も同じ操作ができます。
外為ファイネスト MetaTrader 4 操作ガイド
10
⑤ ツールメニュー
ツールメニュー
新規注文
新規注文を管理するウィンドウを呼び出します。このウィンドウ
から成行注文及び指値注文を出すことができます。新規注文に関
する詳細はこちらをご覧下さい。
「気配値表示」 及び「ターミナル⇒取引」 ウィンドウのコンテ
キストメニューコマンド、
「気配値表示」ウィンドウの通貨ペアの
ダブルクリック、F9 キー、または「標準」ツールバーの
ボタ
ンでも同じ操作が可能です。
History Center
ヒストリーセンター設定に関するウィンドウを呼び出します。チ
ャートを構成する価格はヒストリーセンターで編集できます。 F2
キーでも同じ操作が可能です。
Global Variables(グローバ
ル変数)
ターミナルのグローバル変数のリストウィンドウを呼び出しま
す。グローバル変数は ExpertAdvisor、CustomIndicators 及び
Script に共通します。F3 キーでも同じ操作が可能です。
MetaQuotes Language Editor
ExpertAdvisor の MetaEditor を 開 き ま す 。 MetaEditor で は
ExpertAdvisor、CustomIndicators 及び Scripts の作成及び編集
ができます。MetaEditor は F4 キーでも呼び出すことができます。
オプション
クライアントターミナル設定ウィンドウを呼び出します。このウ
ィンドウでは接続、取引、チャート、ExpertAdvisor などのパラ
メーターを設定できます。
この「オプション」ウィンドウは Ctrl+O でも呼び出すことができ
ます。
外為ファイネスト MetaTrader 4 操作ガイド
11
⑥
ウィンドウメニュー
このメニューにはチャート画面を管理するコマンドがまとめられています。ここでは作業領域のチャート
整列の方法を選択したり、新しいチャート画面を開くことができます。
ウィンドウメニュー
新規チャート
新しいチャート画面を作成します。このコマンドを実行すると、
利用可能な通貨ペアのサブメニューが開きます。リストから通貨
ペアを選択すると、その通貨ペアのチャートを開くことができま
す。
新規チャート画面は「標準」ツールバーの
ボタンを押す
こと、または 「ファイル⇒新規チャート」メニューコマンドによ
って開くことができます。
重ね表示
チャート画面を段々に重ねて整列します。
水平分割
チャート画面を水平に並べて表示します。
垂直分割
チャート画面を垂直に並べて表示します。
アイコンの整列
最小化された画面を整列します。開いている全てのチャート画面が
最小化され、作業領域の下側に配置されます。これは同時にいくつ
ものチャートで作業する際に便利な機能です。
外為ファイネスト MetaTrader 4 操作ガイド
12
⑦ ヘルプメニュー
「ヘルプ」メニューはターミナル操作に関するヘルプ情報がまとめられています。このツールを使用して
もターミナル動作に影響を及ぼすことは全くありません。このメニューでは以下のことができます。
ヘルプメニュー
ヘルプ・トピックス
「ユーザーガイド」であるヘルプファイルを開きます。クライア
ントターミナル内の全設定及び機能がここに説明されています。
F1 キーでも同じ動作が可能です。
バージョン情報
ターミナルのバージョン情報を含む「バージョン情報」画面を開
きます。
外為ファイネスト MetaTrader 4 操作ガイド
13
ツールバーについて
MetaTrader4 には 4 つの組み込みツールバーがあります。
MetaTrader4 で使用される主なコマンドはボタン形式でツールバーに表示しています。
通常ツールバーはメインメニューの下に配置されますが、クライアントターミナルウィンドウ領域のどの
位置にも容易に移動することができます。
ツールバーは「表示⇒ツールバー」メニューコマンドによって表示したり、非表示にしたりすることがで
きます。
全てのツールバーはカスタマイズ可能で、必要なときのみに配置し、その中のコマンドを通して利用され
ます。ツールバーを設定するためにはそのコンテキストメニューを開き、
「カスタマイズ」コマンドを実行
します。
各ツールバーのコマンドを一覧にまとめています。
① 標準ツールバー
ターミナルの設定、操作に関する全体的な操作がこのツールバーにまとめられています。
アイコン
説明
新しい通貨ペアウィンドウを開きます。このコマンドは通貨ペアのリストを表示
します。リストから必要な通貨ペアを選び、新しいチャートを開きます。
「ファイル⇒新規チャート」と「ウィンドウ⇒新規チャート」メニューコマンド、
及び「気配値表示」⇒「チャート表示」ウィンドウコンテキストメニューでも同
じ操作が可能です。
チャートグループを操作、管理するメニューです。このメニューから選択したチ
ャートグループを有効化します。チャートグループはこのメニューから削除で
き、新しいチャートグループは現在のチャートウィンドウ構成に基づいて保存さ
れます。
※デフォルトのチャートグループは削除できません。
「ファイル⇒チャートの組表示」でも同じ操作が可能です。
「気配値表示」ウィンドウを開閉します。このウィンドウには利用可能な通貨ペ
アの現在の価格が配信されます。このウィンドウでは通過ペアのチャートを開
き、注文を発注することができます。
「表示⇒気配値表示」メニューコマンドまたは Ctrl+M でも同じ操作が可能です。
「データ」ウィンドウを開閉します。価格や配置された分析ツールに関する情報
がこのウィンドウに表示されます。
「表示⇒データウィンドウ」メニューコマンドまたは Ctrl+D でも同じ操作が可
能です。
外為ファイネスト MetaTrader 4 操作ガイド
14
「ナビゲータ-」ウィンドウを開閉します。開いている全ての口座、利用可能な
ExpertAdvisor、テクニカル分析、スクリプトがこのウィンドウにまとめられて
います。
「表示⇒ナビゲータ-」メニューコマンドまたは Ctrl+N でも同じ操作が可能で
す。
「ターミナル」ウィンドウを開閉します。このウィンドウでは注文の発注、口座
履歴の閲覧、ニュース受信などができます。
「表示⇒ターミナル」メニューコマンドまたは、Ctrl+T でも同じ操作が可能で
す。
「テスター」ウィンドウを開閉します。このウィンドウでは ExpertAdvisor のテ
スト及び最適化を行ないます。
「表示⇒テスター」メニューコマンドまたは Ctrl+R でも同じ操作が可能です。
新しい注文を発注します。この操作を実行すると、成行注文または指値注文を発
注するウィンドウが表示されます。
「ツール⇒新規注文」メニューコマンド、「気配値表示⇒新規注文」ウィンドウ
コンテキストメニューコマンド、「ターミナル⇒取引⇒新規注文」ウィンドウコ
ンテキストメニューコマンド、または F9 キーでも同じ操作が可能です。
MetaEditor を起動します。この編集プログラムで、「ExpertAdvisor」、「カスタ
ム分析」
、
「スクリプト」、MQ4 ライブラリの作成及び編集ができます。
「ツール⇒
MetaEditor」メニューコマンドまたは F4 キーでも同じ操作が可能です。
ExpertAdvisor を有効化します。このオプションが無効化されていると、チャー
トに添付されたエキスパートは作動しません。
「ターミナル設定」の「エキスパートアドバイザを有効にする」オプションでも
同じ操作が可能です。
「ターミナル設定」ウィンドウを呼び出します。ターミナルの全ての基本設定は
このウィンドウで行ないます。「ツール⇒オプション」メニューコマンドまたは
Ctrl+O でも同じ操作が可能です。
全画面表示モードを有効化及び無効化します。このオプションが有効の場合、ツ
ールバー及びステータスバーは隠され、全てのサービスウィンドウが閉じられま
す。クライアントターミナル名、メインメニュー、作業領域(チャート)、チャ
ートウィンドウタブだけが画面上に表示されます。再度この操作を実行すると、
ターミナルは前の状態に戻ります。
「表示⇒チャート全画面表示」メニューコマンドまたは F11 キーでも同じ操作が
可能です。
チャートを印刷します。プログラム設定で「カラー印刷」オプションが有効化さ
れていると、チャートは白黒印刷ではなくカラーで印刷されます。
「ファイル⇒印刷」メニューコマンドまたは「チャート」コンテキストメニュー
の「印刷」コマンドでも同じ操作が可能です。
印刷前のチャート確認をします。ここで選択したプリンタの設定を行ないます。
印刷前に必要なデータ全てが印刷できるか確認できます。
「ファイル⇒印刷プレビュー」メニューまたは「チャート」コンテキストメニュ
外為ファイネスト MetaTrader 4 操作ガイド
15
ーの「印刷プレビュー」コマンドでも同じ操作が可能です。
ヘルプファイルを呼び出します。このボタンをクリックし、必要なヘルプファイ
ルセクションを開くために、知りたいインターフェース機能をクリックします。
「ヘルプ⇒ヘルプトピックス」メニューコマンドまたは F1 キーでも同じ操作が
可能です。
② チャートツールバー
チャート及びチャート内に配置するテクニカル分析の設定、操作はこのツールバーにまとめられています。
このツールバーには以下の機能が含まれます。
アイコン
説明
チャートを一連のバーで表示します(バーチャートへの変換)
。
「チャート⇒バーチャート」メニューコマンドまたは Alt+1 でも同じ操作が可能
です。
チャートを一連のロウソク足で表示します(ロウソク足チャートへの変換)
。
「チャート⇒ロウソク足」メニューコマンドまたは Alt+2 でも同じ操作が可能で
す。
チャートを一連の折れ線で表示します(ラインチャートへの変換)。
「チャート⇒ラインチャート」メニューコマンドまたは Alt+3 でも同じ操作が可
能です。
チャートをズームインします。
「チャート⇒ズームイン」メニューコマンド、チャートコンテキストメニューの
「ズームイン」コマンド、
「+」キーでも同じ操作が可能です。
チャートをズームアウトします。
「チャート⇒ズームアウト」メニューコマンド、チャートコンテキストメニュー
の「ズームアウト」コマンド、
「-」キーでも同じ操作が可能です。
チャートを最新のバーに自動移動します。このオプションが有効の場合、最新の
バーが常にチャートに表示されます。
「チャート⇒自動スクロール」メニューコマ
ンドでも同じ操作が可能です。
チャートの最新のバーの位置をチャートのシフトラベルの位置に移動します。チ
ャートのシフトラベル(チャートウィンドウ上方のグレーの三角形)はマウスで
チャートウィンドウの右端から 10%~50%の範囲で水平方向に移動することができ
ます。
「チャート⇒チャートの右端移動」メニューコマンドでも同じ操作が可能で
す。
外為ファイネスト MetaTrader 4 操作ガイド
16
テクニカル分析を設定、操作するサブメニューを呼び出します。全ての組み込み
テクニカル分析がここにまとめられています。リストから名前を選択し、アクテ
ィブなチャートにそのテクニカル分析を配置できます。
「挿入⇒罫線分析ツール」メニューコマンドでも同じ操作が可能です。
チャートの周期を設定するサブメニューを呼び出します。このサブメニューで周
期を選択すると、アクティブなチャートがその周期で表示されます。
チャート周期の切り替えは、
「チャート⇒周期設定」メニューコマンド、チャート
コンテキストメニューの「周期設定」コマンド、または「周期設定」ツールバー
の周期設定ボタンでも同じ操作が可能です。
定型チャートを設定、操作するサブメニューを呼び出します。このメニューから
定型チャートをアクティブなチャートに配置できます。また、アクティブなチャ
ートの新しい定型チャートはアクティブなチャートの構成に基づいて保存され、
既存の定型チャートを削除することも可能です。
「チャート⇒定型チャート」メニューコマンドまたはチャートコンテキストメニ
ューの「定型チャート」コマンドでも同じ操作が可能です。
③ ライン等ツールバー
チャート上に配置する「ライン」とグラフィカルオブジェクト(幾何学的図形、サイン、テキスト)は「オ
ブジェクト」ツールバーにまとめられています。「十字」と「カーソル」を除く全てのコマンドは「挿入」
メニューと重複します。オブジェクトの操作に関する詳細は「オブジェクト」セクションをご覧下さい。
このツールバーの他のアイコンはグラフィカルオブジェクトで作業するために、またカーソル操作モード
を変更するために使われます。
アイコン
説明
楕円を挿入します。この図形でチャートの種々の領域を選択することができます。
「挿入⇒図形⇒楕円」でもこの図形を挿入することが出来ます。
三角形を挿入します。この図形でチャートの種々の領域を選択することができま
す。
「挿入⇒図形⇒三角形」でもこの図形を挿入することが出来ます。
長方形を挿入します。この図形でチャートの種々の領域を選択することができま
す。
「挿入⇒図形⇒長方形」でもこの図形を挿入することが出来ます。
テキストラベルを追加します。このボタンをクリックし、ラベルを配置するチャー
ト内のポイントを選択します。下記のテキストとは異なり、テキストラベルはチャ
ートではなくチャート画面に貼り付けられます。チャートをスクロールしてもテキ
ストラベルは動きません。
「挿入⇒テキストラベル」でもチャートにコメントを加え
ることが出来ます。
外為ファイネスト MetaTrader 4 操作ガイド
17
チャートにテキスト(コメント)を追加します。テキストはチャートに直接固定
されます。チャートをスクロールすると、テキストも一緒に移動します。
「挿入⇒テキスト」でもチャートにテキスト(コメント)を加えることが出来ま
す。
矢印の設定をします。このメニューでチャートに図形チャートサインを追加した
り、配置されたサインを削除することができます。
「挿入⇒矢印」でもチャートにこれらの図形を配置できます。
十字カーソルが十字モードのとき、チャート画面や分析ツール画面で選択した位置
の座標をハイライトすることができます。この機能はアクティブな画面でのみ使用
できます。
「十字」モードのとき、マウスの左側を押しながらカーソルを動かすと、
2 つのポイントをつなげる線が表示されます。これらのポイント間の長さと現在の価
格が、この線の 2 番目のポイントの右側に表示されます。この機能は電子定規と言
います。カーソルを十字モードに切り替えるには Ctrl+F、マウスホイールでも同じ
操作が可能です。
標準カーソル(選択モード)です。このモードのカーソルでチャートの種々のオ
ブジェクトを選択できます。
④ 周期設定ツールバー
このツールバーでチャートの周期設定の切り替えを行います。ツールバーのボタンをクリックするとアクテ
ィブな画面のチャート周期が変更されます。そのすぐ後に選択された通貨ペアと周期のデータアップロード
が始まります。
左から M1(1 分足)
、M5(5 分足)
、M15(15 分足)
、M30(30 分足)、H1(1 時間足)
、H4(4 時間足)、D1(日
足)
、W1(週足)、MN(月足)の順になります。
外為ファイネスト MetaTrader 4 操作ガイド
18
Author
Document
Category
Uncategorized
Views
1
File Size
819 KB
Tags
1/--pages
Report inappropriate content