close

Enter

Log in using OpenID

使 用 説 明 書

embedDownload
For Windows
使用説明書
初版 1998/8/3
目 次
MESA II について ..................................................................................................................... 1
Modular Editing System by AKAI ................................................................................................. 1
はじめに ................................................................................................................................... 2
MESA II のインストール .............................................................................................................. 2
メモリ、システム必要条件、およびセットアップ ...................................................................... 2
SCSI 環境でのセットアップ ........................................................................................................ 2
MESA II の開発チームについて ................................................................................................... 3
サポートについて ........................................................................................................................ 3
ソフトウェアの保護と版権 .......................................................................................................... 3
新機能 ...................................................................................................................................... 4
Editors .................................................................................................................................................................4
Sampler Editor .................................................................................................................................................... 4
Wave Editor ........................................................................................................................................................ 4
ツールバー ........................................................................................................................................................ 4
AKAI のホームページへのアクセス .............................................................................................................. 4
チュートリアル ........................................................................................................................ 5
使いやすいアプリケーション ...................................................................................................... 5
ステップ1:MESA II を起動する ............................................................................................... 5
ステップ2:サンプラーに接続する ........................................................................................... 6
ステップ3:ディスク内のデータをサンプラーのメモリにロードする ..................................... 6
ステップ4:サンプル・データをコンピューターに取り込む .................................................... 7
ステップ5:サンプルをエディットする .................................................................................... 7
ステップ6:サンプルを保存する ............................................................................................... 8
ステップ7:新たなプログラムを作成する................................................................................. 8
ステップ8:サンプルをプログラムにアサインする ..................................................................... 9
ステップ9:より洗練されたプログラムを作成する ..................................................................... 9
ステップ10:プログラムを保存する ...................................................................................... 11
エディタの概要 ...................................................................................................................... 12
MESA II のエディタについて .................................................................................................... 12
サンプラーエディタの概要 ........................................................................................................ 12
ウェーブエディタの概要 ........................................................................................................... 12
サンプラー エディタ .............................................................................................................. 13
File メニュー .............................................................................................................................. 13
Import ................................................................................................................................................................ 13
Program メニュー ...................................................................................................................... 13
New Program... ................................................................................................................................................. 13
Copy Current Program... ................................................................................................................................... 13
Copy Current Keygroup .................................................................................................................................... 13
MESAII
目次 i
EB16 メニュー ........................................................................................................................... 13
Save Effect File ................................................................................................................................................. 13
Load Effect File ................................................................................................................................................ 13
Sampler メニュー ...................................................................................................................... 13
Find Sampler... .................................................................................................................................................. 13
Refresh from Sampler ....................................................................................................................................... 13
Editors メニュー ......................................................................................................................... 14
Mesa メニュー ........................................................................................................................... 14
Configure Editors... .............................................................................................................14
Exit .......................................................................................................................................14
Help メニュー ............................................................................................................................ 14
Go to AKAI Home Page ......................................................................................................14
About MESA... ....................................................................................................................14
ツールバー ................................................................................................................................. 14
Program Selector ウィンドウ .................................................................................................... 14
Control Center ウィンドウ ......................................................................................................... 15
Output & Levels ................................................................................................................................................ 16
MIDI Setup ....................................................................................................................................................... 16
Tuning & Bend ................................................................................................................................................. 17
Portamento ........................................................................................................................................................ 17
Filter 1 ............................................................................................................................................................... 17
Modulation ........................................................................................................................................................ 18
LFO 1 ................................................................................................................................................................ 18
LFO 2 ................................................................................................................................................................ 19
Velocity Zone 1 (2, 3, 4) ................................................................................................................................... 19
Envelope 1 ........................................................................................................................................................ 20
Envelope 2 ........................................................................................................................................................ 20
Temperament .................................................................................................................................................... 20
Sampler Explorer ウィンドウ .................................................................................................... 21
Quick Access ウィンドウ .......................................................................................................... 25
Multi ウィンドウ ......................................................................................................................... 25
Keyspan ウィンドウ .................................................................................................................. 26
Mute groups ウィンドウ ............................................................................................................ 26
EB16 ウィンドウ ....................................................................................................................... 27
4 Band EQ ......................................................................................................................................................... 28
Modulation ........................................................................................................................................................ 29
Phase / Flange / Chorus .................................................................................................................................... 29
Rotary Speakers ................................................................................................................................................ 29
Freq Mod / Auto Pan ........................................................................................................................................ 30
Pitch Shift ......................................................................................................................................................... 30
Pitch Shift + Fdbk ............................................................................................................................................. 31
Ring Mod / Distortion ....................................................................................................................................... 31
Delay / Echo ...................................................................................................................................................... 32
Reverb ............................................................................................................................................................... 32
FX Filing & Naming ウィンドウ ................................................................................................ 33
目次 ii
MESA II
ウェーブエディタ .................................................................................................................. 34
File メニュー .............................................................................................................................. 34
New ................................................................................................................................................................... 34
Open... ............................................................................................................................................................... 34
Close ................................................................................................................................................................. 34
Save ................................................................................................................................................................... 34
Save as... ........................................................................................................................................................... 34
Info .................................................................................................................................................................... 34
Exit .................................................................................................................................................................... 34
Edit メニュー .............................................................................................................................. 35
Undo .................................................................................................................................................................. 35
Copy .................................................................................................................................................................. 35
Paste .................................................................................................................................................................. 35
Cut ..................................................................................................................................................................... 35
Crop .................................................................................................................................................................. 35
Select All ........................................................................................................................................................... 35
Select Loop ....................................................................................................................................................... 35
Select Start to End ............................................................................................................................................. 35
Deselect ............................................................................................................................................................. 35
Play Clipboard .................................................................................................................................................. 35
Selection to Loop .............................................................................................................................................. 35
Selection to Start + End .................................................................................................................................... 35
View メニュー ............................................................................................................................ 36
Overview ........................................................................................................................................................... 36
File List...(Wave editor file list ウィンドウ)............................................................................................... 36
Fit ...................................................................................................................................................................... 36
Start ................................................................................................................................................................... 36
End .................................................................................................................................................................... 36
Zoom In ............................................................................................................................................................. 36
Zoom Out .......................................................................................................................................................... 36
Points / Seconds / Millisecs .............................................................................................................................. 36
Colours .............................................................................................................................................................. 36
Sound メニュー ......................................................................................................................... 37
Play ................................................................................................................................................................... 37
Stop ................................................................................................................................................................... 37
Loop Selection .................................................................................................................................................. 37
Enable Looping ................................................................................................................................................. 37
Playback Devise... ............................................................................................................................................. 37
Window メニュー ....................................................................................................................... 37
Cascade ............................................................................................................................................................. 37
Tile .................................................................................................................................................................... 37
DSP メニュー ............................................................................................................................ 38
Adjust Amplitude .............................................................................................................................................. 38
Analyse ............................................................................................................................................................. 38
Expander Limiter .............................................................................................................................................. 39
Graphic EQ ....................................................................................................................................................... 39
Fade ................................................................................................................................................................... 39
Filter .................................................................................................................................................................. 40
Invert ................................................................................................................................................................. 40
MESAII
目次 iii
− 3dB / +3dB ................................................................................................................................................... 40
Normalise .......................................................................................................................................................... 40
Reverse .............................................................................................................................................................. 40
Silence ............................................................................................................................................................... 40
Time Stretch ...................................................................................................................................................... 41
Editors メニュー ......................................................................................................................... 41
Mesa メニュー ........................................................................................................................... 41
Help メニュー ............................................................................................................................ 41
ツールバー ................................................................................................................................. 41
Wave Editor ウィンドウ ............................................................................................................. 42
目次 iv
MESA II
MESA II について
Modular Editing System by AKAI
MESA II は、AKAI サンプラーの操作やデータ転送をコンピューターを使って1つの
画面から集中コントロールするコンピュータ・ベースシステムです。現在、XL シリー
ズサンプラー S2000、S3000XL、S3200XL、CD3000XL に対応しています。
様々なハードウェアや
データを集中コント
ロールできます。
最先端のグラフィカ
ル・ユーザーインター
フェースと大画面によ
る操作で時間の節約と
より細かなコントロー
ルが可能です。
MESA II
外部ハードウェアをコントロールするためにコンピューターを使用すると、さまざま
な利点があります。たとえば、サンプルとプログラムは任意の機器(内蔵 CD ドライ
ブにセットしたサンプル CD なども含む)からコンピューターのメモリにロードする
ことができ、ユーザーが選んだ任意の機器で操作、演奏、記録することができます。更
にオーディオ・データやパラメータ・データをコンピューター側のディスクに保存す
ることができ、いつでもロードして利用することができます。
サンプラー等の外部機器はそれぞれ独自の操作パネルを持っていますが、殆どの機器
はコスト等の問題で小さな画面しか持っていません。MESA II の強みは大きな画面で
のグラフィカル・ユーザーインターフェースを使用して、それらの機器を操作できる
点にあります。ユーザーはマウスを使って機能を選択したり、ボタン、スライダー、ノ
ブ、フェーダーを画面上で操作して外部機器のレベルやデータを設定することができ
ます。特に、プログラムに関するエディットはサンプラーの場合、パラメーターを探
していろいろなページをめくる必要があったのですが、MESA II の場合、コントロー
ルセンターと呼ばれるウィンドウでほとんどのパラメーターを同時に表示することが
できるため、すばやくエディットができます。サンプルの編集、プログラムの作成、保
存、およびファイルの操作は、すべてコンピューター上からコントロールすることが
でき、ドラッグ・アンド・ドロップ機能でファイルのトランスポートも簡単に行えま
す。大画面のグラフィカル・ユーザーインターフェースを使うと、時間と労力を節約
するばかりでなく、サウンドやプログラムの微調整を簡単に行うことができます。
1
はじめに
MESA II のインストール
MESA II.exe アイコンをダブルクリックします。
インストーラプログラムが起動して、選択したフォルダ上へインストールします。
メモリ、システム必要条件、およびセットアップ
お手持ちのコンピュー MESA II を使用するには以下の条件が必要です。
タがこれらの条件を満
・ Pentium Windows95 コンピュータ(166kHz より高速機を推奨)
たしていない場合、
・ 8Mb 以上の RAM メモリー(16Mb 推奨)
MESA II が起動できた
・ サウンド・カードとその Windows95 用ドライバー
としても、メモリの低
・ SCSI カードとその Windows95 用ドライバー
下やコンピュータがサ
・ グラフィック・カード (600 x 800) (SVGA)
ポートしていない機能
・ 6Mb 以上の空きハード・ディスク・スペース
が呼びだされるなど、
・ マウス
予期しない動作が生じ
ることがあります。
MESA II を SCSI 環境で使うには、サンプラーに SCSI ボードが(内蔵されていない
場合)必要です。
SCSI 環境でのセットアップ
欠陥のある SCSI ケーブ
ルはトラブルの原因と
なるため、高品質の
SCSI ケーブルをご使用
ください。
SCSI 接続時の注意。
SCSI (Small Computer System Interface) は、コンピュータのデータ転送用に設計された
高速通信プロトコルです。
セットアップは次の手順で行います。
・ ご使用のコンピュータとサンプラーの電源を落とし、それぞれを汎用の SCSI
ケーブルで接続します。
・ サンプラーの電源を入れます。
・ サンプラーが完全に起動してからコンピュータの電源を入れます。
ご使用のコンピュータが SCSI をサポートしている必要があります。
サンプラーに SCSI
ボードが内蔵されていない場合には、それを取り付ける必要があります。
SCSI には 0 ∼ 7 までの合計 8 つの SCSI ID がありますが、コンピュータ本体が7を使
用しているため、残りの 7 つの ID を外部機器に使用できます。AKAI サンプラーは通
常 ID 6 に設定されています。その他のデバイスにも、それぞれ異なる SCSI ID が必要
となります。複数の機器に同一の SCSI ID を設定すると、システムがフリーズしたり、
おかしな動作をしたりします。
また、SCSI ターミネータの接続が正しくない場合にも問題が生じます。SCSI のター
ミネータが正しく設定されていることを確認してください。システムのフリーズは、
ほとんどの場合これが原因となっています。
コンピュータを起動してから外付けのデバイスを起動した場合は、完全に起動するま
で待つ必要があります。完全に起動する前にコンピュータから SCSI にアクセスしよ
うとした場合は、コンピュータがフリーズすることがあります。
2
MESA II
MESA II の開発チームについて
MESA II は、日本、イギリス、アメリカの 世界ネット AKAI 開発チームの一部であ
る在ロンドンの Chris Parks、及び Living Memory 社の Andy Bull によって開発された
ものです。
サポートについて
本ソフトウェアは、通信によるダウンロードは無料になっておりますので、赤井電機
株式会社は本ソフトウェアに対していかなる保証も致しません。
従って本ソフトウェアに関するバックアップ、及びサポートは原則として行っており
ません。但し、本ソフトウェアの使用法や今後のバージョンに対するご意見・ご要望
等は赤井電機株式会社 電子楽器事業部へお願いいたします。
ソフトウェアの保護と版権
本ソフトウェアの版権は、赤井電機株式会社、 Living Memory 社、及び Chris Parks に
属します。
本ソフトウェアを個人のバックアップを目的とした複製以外に無断で複製、
配付することを禁止いたします。
本ソフトウェアが原因で使用者にもたらされる全ての被害や損害に対し、赤井電機株
式会社はその一切の責任を負いませんし、補償の義務も負いません。
Windows95 は Microsoft Corporation の登録商標です。その他の製品名や会社名はそれ
ぞれの所有者のものです。
MESA II
3
新機能
より簡潔にまとめられ
た操作性。
MESA II は、前バージョンから大幅な改良を行いました。インタラクティブな操作性
で、機能性が目覚しくアップしました。その結果、とても使いやすいインターフェー
スが実現した他、パワーユーザー向けの洗練された機能も備えられています。
Editors
目的別に分けられた
Editor が用意されていま
す。
別々のアプリケーションとして成り立っていた Sampler Editor と Wave Editor を MESA
II のアプリケーションの中にまとめました。「Sampler Editor」と「Wave Editor」のエ
ディターは、MESA IIのアプリケーションの中枢アクセス・ポイントです。
「Configure
Editors...」により使用しないエディタを表示させない、ということも可能です。
Sampler Editor
・
Quick Access ウィンドウ
Macintosh 版 MESA II にあった Quick Access ウィンドウが装備されていま
す。これにより主なキーグループ・パラメータ及び、プログラム・パラメー
タを簡単にすばやく設定することができます。
・
Sampler Explorer ウィンドウ
Sampler Memory ウィンドウと Disk ウィンドウを Sampler Explorer という
ウィンドウにまとめることによってファイル管理を簡略化しました。サン
プラーやコンピューターへのデータセーブ、サンプラーのフロッピーディ
スクや SCSI 機器、コンピューターからのロード、及びサンプラーのメモ
リやディスクの内容確認などがひとつのウィンドウで行うことができます。
・
EB16 ウィンドウ/ FX Filing ウィンドウ
MESA II から EB16 エフェクターボードのコントロールができるようにな
りました。エフェクトセットの選択、各エフェクトのパラメーターの設定、
FX Filing ではエフェクトネームの変更を行います。
一つの画面から全ての
コントロールが可能で
す。
Wave Editor
ステレオ・サンプルのエディット
複数のサンプルをロー
ドし、サンプル間で
かっと・アンド・ペース
トが可能です。
・ サンプラー上にあるステレオ・サンプル(「− L/ − R」2つのモノ・ファ
イル)やコンピューターのサウンド・レコーダーで録音したステレオの
wave ファイルを「Wave editor file list」
(ウェーブ・エディタの章、View メ
ニューを参照)にドラッグ・アンド・ドロップするとステレオ・ファイル
として認識します。
・ DSP
「Expander Limiter」と「Time Stretch」機能が加わりました。
ツールバー
新しいツール類。
サンプラー・エディタにおける各ウィンドウの表示、ウェーブ・エディタではサウン
ドの再生や停止など、頻繁に使用する機能をツールバーにまとめることにより、たく
さんの機能をすばやく使いこなすことができます。
AKAI のホームページへのアクセス
「Go to AKAI Home Page」を実行すればインターネットに接続し、AKAI のホームペー
ジにアクセスすることができます。
4
MESA II
チュートリアル
使いやすいアプリケーション
先にチュートリアルを
習得すると、このマニュ
アルを理解しやすくな
ります。
このチュートリアルは、MESA II の機能概要を短時間に習得していただくために書か
れています。30 分ほどで使い方をすばやく習得することができます。またここでは、
コンピューターとサンプラーが問題なく接続され、MESA II のインストールが完全に
行われていることを前提に書かれています。セットアップについては、
「はじめに」の
章をご覧ください。
実際に次の操作を行います。
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
MESA II を起動する
サンプラーに接続する
ディスク内のデータをサンプラーのメモリにロードする
サンプル・データをコンピューターに取り込む
サンプルをエディットする
サンプルを保存する
新たなプログラムを作成する
サンプルをプログラムにアサインする
より洗練されたプログラムを作成する
プログラムを保存する
ステップ1:MESA II を起動する
デスクトップ上に
M E S A I I のショート
カットを作るとすばや
く起動できます。
・ スタートアップ・メニューで「MESA」を選択するか、MESA II アイコンをダブル
クリックします。
MESA II のタイトルが表示され、1つまたは複数のウィンドウが表示されます。
MESA II は、前回終了したときの状態で起動されます。メニューバーにはサンプ
ラー・エディタを選択している場合、「Program」「Windows」「Sampler」など、
ウェーブ・エディタを選択している場合は「View」「Sound」「DSP」など、選択
しているエディタによって表示されるメニューが変わってきます。
メニューバーの下にはサンプラー・エディタの各ウィンドウや機能と対応した
ツールバーが用意されています。これもメニューバー同様、選択しているエディ
タによって表示される内容が異なります。
なお、エディタの切り替えはメニューバーの「Editors」で行います。
MESA II
5
ステップ2:サンプラーに接続する
サンプラーが認識され
ない場合は「SCSI 環境
でのセットアップ」を
参照してください。
・ サンプラー・エディタを選んで Sampler メニューから「Find sampler...」を選択する
と、使用しているサンプラーの機種が表示されますので「Connect」をクリックし
ます。
MESA II を起動した時点でサンプラーとの接続はすでに完了していて、
改めて行う
必要はありませんが、ここでは確認のために行います。
・ AKAI のサンプラーには初期設定で TEST PROGRAM と 4 つのサンプルデータが
入っていますのでそれが表示されていることを確認して下さい。Sampler Explorer
ウィンドウ左側の「Memory」を選択すると右側の各リストにサンプラーのメモリ
の内容が表示されます。
ステップ3:ディスク内のデータをサンプラーのメモリにロードする
・ AKAI サンプラーに付属の(またはAKAI サンプラーのフォーマットで保存されて
いる)フロッピーディスクをサンプラーに挿入します。
・ Windows メニューから「Mesa Sampler Explorer」を選びます。
・ ウィンドウ左側の「Floppy」をクリックするとサンプラーのフロッピーディスクに
アクセスし、右側のリストにディスクの内容が表示されます(SCSI [id 5(0 ∼ 7)]を
クリックするとサンプラーに接続されている SCSI 機器(ハード・ディスク、CDROM 等)にアクセスします)
。
・ ウィンドウ上のロードしたいプログラムやサンプルをクリックして選択します。
選
択された項目が反転表示されます。複数の項目を選択する場合は、
「Shift」キーを
押しながら選択項目をクリックします。
・ 選択した項目を掴んで(ドラッグ)ウィンドウ左側の「Memory」で離します(ド
ロップ)。これで選択項目がサンプラーのメモリに追加されます。また、選択した
項目の上で右クリックすることにより表示されるメニューの中からロードのタイプ
を選択してロードすることもできます(この場合は、新しいサンプルをロードする
前に、
メモリー内に既にあるサンプルを削除してからロードすることもできます)
。
6
MESA II
ステップ4:サンプル・データをコンピューターに取り込む
サンプル・データをサンプラーからコンピューターへロードします。
・ Editors メニューから「Mesa Wave Editor」を選択します。Wave editor file list ウィ
ンドウが表示されます。 ウィンドウが表示されない場合は View メニューから
「File list...」を選択してください。
・ Sampler Explorer ウィンドウのメモリのリストからサンプルを選択し、「Wave editor file list」にドラッグ・アンド・ドロップすると Wave Editor ウィンドウにはサン
プルの波形が表示されます。ステレオ・サンプルをロードする時は、
「-L/-R」のつ
いた左右 2 つのサンプルを選択してドロップします。
・ スペースキーを押します。
ウィンドウ上のサンプルが再生されます。停止する場合は、もう一度スペースキー
を押します。これらのサンプルはコンピューターのメモリ上にあるので、コン
ピューターに接続、または内蔵されたスピーカーから再生されます。
ステップ5:サンプルをエディットする
サンプルはウェーブ・エディタの DSP(Digital Sound Processing)機能を使って編
集することができます。DSP 機能は、選択部分だけをエディットします。サンプル
全体(Edit メニューから「Select All」を選択)または一部が選択されると、DSP メ
ニューがアクティブ(色が灰色から黒色に)になります。
・ 波形の上をドラッグしてサンプルの一部を選択します(カーソルがウェーブ・エ
ディタ上にあるときは、その形が「I」状になります。
選択した部分が反転表示され、
スペースキーを押すと選択した部分だけが再生され
ます。選択部分の左右のマージンを調節するには、シフトキーを押しながら左右の
ポイントをドラッグします。選択を解除するには、選択した範囲以外の場所をク
リックします。
・ DSP メニューから「Reverse」を選択します。
サンプルの選択した部分の前後が反転されます。スペースバーを押すと、エディッ
ト部分だけが再生されます。
・ Wave Editor ウィンドウ上で選択部分以外の場所をクリックします。
これですべての選択が解除され、サンプル全体を再生できます。
別の部分を選択したり、他の DSP 機能も同様に行います。Wave Editor を使いこな
すには、「Zoom」や「Markers」、およびその他の機能を使う必要があります。
これらの機能については、
「Wave Editor」の章で説明します。
MESA II
7
ステップ6:サンプルを保存する
ウェーブ・エディタで編集したサンプルをサンプラーのディスクに保存します。
・ サンプラー・エディタで、Sampler Explorer ウィンドウを表示させ、
「Memory」を
選択します。
この後ウェーブ・エディタに切り替えたときに、Sampler Explorer ウィンドウが見
えなくならないようにウィンドウの位置を調整します。
・ ウェーブ・エディタの右上肩にあるドラッグアイコンにカーソルを位置させます。
カーソルが手の形に変わります。
・ そのままクリック(ドラッグ)し、Sampler Explorer ウィンドウのサンプルリスト上
で離し(ドロップ)ます(Wave editor file list に表示されているサンプルをクリック
し Sampler Explorer ウィンドウのサンプルリスト上で離しても同じです)
。
これでサンプラーのメモリ上にサンプルが送られました。
・ Sampler Explorer ウィンドウで「Floppy」を選択します。
サンプラーに保存できるディスクが挿入されていることを確認してください。
・ サンプルリストから「Floppy」へサンプルをドラッグ・アンド・ドロップします。
これでサンプラーのディスク上に保存されました。また、サンプル上で右クリック
したときに表示されるメニューの中からセーブタイプを選択して保存することもで
きます。
次にウェーブ・エディタで編集したサンプルをコンピューターのハード・ディスク
に保存してみます。
・ Wave Editor の File メニューから「Save」を選択します。
保存先と、保存形式を選び、保存してください。ドラッグアイコンを使ってサンプ
ルをWave Editor ウィンドウからデスクトップ上に直接ドロップすることもできます。
更に、サンプラー上のサンプルを直接コンピューターのディスクへ保存するこ
ともできます。
・ Sampler Explorer で「Memory」を選択し、右クリックし(ウィンドウ上であれば何
処でもかまいません)、メニューを表示させます。「Set Export Directory...」を選択
し、保存先を選びます。最後に保存したいサンプル上で右クリックし、「Export
Selection...」を選択すれば保存完了です。
また、保存したいサンプルを掴みデスクトップ上へドラッグ・アンド・ドロップす
ることもできます。
ステップ7:新たなプログラムを作成する
・ サンプラーエディタで Program メニューから「New Program...」を選択します
(Sampler Explorer ウィンドウで「Memory」を選択しておき、ウィンドウ右側で右
クリックすると表示されるメニューの「New ProgramÖ」でも同様です)。
・ 新しいプログラム名を入力するダイアログが表示されますのでプログラム名を入力
します。
「TEST」と入力して OK を選択します。サンプラーのメモリに新たにプログラムが
加わったことを確認して下さい。
次のステップでは、このプログラムにサンプル(それぞれ別のキースパンのサンプ
ル)を割り当て、Keyspan ウィンドウから再生してみます。
8
MESA II
ステップ8:サンプルをプログラムにアサインする
今作成したプログラム「TEST」にサンプルをアサインします。Program Selector で
「TEST」を選択します(このウィンドウが表示されていない場合は、Windows メ
ニューから Program Selector (または Alt + P を押す)を選択します)。
・ Windows メニューから Keyspan(Alt + K)を選び、Keyspan ウィンドウを開きます。
・ ベロシティーゾーン 1 のプルダウンメニューからサンプル「SINE」を選択します。
サンプルをプログラムにアサインするには他にも方法があります。 Control Center
ウィンドウ、Keyspan ウィンドウ、または Quick Access ウィンドウのいずれでもア
サインすることができます。一つのサンプルを使ってプログラムを簡単にすばやく
設定するには、Quick Access ウィンドウを使用します。
ここでプログラムを再生してみます。
・ Keyspan ウィンドウ上のキーボードをマウスでクリックします。
外部 MIDI キーボードを使用して直接サンプラーを鳴らしても構いません。
ステップ9:より洗練されたプログラムを作成する
複数のサンプルをアサインして、
サンプラーで洗練されたプログラムを作成するに
は、たくさんのサンプルが含まれているキーグループをプログラムに追加します。
Program Selector ウィンドウではプログラム及びキーグループの選択を行います。
今
作成したプログラム「TEST」にキーグループを追加します。
・「+」記号をクリックします。
キーグループ 2 が追加されました。キーグループ 2 だけをエディットする時は Program Selector ウィンドウで 2 番をクリックします。
・ Windows メニューから Control Center(Alt + C)を選び Control Center ウィンドウを
開きます。
ここからすべてのプログラム・パラメータをエディットすることができます。Control Center ウィンドウはいくつかのセクションに分かれており、各セクションにお
ける右クリックにより表示されるメニューからセクションを選択してパラメータを
設定することができるようになっています。Control Center ウィンドウに限らず
Program Selector ウィンドウ以外のウィンドウを開いたときは Program Selector ウィ
ンドウも自動的に表示されます。
・ Control Center ウィンドウで、Velocity Zone 1 セクションのポップアップメニュー
からサンプル「SQUARE」を選択します。
これでキーグループ2に新しいサンプルがアサインされました。キーグループ1に
戻ると、サンプル「SINE」が Velocity Zone 1 に表示されます。
ここでプログラムを再生すると、両方のサンプルが再生されます。
次にサンプルをキーボードの特定のレンジに割り当て、
キーボードスプリットを作
成します。
MESA II
9
・ Keyspan(Alt + K)ウィンドウを開きます。
画面には2つのキーグループが表示されています。それぞれのベロシティーゾーン
1 に「SINE」、「SQUARE」が割り当てられています。
・ キーグループ 2 のスパンバーの左端をマウスでドラッグして C4 までずらします。
ウィンドウ左端にドラッグ中のノートが表示されます。
・ キーグループ 1 のスパンバーの右端をマウスでドラッグして B3 までずらします。
これで B3 と C4 を境に再生されるサンプル音が切り替わります。
プログラムを再生してみます。キーボードの低音部で「SINE」が、キーボードの高
音部で「SQUARE」が再生されます。
この手順を繰り返して、Program Selector ウィンドウでたくさんのキーグループを
作成することができます。
次に Control Center ウィンドウだけを使って、プログラム全体の設定やサンプルの
パラメータをコントロールしてみます。また、ここではたった 1 つのサンプル
「SAWTOOTH」を使って広がりのあるステレオ・プログラムを作成します。
・ File メニューから、「New Program...」を選択します。
・ ダイアログボックスが表示されるので「STEREO」と入力します。
・ Program Selector で「STEREO」を選択します。
・ Control Center ウィンドウを開き、Velocity Zone 1 及び Velocity Zone 2 セクション
で Sample ポップアップメニューから、サンプル「SAWTOOTH」を選びます。
・ Velocity Zone 1 セクションでパンを L チャネル(-50)に設定し、Velocity Zone 2 セ
クションでパンを R チャネル(50)に設定します。
・ Velocity Zone 1 及び Velocity Zone 2 セクションの High Velocity Zones(Hi V)を最
大の 127 に設定し、Low Velocity Zones(Lo V)を 0 に設定します。
・ Velocity Zone 2 セクションの Cent を 10 に設定します。
・ プログラムを再生します。
10
MESA II
ステップ10:プログラムを保存する
今回作成したプログラム「TEST」をサンプラーのディスクに保存します。
・ Sampler Explorer ウィンドウでサンプラーのメモリを表示させてプログラム・リス
ト内の「TEST」を右クリックで選択します。4種類の保存タイプの中から1つを
選択し、最後にフロッピーディスクか SCSI 機器を選択します(保存の詳しい方法
は Sampler Explorer の章で説明します)
。
次にプログラム「STEREO」をコンピューターに保存します。
・ Sampler Explorer ウィンドウでプログラム「STEREO」を右クリックで選択し、表
示されるメニューの中から「Set Export Directory...」を選択し保存先を選びます。
・ 最後に保存したいプログラム上で右クリックし、2種類の保存タイプ「Export...」の
中から1つを選択したら保存完了です。
プログラムを Sampler Explorer ウィンドウからデスクトップにドラッグ・アンド・
ドロップして直接保存することも可能です。
MESA II
11
エディタの概要
MESA II のエディタについて
MESA II では、各エディタ単位で作業を行います。現在サポートしているエディタに
は、サンプラー・エディタ、ウェーブ・エディタの2つがあります。将来のバージョ
ンでは、さまざまなエディタが追加される予定です。まず MESA II を起動します。エ
ディタを選択するには Editorsメニューから「Mesa Sampler Editor」
「Mesa Wave Editor」
のうち1つを選択します。アクティブなエディタ名には左側にチェックマークが表示
されます。
エディタの中には、1つまたは複数の(ブランクの)エディット・ウィンドウが自動
的に開くものがあり、これらのウィンドウにサンプルやプログラムをロードすること
ができます。デフォルトでは、これらのウィンドウは別のエディタを選択しても開い
たままの状態となります。そのため、1つの画面で複数の Editor の状況を確認するこ
とができます。各エディタのウィンドウをクリックすると、そのウィンドウに関連す
るエディタがアクティブになります。
MESA II のメニューバーは、現在アクティブになっているエディタに応じて表示が変
わります。ただし Editors メニュー、Mesa メニュー、は2つのエディタに共通です。
サンプラーエディタの概要
サンプラー・エディタでは、AKAI サンプラーのほとんどの機能をコントロールする
ことができます。また、コンピューターおよびサンプラーに接続したその他の外部機
器間でサンプルやプログラムのインポート/エクスポートを行うことができます。サ
ンプラー・エディタには次の様なウィンドウがあります。
プログラムの作成とエ Program Selector:
ディットに使用します。 Control Center:
Sampler Explorer:
Quick Access:
Multi:
Keyspan:
Mute g roups:
FX Filing:
プログラムやキーグループを選択します。
出力レベル、フィルタ、ベロシティ・ゾーンなどのプログラム・
パラメータのほとんどはこのウィンドウからコントロールでき
ます。
サンプラーのメモリ上にあるプログラムやサンプルを表示した
り、サンプラーのフロッピーディスクや接続されている SCSI
機器の内容を表示します。
プログラムの設定やキースパンの設定等を素早く行えるように
レイアウトしたウィンドウです。
マルチモードのパラメーターを設定します。
プログラム内の各キーグループに対してサンプルおよびその
キースパンを設定します。
プログラムのミュート・グループを設定します。
EB16: エフェクトのルーティングやエフェクトセットの選択、
各エフェクトのパラメーターの設定等を行います。
エフェクトネームの変更を行います。
この他、サンプラー・エディタではコンピューター上のメモリとのファイルデータの
やり取りを非常に簡単に行えます。サンプラー上に作成したプログラムやサンプルを
コンピューター上のファイルとして保存することができます。
ウェーブエディタの概要
サンプルのエディット
に使用します。
12
ウェーブエディタは Wave Editor ウィンドウにロードしたサンプルの波形表示をし、
サ
ウンドの再生、編集等をコンピューター上で行います。ウィンドウタイトルはサンプ
ル名になります。このエディタには、Zoom ビューや DSP、カット、ペーストなど、さ
まざまな編集機能があり、サウンドの再生、停止、波形の拡大、縮小など頻繁に使用
する機能はツールバーで簡単に選択することもできます。また、複数の Wave Editor
ウィンドウを表示させることも可能です。
MESA II
サンプラー エディタ
この章ではサンプラーエディタのメニューコマンド及びウィンドウについて説明しま
す。
File メニュー
Import
コンピューターに保存されているwave ファイルをサンプラーに転送します。
保存して
ある場所から Sampler Memory ウィンドウへドラッグ・アンド・ドロップで転送する
ことも可能です
(Sampler Explorer ウィンドウでの右クリック時に表示されるメニュー
の中にある Import も同じ機能です)。
Program メニュー
New Program...
新しくプログラムを作成します。ツールバーの
をクリックしても作成できます
(Sampler Explorer ウィンドウでの右クリック時に表示されるメニューの中にある
「New
Program...」も同じ機能です)。
Copy Current Program...
現在編集中のプログラムのコピーを作成します。
(Sampler Explorer ウィンドウでの右
クリック時に表示されるメニューの中にある「Copy Current Program...」も同じ機能で
す)
Copy Current Keygroup
現在編集中のキーグループのコピーを作成します。
EB16 メニュー
Save Effect File
EB16 のセッティングをコンピュータに保存します。
Load Effect File
コンピュータに保存された EB16 のセッティングを EB16 にロードします。
なお、
このメニューはサンプラーにEB16エフェクトボードが取り付けられている場合
のみ選択可能になります。
Sampler メニュー
Find Sampler...
外部に接続されているサンプラーに接続します(ツールバーの
同じです)。
をクリックしても
Refresh from Sampler
サンプラー側で行った設定を MESA II に反映させます(ツールバーの
しても同じです)。
MESA II
をクリック
13
Editors メニュー
「Mesa Wave Editor」を選択するとウェーブ・エディタに、
「Mesa Sampler Editor」を選
択するとサンプラー・エディタにそれぞれ切り替わります。
Mesa メニュー
Configure Editors...
チェックを外すことによってエディタの表示制限を行います。例えば、
「Mesa Sampler
Editor」のチェックを外して MESA II を立ち上げ直すと、Editors メニューから「Mesa
Sampler Editor」の選択肢はなくなり、サンプラー・エディタは使用できなくなります。
Exit
MESA II を終了します。
Help メニュー
Go to AKAI Home Page
コンピュータがインターネットに接続することの出来る状態になっていれば、直接、
AKAIのホームページにアクセスすることが出来ます。
アドレスを入力する必要はあり
ません。
About MESA...
現在使用している MESA II のバージョンを表示します。
ツールバー
サンプラーエディタのツールバーは、Windows メニューのウィンドウ(Control Center
やEB16など全9ウィンドウ)、Program メニューの「New Program...」、Sampler メニュー
の「Find Sampler...」、
「Refresh from Sampler」、Sampler Explorer ウィンドウの「Refresh
SCSI drive」にそれぞれ対応しています。
Program Selector ウィンドウ
Program Selector ウィンドウではプログラムの選択、キーグループの選択、追加、削除
などを行います。
Program:
編集するプログラムを選択します。ここで選択したプログラムを各
ウィンドウで編集することができます。
Keygroup: 「+」ボタンと「−」ボタンでキーグループの追加と削除を行います。
Edit group: 編集するキーグループを選択します。
「+」ボタンをクリックすると最後にキーグループが追加され「−」ボタンをクリック
すると最後のキーグループが削除されます。ただし、キーグループ1の削除はできま
せん。また、サンプラーメ・ニューからもキーグループの追加、削除が可能です。
<∞>が選択されているときはすべてのキーグループをエディットすることがで
きます。特定のキーグループをエディットしたい場合は、そのキーグループ番号をク
リックして選択します。
14
MESA II
Control Center ウィンドウ
Control Center ウィンドウでは、サンプラーのフロントパネルで行うプログラムの編集
機能をほとんどコントロールすることができます。
プログラムをエディッ
トするためのメイン
ウィンドウです。
Control Center ウィンドウはさまざまなセクションに分かれていて、各セクションにお
ける右クリックによって表示されるメニューから編集したいセクションを選ぶことが
できます。例えば、左上のセクションは「Output/Levels」として、または「MIDI Setup」
の設定を行うことができます。
Control Center ウィンドウに限らず MESA II ではウィンドウを表示させると、自動的
に Program Selector ウィンドウを表示します。
以下は Control Center ウィンドウの各セクションの説明です。それぞれのパラメータ
の機能についてはサンプラーの取扱説明書を参照してください。
MESA II
15
Output & Levels
このセクションではプログラムの出力に関するパラメータを設定します。
MIDI Setup
このセクションではプログラムの MIDI に関する設定を行います。
16
MESA II
Tuning & Bend
このセクションではプログラムのチューニング及びベンドに関する設定を行います。
Portamento
このセクションではプログラムのポルタメントに関する設定を行います。
Filter 1
このセクションではプログラムのフィルター 1 に関する設定を行います。
MESA II
17
Modulation
このセクションではプログラムのモジュレーションに関する設定を行います。
LFO 1
このセクションではプログラムの LFO 1 に関する設定を行います。
18
MESA II
LFO 2
このセクションではプログラムの LFO 2 に関する設定を行います。
Velocity Zone 1 (2, 3, 4)
このセクションではプログラムのベロシティーゾーンに関する設定を行います。
MESA II
19
Envelope 1
このセクションではプログラムのエンベロープ 1 に関する設定を行います。
Envelope 2
このセクションではプログラムのエンベロープ 2 に関する設定を行います。
Temperament
このセクションではプログラムのチューニングテンプレートの設定を行います。
この他、サンプラーに 2'nd フィルター IB-304F(機種によってはオプションです)を
取付けている場合は Filter 2 や Envelope 3 等の設定もできます。
20
MESA II
Sampler Explorer ウィンドウ
Sampler Explorer ウィンドウは、サンプラーのメモリにロードされているプログラム、
サンプル、エフェクトファイル等その他のファイル(MESA II ではミスレイニアス<
Miscellaneous >といいます)やサンプラーのフロッピーディスクやサンプラーに接続
されている SCSI 機器の内容を表示します。また、プログラムやサンプルなどのロー
ド、セーブもこのウィンドウで行います。
Information(ウィンドウ右側、最上部に表示)の意味は以下のとおりです。
サンプラーのメモリの
空き容量を確認する。
total programs:
free memory:
total samples:
current program:
サンプラーのメモリ上にある総プログラム数です。
サンプラーのメモリ空き容量です。
サンプラーのメモリ上にある総サンプルです。
現在エディットしているプログラムです。
ウィンドウ右側のプログラム・リストとサンプル・リスト、ミスレイニアス・リスト
などの表示内容は、ウィンドウ左側に表示されている次のいずれかを選択することに
より切り替わります。
Memory:
プログラムを選択する。
プログラムナンバーと
MIDI チャンネルを設定
する。
プログラム名を変更す
る。
MESA II
プログラム・リストにはサンプラーのメモリにロードされて
いるプログラム名、プログラム・ナンバー、及び MIDI チャン
ネルが表示されます。現在エディット中のプログラムでは、
プログラム名の横に表示されている鍵盤マーク「
」の表示
が赤くなります。他のプログラムをアクティブにしたい場合
は、そのプログラム名をダブルクリックします。プログラム・
ナンバーやMIDIチャンネルを変更するときは、変更したいプ
ログラムをアクティブにして、それぞれをダブルクリックし
ます。また、プログラム名の変更はプログラムがアクティブに
なっている状態で、プログラム名をクリックしてから行いま
す。サンプル・リストには、サンプラーのメモリ上にロードさ
れているすべてのサンプルが表示されます。現在編集中のプ
ログラムで使用されているサンプルには横に表示されている
波形マーク「
」が赤くなります。最下段のミスレイニアス・
リストには、メモリ上にロードされているその他のファイル
が表示されます。
21
Floppy:
ディスクの内容を
チェックする。
サンプラーのフロッピーディスクを読みに行き、セーブされ
ているプログラムをプログラム・リストに、サンプルをサン
プル・リストに表示します。
SCSI [id 5(0 ∼ 7)]: 選択されている ID の SCSI 機器にアクセスし、
パーテーショ
ンを表示します。次に、表示されたパーテーション・フォル
ダをクリックすることによりその下の階層にあるボリューム
を表示します。
さらにボリュームをクリックするとウィンド
ウの右側に、セーブされているプログラムはプログラム・リ
ストに、サンプルはサンプル・リストに、その他のファイル
はミスレイニアス・リストに表示されます。
パーティションとボ
リュームを選択する。
また、右クリックにより表示されるメニューの意味は以下の
通りです。
Change SCSI ID:
内容を表示させる SCSI 機器の ID の変
更を行います。内容を表示させるには
ID 変更後、「SCSI [id 5(0 ∼ 7)]」をク
リックし、
「Refresh SCSI drive」を実行
します。
Remove SCSI drive: これによりウィンドウ上から SCSI に関
する表示がなくなり MESA II は SCSI
にアクセスできなくなります。
Refresh SCSI drive: サンプラーに接続されている SCSI 機器
と MESA II を接続します。
Memory が選択されている状態では、プログラムやサンプルをウィンドウ左側に表示
されている Floppy や SCSI 機器のボリューム、或るいはコンピュータのデスクトップ
に、ドラッグ・アンド・ドロップすることにより、コンピューターやサンプラーのディ
スク上にファイルを保存することが出来ます(ただし、ドラッグ・アンド・ドロップ
によるクリアセーブは出来ません)。また、サンプルを Wave editor file list ウィンドウ
にドロップしてサンプルの編集を行うことが出来ます。ステレオ・サンプルをエ
ディットするにはL/R両方のサンプルを選択しWave editor file list ウィンドウにドロッ
プします。
複数のアイテムを選択する場合は「Ctrl」キーを押しながらアイテムをクリックしま
す。各リストを超えて複数のアイテムを選択することも可能です。これにより「ある
特定のプログラムとエフェクトファイルを保存する」というようなことも可能になり
ます。
選択を解除するには、選択した部分以外の場所をクリックします。
22
MESA II
サンプラーのメモリの内容が表示されている状態で右クリックすることにより表示さ
れるメニューの意味は以下のとおりです。
Export Selection...:
ドラッグ・アンド・ド
ロップでセーブを実
行する前に、何が選
択されているかを確
認してください。
選択されたアイテムを「Set Export Directory」で設
定したコンピュータ上のフォルダに保存します。
Export Programs/Samples...:
選択されたプログラムとそれに使用されているサ
ンプルを「Set Export Directory」で設定したコン
ピュータ上のフォルダに保存します。
Set Export Directory:
選択したアイテムの保存先を設定します。
一度設定
したらその設定は次回の変更まで有効になります。
Save Selection:
選択したアイテムをサンプラーの Floppy または
SCSI 機器に保存します。
Save Programs/Samples:
選択されたプログラムとそれに使用されているサ
ンプルをサンプラーの Floppy または SCSI 機器に
保存します。
Clear And Save Selection:
選択したアイテムをサンプラーの Floppy または
SCSI 機器に保存します。その際、保存先にもとも
とあったアイテムは消去されます。
Clear And Save Programs/Samples: 選択されたプログラムとそれに使用されているサ
ンプルをサンプラーの Floppy または SCSI 機器に
保存します。その際、保存先にもともとあったア
イテムは消去されます。
Import:
コンピューターに保存されている wave ファイルを
サンプラーに転送します。保存してある場所から
Sampler Memory ウィンドウへドラッグ・アンド・
ドロップで転送することも可能です(Fileメニュー
の「Import」も同じ機能です)。
New Program...:
新しくプログラムを作成します。
ツールバーの
をクリックしても作成できます(File メニューの
「New Program...」も同じ機能です)。
Copy Current Program...:
現在編集中のプログラムのコピーを作成します
(Fileメニューの「New Program...」も同じ機能です)
。
Select All Samples:
サンプル・リストに表示されているすべてのサン
プルを選択します。
Select All Programs:
プログラム・リストに表示されているすべてのプ
ログラムを選択します。
Delete Selection:
選択されたアイテムをサンプラーのメモリから消
去します。
Add SCSI drive:
ウィンドウ左側の SCSI に関する表示を追加します
(「Remove SCSI drive」によって SCSI に関する表示
が隠れているときのみ選択可能です)。
Information:
インフォメーションを表示させたり隠したりする
のに使います。
Sample Properties...:
選択されたサンプルに関する詳細を表示します。
「Save Selection」、
「Save Programs/Samples」、
「Clear And Save Selection」、
「Clear And Save
Programs/Samples」のいずれかで保存する際、さらにオプションとしてフロッピー、ま
たは SCSI 機器(パーテーションとボリュームが表示されている)を選択します。SCSI
機器に保存する場合の保存先ボリュームの変更はウィンドウ左側に表示されるボ
リュームフォルダをクリックします(赤い矢印のついているフォルダが現在選択され
ている保存先フォルダです)。
MESA II
23
Floppy 及び SCSI 機器の内容が表示されている状態で右クリックすることにより
表示されるメニューの意味は以下のとおりです。
Load Selection:
選択したアイテムをサンプラーのメモリにロー
ドします。
Load Programs With Samples:
選択アイテムをメモリ
にロードします。
24
選択したプログラムとそれに使用されているサ
ンプルをロードします。
Clear And Load Selection:
選択したアイテムをサンプラーのメモリにロード
します。その際、サンプラーのメモリにもともと
ロードされていたアイテムは消去されます。
Clear And Programs With Samples: 選択したプログラムとそれに使用されているサン
プルをロードします。その際、サンプラーのメモ
リにもともとロードされていたアイテムは消去さ
れます。
Create New Volume:
内容を表示しているボリュームが含まれるパー
テーションに新たにボリュームを作ります。
Select All Programs:
プログラム・リストに表示されているすべてのプ
ログラムを選択します。
Select All Samples:
サンプル・リストに表示されているすべてのサン
プルを選択します。
Delete Selection:
選択されたアイテムをサンプラーのディスク上か
ら消去します。
Add SCSI drive:
ウィンドウ左側の SCSI に関する表示を追加します
(「Remove SCSI drive」によって SCSI に関する表示
が隠れているときのみ選択可能です)。
Programs:
プログラム・リストを表示させたり、隠したりす
るのにつかいます。
Samples:
サンプル・リストを表示させたり、隠したりする
のに使います。
Miscellaneous:
ミスレイニアス・リストを表示させたり、隠した
りするのに使います。
Information:
インフォメーションを表示させたり、隠したりす
るのに使います。
MESA II
Quick Access ウィンドウ
ミキシングを行なうた
めのメインウィンドウ
です。
Quick Access ウィンドウは、主なキーグループパラメータ及び、プログラムパラメー
タを簡単に設定することができるミキシングのためのメインウィンドウです。
プログラムのキーパラ
メータにすばやくアク
セスできます。
Program フィールドにはサンプラー上にあるプログラムすべてが表示されます。横に
表示されている三角マーク
をクリックするとキーグループ・パラメーターが表示さ
れます。
プログラム・ナンバー、MIDI チャンネル、L/R の音量やバランス、個々の出力レベル、
出力アサインやチューンなど、さまざまなパラメータを変更することができます
(ウィンドウ内であれば、右クリックで表示されるメニューを選択することにより、1
∼ 4 のベロシティ・ゾーンを表示させたり隠したりすることが出来ます)
。
各フィールド間のカーソルの移動にはマウス、カーソルキー、またはタブキーを使い
ます。
各フィールドのパラメータを設定するにはダブルクリックして設定するフィールドを
決定し、
「Enter」キーを押して値を直接入力したり「+ / −」キーを使って値を 1 つず
つ上下させたりします。また、フィールドをクリックした状態のままマウスを左右に
動かすことによって素早く連続的に値を変化させることも出来ます。
Multi ウィンドウ
Multi ウィンドウは、サンプラーのマルチモードパラメータを設定します。
このウィンドウの操作は Quick Access ウィンドウと同様に行います。
MESA II
25
Keyspan ウィンドウ
このウィンドウでは、サンプル・アサイン、キースパン、ベロシティ・ゾーンなどを、
選択したプログラムの各キーグループに設定します。
ベロシティゾーンを選
択する。
ウィンドウ最上部のキーボードでは、キーをマウスでクリックしてサンプルを再生す
ることができます。
設定はキーグループ毎に行い、ベロシティーゾーン1∼4を表示させたり隠したりす
るにはキーボード横の 1∼ 4 のボタンで設定します。各設定項目は以下のとおりです。
Kg:
lo(hi):
zn:
キースパンをアサイン
する。
Sample:
スパンバー:
lo(hi) V:
Pitch:
キーグループをコピー
する。
キーグループナンバーです。
キーレンジをキーボードから直接数値を入力して設定すること
ができます。
ベロシティーゾーンナンバーです。右クリックによって表示さ
れるVisible Zone メニューのチェックをつけることにより表示
を隠すことが出来ます。初期設定はベロシティーゾーン1と2
が表示されています。
ベロシティーゾーン1∼4にサンプルをアサインします。
右端、
または左端をマウスでドラッグしてキーレンジを設定し
ます。
バーの中央をドラッグするとレンジ幅を変えずに音域を
上下に移動することができます。ドラッグ中は、lo(hi)に現
在のノートが表示されます。
各ベロシティーゾーンのベロシティー範囲を設定します。
各ベロシティーゾーンのコンスタントピッチを設定します。
キーグループをコピーするには、Program メニューから Copy Current Keygroup を選択
します。
Mute groups ウィンドウ
Mute groups ウィンドウは、プログラムに Mute Groups を設定するために使用します。
各キーグループを 32 個の Mute Group に振り分けられます。同じミュートグループナ
ンバーに設定されたキーグループは、お互いにミュートしあいます。この機能は、主
に特殊効果やドラムキットに使用します。
同時に複数の音を再生するプログラムでも、
ポリフォニックをオフにして、1つのサンプルのみを再生したい場合があります。た
とえば、オープン・ハイハットとクローズ・ハイハットを連続させた場合に、クロー
ズ・ハイハットの発音によってオープンのサウンドを停止させたいとします。このた
めには、両方のサンプルのキーグループを0以外の同じミュートグループにアサイン
します。これでグループがモノフォニックとなり、オープン・ハイハットのサウンド
をストップすることができます。
26
MESA II
EB16 ウィンドウ
エフェクトに関する
ウィンドウは、EB16 エ
フェクトボードを取り
付けていない場合は選
択できません。
EB16ウィンドウは、4つのエフェクト・バスの入出力パラメータを設定します。また、
現在編集中のプログラムのエフェクトとその接続方法を設定するためにも使用します。
なお、
エフェクトに関係するウィンドウはサンプラーにEB16エフェクトボードを取り
付けていないと開くことが出来ません。
Editing:
Mute:
External Input:
Output:
Program FX bus:
Keygroup FX bus:
Effect/Reverb popup menus:
MESA II
エディットするエフェクトセットやリバーブを
選択します。
バス出力のオン/オフを切り替えます。
サンプリング入力の L/R を接続するバスを選択
します。EB16 を外部音源のエフェクトユニット
として使用することができます。
エフェクトの出力先(サンプラーのリアパネル
の output コネクタ)を設定します。
現在編集中のプログラムの接続先エフェクト・
バスと、そのレベルを設定します。
現在編集中のキーグループの接続先エフェクト・
バスと、そのレベルを設定します。ここでの設定
は、
「Program FX bus」の設定よりも優先されま
す。
「PRG」を選択すると、
「Program FX bus」の
設定を適用します。
このポップアップメニューから、それぞれのエ
フェクト・バスにアサインするエフェクトとリ
バーブのセットを選択します。FX1 または FX2
のセットを変更すると、RV1 と RV2 が自動的に
変更される場合があります。これは、RV1と RV2
が、それぞれ FX1 と FX2 にリンクされているた
めです。
27
FX Routing dial:
Dir Signal:
Distortion/EQ:
Modulation/Echo:
Rev1 2、Rev3 4:
エフェクトのパスコントロールを設定します。
負の値に設定すると、リバーブからモジュレー
ション/エコー・セクションに送られるレベル
の設定になります。正の値に設定すると、モジュ
レーション/エコーからリバーブ・セクション
に送られるレベルの設定になります。ゼロに設
定すると、モジュレーション/エコーとリバーブ
はそれぞれ独立して、パラレル接続となります。
エフェクトやリバーブのかかっていないダイレ
クト音のオン/オフを切り替えます。
ディストーションモジュールと EQ モジュールを
合わせたものの出力レベルとパンを設定します。
モジュレーションモジュールとディレイ/エ
コーモジュールの出力レベルとパンを設定しま
す。また、Width はエフェクトのステレオの広が
り感を調節します。Width を 0 にすると出力エ
フェクトはモノラルになります。
リバーブモジュールの出力レベルとパンを設定
します。Editing で FX1 または 2 を選択している
ときは「Rev1 2」が設定可能です。RV3 または 4
を選択しているときは「Rev3 4」が設定可能にな
り、Editing の RV1と RV2を選択しても意味があ
りません。
EB16ウィンドウのエフェクトは Control Center ウィンドウと同様、
さまざまなセクショ
ンに分かれていて、各セクションにおける右クリックによって表示されるメニューか
ら設定したいエフェクトを選ぶことができます。
4 Band EQ
イコライザーのパラメーターを設定します。
広域のハイパス・フィ
ルターと中域の二つの
バンドパス・フィル
ターと低域のローパス・
フィルターで構成され
ています。中域のフィ
ルターには変調がかけ
られ、オートワウの効
果も得られます。
Freq:
Level:
Width:
Fmod:
Depth:
Bypass:
28
設定周波数を設定します。
レベルを設定します。
フィルターの Q を調節します。
モジュレーション(変調)の周波数を設定します。
スイープ量を調節します。
このモジュールをバイパスします。
MESA II
Modulation
モジュレーションのパラメータを設定します。
モジュレーションには5種類のタイプがあり、右クリックにより表示されるメニュー
から1つを選択して使うことができます。
Phase / Flange / Chorus
フェイザー、フラン
ジャーはサウンドに
シュワーという効果を、
コーラスは同時に複数
の楽器を弾いたような
効果が得られます。
Mode:
Speed:
Depth:
Feedback:
フェイザー、フランジャー、コーラスの3つからタイプを選びます。
フェイズ効果の速度を調節します。
エフェクトのかかり具合を調節します。
エフェクト出力からその入力に戻る信号量(フィードバック量)を
調節します。
Rotary Speakers
ロータリースピーカー・
サウンドをシュミレー
トします。
Speed1/2:
initial Speed:
ロータリースピーカーの回転する速度を設定します。
エフェクトがかかりはじめるときに Speed1と2のどちらの設定
で始まるかを設定します。
Accel:
Speed1 から Speed2(あるいはその逆)にスピーカーの回転速度
が切り替わるときにかかる時間を設定します。
Depth:
エフェクトのかかり具合を調節します。
MIDI Control: MIDI コントローラーから回転スピードを切り替えるときにどの
コントローラーから切り替えるか設定します。
MESA II
29
Freq Mod / Auto Pan
ビブラートやドップ
ラー効果などの様々な
エフェクトが得られま
す。
<FMod>
Speed:
Depth:
Feedback:
<Auto Pan>
Speed:
Depth:
Mode:
モジュレーション(変調)の周波数を調節します。
エフェクトのかかり具合を調節します。
フィードバック量を調節します。
左右に振られる速度を調節します。
エフェクトの幅を調節します。
エフェクトの種類を設定します。
Pitch Shift
原音に対してピッチを
ずらした音を作ります。
Semi:
Cent:
30
シフト量を半音単位で設定します。
シフト量をさらに細かい(1/100 半音)単位で設定します。
MESA II
Pitch Shift + Fdbk
ピッチシフトにディレ
イ効果を付加したもの
です。
Semi:
Cent:
Delay:
Feedback:
シフト量を半音単位で設定します。
シフト量をさらに細かい(1/100 半音)単位で設定します。
ディレイタイムを設定します。
フィードバック量を設定します。
Ring Mod / Distortion
このセクションでは、
リングモジュレーターとディストーションのパラメータを設
定します。
ディストーションは入
力信号を過負荷にした
ときの歪みをシミュ
レートし、リングモ
ジュレータで金属的な
音程感の無いサウンド
を作ります。
MESA II
Freq:
Depth:
Distort:
Output:
Bypass:
モジュレーション(変調)の周波数を設定します。
エフェクトの深さを設定します。
ディストーションのかかり具合を設定します。
ディストーションレベルを設定します。
このモジュールをバイパスします。
31
Delay / Echo
このセクションでは、ディレイ/エコーのパラメータを設定します。ディレイ/エ
コーには Mono L、Mono LR、Crossover LR、Stereo の4種類があり、右クリックに
より表示されるメニューから1つを選択して使うことができます
原音に対して少し遅れ
た音を重ねて、音に広
がりを与えます。
Delay:
Feedback:
HF Damp:
Offset:
Output:
ディレイタイムを調節します。
フィードバック量を調節します。
フィードバックループ内のサウンドに含まれている高周波成分
を取り除く時の周波数を設定します。
Feedback 量に対するオフセット割合を設定します。
このモジュール出力のプリ/ポストの切り替えを行います。
Reverb
このセクションでは、リバーブのパラメータを設定します。リバーブには複数のタ
イプがあり、右クリックにより表示されるメニューから1つを選択して使うことが
できます。
原音に残響音を付加し
ます。
Time:
Pre-Delay:
Diffuse:
Near:
LF Damp:
HF Damp:
32
リバーブが減衰して消えるまでの時間を調節します。
サウンドがなってからリバーブのかかりはじめるまでのディレ
イタイムを調節します。
リバーブ音の反射音密度を設定します。
音源に対する距離を調節します。
リバーブ音から低い周波数成分をカットします。
リバーブ音から高い周波数成分をカットします。
MESA II
FX Filing & Naming ウィンドウ
このウィンドウではエフェクトやリバーブの名前を変えたり、ファイルのコピー、
セーブ、およびロードを行います。エフェクトとリバーブの名前はそれぞれがアク
ティブになっている状態でクリックしてリネームを行います。
エフェクトファイルを
管理します。
FX Filename: エフェクトファイルの名前です。名前を変更することができま
す。
Effects:
エフェクトセットのリストです。名前を変更することができま
す。
Reverb:
リバーブセットのリストです。
名前を変更することができます。
FX Filing & Naming ウィンドウでは、コピーしたいエフェクトセットやリバーブセッ
トを選択して他のセットにドラッグするだけで、コピーすることができます。ただし、
リバーブセットからエフェクトセット、エフェクトセットからリバーブセットへはコ
ピーできません。
MESA II
33
ウェーブエディタ
この章ではウェーブ・エディタのメニューコマンド及びウィンドウについて説明します。
MESA II の Editors メニューから「Mesa Wave Editor」を選択すると、ウェーブ・エディ
タに切り替わます。
File メニュー
New
新しく Wave Editor ウィンドウを作成します。その際に、「名前」「サンプリング・レ
イト」を決め、「ステレオ/モノラル」を選択します。
Open...
コンピュータに保存されている wave ファイルを開きます。
Close
アクティブになっているウィンドウを閉じます。
Save
現在アクティブな Wave Editor ウィンドウの wave ファイルをコンピュータに保存し
ます。同名のファイルは上書きされます。
Save as...
現在アクティブな Wave Editor ウィンドウの wave ファイルを別の名前でコンピュー
タに保存します。
Info
現在アクティブな Wave Editor ウィンドウの wave ファイルに関する詳細とコメント
を書き込むことが出来ます。
Exit
MESA II を終了します。
34
MESA II
Edit メニュー
Undo
直前の操作を元に戻します。
Copy
選択した部分のウェーブ・データをクリップボードにコピーします。
Paste
クリップボードにコピーされている wave ファイルを、同じ Wave Editor ウィンドウや、
別の Wave Editor ウィンドウにペーストします。
ペーストされる場所は、
選択したスター
ト部分からです。また、選択した長さがコピー元よりコピー先の方が短い場合でもコ
ピーの作業は行われます(この場合、入りきらない部分はコピーされません)
。
Cut
選択した部分のウェーブ・データを削除します。
Crop
選択した部分のウェーブ・データだけを残し、その他の部分を削除します。
Select All
アクティブな Wave Editor ウィンドウ内のすべてのデータを選択します(Wave 上でダ
ブルクリックしても同様です)。
Select Loop
ループ・スタート・ポイントとループ・エンド・ポイントの間を選択します。
Select Start to End
スタート・ポイントとエンド・ポイントの間を選択します。
Deselect
ウェーブの一部、またはすべてが選択されている場合、その選択をキャンセルします。
Play Clipboard
コピーによりクリップボードに貼り付けられたウェーブ・データを再生します。
Selection to Loop
選択したウェーブ・データの部分がループするようにループ・ポイントを設定にしま
す。選択したウェーブ・データのスタート部分をループ・スタート・ポイントに、エ
ンド部分をループ・エンド・ポイントにそれぞれ移動(設定)します。
Selection to Start + End
選択したウェーブ・データの始めの部分をスタート・ポイント、最後をエンド・ポイ
ントに設定します。
MESA II
35
View メニュー
View メニューでは Wave Editor ディスプレイのパラメータをセットします。
Overview
Wave Editor ウィンドウ上方に表示される Overview エリアを表示させたり隠したりし
ます。
File List...(Wave editor file list ウィンドウ)
Wave editor file list ウィンドウを表示させたり隠したりします。Wave editor file list に
サンプラーのメモリにロードされているサンプルやコンピュータに保存されている
wave ファイルをドロップすることでも Wave Editor ウィンドウを表示させることがで
きます。また、ファイルのリネームなどもここで行います。
Fit
選択した部分を Edit エリアに表示します。どこも選択されていない場合は、サンプル
全体が表示されます。
Start
選択した部分のスタート付近をウィンドウ中央に表示します。
End
選択した部分のエンド付近をウィンドウ中央に表示します。
Zoom In
Edit エリアのセンターライン付近を拡大します。
Zoom Out
Edit エリアのセンターライン付近を縮小します。
Points / Seconds / Millisecs
ルーラーのスタイルを
設定する。
現在アクティブになっている Wave Editor ウィンドウのルーラーの単位を切り替えま
す。
Colours
色を選択する。
36
Wave Editor ウィンドウで使用する色を設定します。設定できるのは「Background...」、
「Sample...」、「Selection...」、「Center Line...」、「Guide Line...」の5項目です。また、デ
フォルトに戻すには「Reset To Default」を選択します。
MESA II
Sound メニュー
Play
現在アクティブになっているサンプルを再生します。ループが設定されていない場合
は、サンプルの再生終了ポイントで停止します。サンプルの一部が選択されている場
合は、選択部分のみが再生されます。
Stop
サンプルの再生を停止します。
Loop Selection
選択した部分をループ再生に設定します(Loop Selectionにチェックをつけ、実際の再
生は「Play」で行います)
。
Enable Looping
ループ・スタート・ポイントとループ・エンド・ポイント間のループを有効にするか
無効にするかを設定します。この設定は Wave Editor 上のみ有効で、ループをはずし
たデータをサンプラーに転送したい場合はループ・ポイント自体を外す必要がありま
す。
Playback Devise...
Wave Editor が Wave データを再生するのに使用するコンピュータ内のサウンドカード
の選択を行います。
Window メニュー
Cascade
複数のウィンドウ(サンプラー・エディタのウィンドウも含む)を斜めの階段状に表
示します。
Tile
複数のウィンドウ(サンプラー・エディタのウィンドウも含む)が画面上ですべて見
えるように表示します。
MESA II
37
DSP メニュー
DSP を使うには、先に
編集範囲とチャンネル
を選択してください。
DSP メニューは、さまざまな Digital Signal Processing 機能を使用します。
DSP オプションには、± 3dB の増減、ウェーブ解析、EQ /ハイパス/ローパス/
フェードなどのフィルター、レベルの最適化、上下反転、前後反転、タイムストレッ
チがあります。
DSP 機能は、Wave Editor ウィンドウで選択された部分のみに機能します。サンプル
全体に DSP を使用する場合は、サンプル全体を選択しておきます(Ctrl+A、または
Wave 上でダブルクリック)。
次に、各機能の説明をします。
Adjust Amplitude
ウェーブ・データのゲインレベルをパーセント表示で調節します。
Analyse
高速フーリエ変換解析結果を表示します。
38
MESA II
Expander Limiter
エキスパンダーとリミッターです。ウェーブ・データに信号レベルの伸張、圧縮を行
います。
Graphic EQ
7バンドのグラフィック・イコライザーです。マウスで個々の周波数帯域を調節しま
す。
Fade
リニア(Lin)、対数的(Log)、反対数的(Inverse Log)で、フェードイン/フェード
アウトさせることができます。
MESA II
39
Filter
カットオフ周波数を設定してサウンドの低域、または高域成分をカットします。ゲイ
ンは 6dB/Oct か 12dB/Oct かを選びます。High Pass(低域成分カット)および Low Pass
(高域成分カット)フィルターを一つのウィンドウにまとめたものなので、どちらか選
んで実行します。
Invert
波形の上下を反転します。
− 3dB / +3dB
波形のレベルをそれぞれ増減します。
Normalise
波形の振幅を最適化します。波形の中で一番振幅の大きい部分を最大にし、同じ比率
で全体のゲインを上げます。
Reverse
波形の前後を反転します。
Silence
無音状態にします。
40
MESA II
Time Stretch
音程を変えずに時間軸を伸縮します。
Original Length:
Required Length:
Type:
Quality:
元のサンプルのサンプル・ポイント数(サンプル長)です。
ストレッチ後のサンプル長です。
サンプルの音源の種類を選びます。
タイムストレッチの品質を選びます。
「Best」を選ぶと処理
に時間がかかります。「Quick」を選ぶと時間は短くて済み
ますが、音質は「Best」ほど良くありません。
直接サンプル・ポイント数を指定するかわりに%ボタンを押して、元のサンプルに対
しての割合で指定することもできます。また、B.P.M ボタンを押すと、1分間のビート
数(テンポ)と 1 小節のビート数を指定してサンプル長を指定することもできます。
Editors メニュー
サンプラー・エディタの項の「Editors メニュー」と同様です。
Mesa メニュー
サンプラー・エディタの項の「Mesa メニュー」と同様です。
Help メニュー
サンプラー・エディタの項の「Mesa メニュー」と同様です。
ツールバー
「Stop」、View メニュー
4種類の拡大/縮小ボタ ウェーブ・エディタのツールバーは Sound メニューの「Play」、
「Zoom Out」、
「Start」、
「Fit」、
「End」にそれぞれ対応しています。これ
ン で 表 示 波 形 の 拡 大 、 の「Zoom In」、
らとは別に、
「垂直方向拡大」「垂直方向縮小」が用意されています。
縮小ができます。
MESA II
41
Wave Editor ウィンドウ
サンプル・エディット
のメインウィンドウで
す。
ツールについては前述
の「ToolBar」の説明を参
照してください。
タイトルバー:
ルーラー:
選択範囲を表示します。
編集中のサンプルにつ
いてのデータを表示し
ます。
ツールを選択してサン
プルをエディットしま
す。
42
サンプルの名前が表示されます。
View メニューで指定した単位で時間位置を数値
表示します。
Overview エリア:
サンプル波形全体を表示します。Edit エリアで
表示している範囲は点線枠で囲まれます。
Edit エリア:
サンプル波形を表示します。拡大/縮小表示が
できます。ステレオサンプルのときは上段に左
チャンネル、下段に右チャンネルが表示されま
す。
Information エリア:
左から、サンプルのビット数、サンプリング周
波数、サンプル・レングス、選択カーソルの位
置、選択した部分のスタート・ポイント、エン
ド・ポイント、レングスを表します。
スタート・マーカー:
サンプルの再生開始ポイントを示します。
エンド・マーカー:
サンプルの再生終了ポイントを示します。
ループ・スタート・マーカー:ループの開始ポイントを示します。
ループ・エンド・マーカー: ループの折り返しポイントを示します。
ドラッグアイコン:
ここを掴んでコンピュータやサンプラーのメモ
リ上にドロップして、
保存することができます。
MESA II
ループ・マーカをド
ラッグしてループ・ポ
イントを設定します。
スペースバーでサンプ
ルを再生 /ストップしま
す。
モノ、またはステレオ・
サンプルをロードしま
す。
MESA II
・ Wave editor file list にコンピュータ上のオーディオ・ファイル(wave ファイル)や
サンプラーのメモリ上にあるサンプル(Sampler Explorer ウィンドウ左側で
「Memory」をクリックすると、右中段に表示される)をドラッグ・アンド・ドロッ
プするだけで波形を開くことができます。また、File メニューの「Open...」を使用
しても開くことができます。サンプル・ファイルを開くと、Wave Editor ウィンド
ウにはサンプルの波形が表示され、タイトルバーにはサンプル名が表示されます。
・ Wave Editor ウィンドウは 2 つのセクションに分かれています。上部の Overview エ
リアと下部の Edit エリアとがあり、Overview エリアは View メニューの
「Overview」
で表示させたり隠したりすることができます。
サンプルの開始ポイント及び終了ポイントは、
三角のマーカーを移動して設定しま
す。ループの開始ポイントは、五角形のマーカーを移動して設定します。
・ Wave Editor ウィンドウでの wave の再生/停止には、Sound メニューの「Play/Stop」
を選択するか、スペースバーを押しても再生できます(ツールバーの再生、停止を
使用しても同じです)。
ステレオ・サンプルは一つの Wave Editor ウィンドウに、左チャンネルが上、右チャ
ンネルが下に表示されます。コンピュータ上のステレオ・ウェーブ・ファイルやサ
ンプラー上のステレオ・サンプルを開くとステレオ・ファイルとして開きます。サ
ンプラーではステレオ・サンプルは右と左のファイルに分けられていますが、サン
プルネームの最後に「−L」
「−R」の表示があるものを同時に「Wave editor file list」
へドラッグ・アンド・ドロップすると自動的にステレオ・ファイルとして認識され
ます。
・ ステレオ・オーディオ・ファイルの片チャンネルだけを選択してエディットしたい
場合は、選択カーソルを Edit エリア上方に位置させるとカーソルの横に「L」が、
下方に位置させると「R」がそれぞれ表示されます。この表示があるときは片チャ
ンネルだけの選択が可能になっています。カーソルが中央に位置していれば、両方
のチャンネルを選択できます。
・ Wave Editor ウィンドウにおいてファイルを保存する場合は、Overview エリア右上
肩に表示されているドラッグアイコンを掴み、保存先へドロップすれば完了です
(File メニューの「Save」を使用しても同様です)。また、保存前に Wave editor file
list に表示されているファイルをクリックしてリネームを行うことが出来ます。
・ サンプラー上のステレオ・ファイルを直接コンピュータに保存すると、
「−L」
、
「−R」
2つのファイルで保存されます。しかし、Wave Editor に取り込み Wave Editor で保
存すると1つのステレオ wave ファイルとして保存されます。
・
・ エディットするサンプルを拡大、縮小表示して、見やすくすることができます。ス
クロールして拡大したい部分をセンターラインに移動させ、View メニューの
「Zoom In」を選択すれば、選択部分を拡大します。縮小には「Zoom Out」を使用
します。拡大したい部分を選択し、
「Fit」を使用しても同じです。
・ View メニューの「Colours」を使うとサンプルや背景の色などを変更することがで
きます。また、DSP 機能を使って目的に合ったサンプルにするなどの操作を行うこ
とができます。
43
次に、Wave Editor ウィンドウの Edit エリア上で右クリックしたとき、マーカー上で
右クリックしたとき、それぞれに表示されるメニューについて説明します。
Edit エリア上
Zoom To Here:
Fit:
Play From Here:
Selection Start / End:
Set Start /End Marker:
Set Loop Start /End Maker:
Make New Marker:
マーカー上
Zoom To Marker:
Lock:
Unlock:
Remove Marker:
Select to Next Marker:
Select to End:
44
クリックしたポイントを最大限まで拡大しま
す。
選択した部分をEdit エリアに表示します。どこ
も選択されていない場合は、サンプル全体が表
示されます。
クリックしたポイントから再生します。
ウェーブ・データ選択のスタート・ポイントと
エンド・ポイントを決めます。範囲を選択する
だけで実際のスタート / エンド・ポイントは動
きません。
クリックしたポイントにスタート・マーカーお
よびエンド・マーカーを移動します。
クリックしたポイントにループ・マーカーを移
動します。ループ・マーカーがない場合は、新
たにポイントを設けます。
スタート /エンド/ループ・マーカーなどとは関
係ないマーカーを設定します。目印などに使用
します。
クリックしたマーカーのポイントを最大限に拡
大します。
クリックしたマーカーが赤くなり、移動できな
いように固定します。
「Lock」をはずします。
クリックしたマーカーを削除します。スター
ト / エンド・マーカーには使えません。
クリックしたマーカーから次のマーカーまでを
選択します。
クリックしたマーカーからエンド・マーカーま
でを選択します。
MESA II
Author
Document
Category
Uncategorized
Views
1
File Size
678 KB
Tags
1/--pages
Report inappropriate content